Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TV Philips 25PT4101/58P - AA5AB nie włącza się

marcoz 29 Apr 2016 12:05 648 10
  • #1
    marcoz
    Level 7  
    TV nie włącza się, nie świeci dioda. Napięcie na nóżce 1 i 2 układu MC44603P zmienia się w granicach 8 do 13V. Kondensatory w zasilaczu wymienione. Brak napięć po stronie wtórnej.
  • #2
    TELERADIOMECHANIKA

    Level 29  
    A nie sądzisz że jest coś na zwarciu po stronie wtórnej przetwornicy? Przecież nie masz napięć na wyjściu przetwornicy jak piszesz. Masz schemat? RE 2/2001 lub z bazy. Masz wogóle jakąś praktykę w elektronice? Znasz zasadę działania tego otv?
  • #3
    marcoz
    Level 7  
    TV dotarł do mnie z całkowitym brakiem WN, włączał się, był głos, brak obrazu. Usterka została usunięta, było to wypalenie na płytce znajdującej się na cewkach. Po lutowaniu płytki TV działał prawidłowo przez godzinę, po czym się wyłączył i w chwili obecnej nie świeci stan-by.
  • #4
    TELERADIOMECHANIKA

    Level 29  
    Z tego wynika, że wszystkiego do końca nie sprawdziłeś. Sprawdzaj przyrządem podzespoły w okolicy zasilacza i wn. Zobacz jeszcze raz dokładnie tam przy cewkach, co grzebałeś. A czy główny bezpiecznik dobry?
  • #5
    marcoz
    Level 7  
    Tak bezpiecznik główny dobry, jest napięcie 315V. Jeszcze raz zacznę sprawdzać zasilacz i okolice WN. Tak jak pisałem wcześniej, napięcie zmienia się na nóżce 1 i 2 układu MC44603P w zasilaczu, po stronie wtórnej brak.
  • #6
    TELERADIOMECHANIKA

    Level 29  
    Wymień elektrolity 2,2 mikro, 47 mikro i 100 mikro w przetwornicy są koło tego scalaka MC.
    Masz schemat? Jak nie masz daj maila do siebie zaraz Ci zeskanuję prztewornicę.
  • #7
    mirex
    Level 43  
    To za mało jeszcze porządnych schematów tego chassis, aby w skany się bawić?

    Skoro napięcie skacze na zasilaniu, to chyba przetwornica chce pracować, ale nie może z jakichś względów. Ciekawe jakich? ;) Po co w ogóle schemat bez sprawdzenia podstaw? ;)

    Ile na forum jest tematów o przetwornicach w tych modelach lub na tym układzie? No ile? Przeczytałeś choć dwa uczciwie i ze zrozumieniem?
  • #8
    TELERADIOMECHANIKA

    Level 29  
    Mirex, spokojnie, niech sam dojdzie. Nie odpowiedział mi tylko czy ma schemat, niech robi ze schematem. A swoją drogą masz rację , tematów o tych płytach jest sporo. Tylko narazie się nie odzywa.
  • #9
    marcoz
    Level 7  
    Tak mam już schemat, zwarcia jak na razie nie zauważyłem.
  • #10
    TELERADIOMECHANIKA

    Level 29  
    Wymieniłeś te elektrolity o których wcześniej mówiłem? Sprawdziłeś zabezpieczenia 1572 i 1571? /bezpieczniki fus/ po str.wtórnej. Wróć jeszcze raz do tej usterki, która była wcześniej.
  • #11
    marcoz
    Level 7  
    Elektrolity po stronie pierwotnej są już wymienione. 1572 i 1571 są sprawne. Okolice cewki ponownie lutowane, styk jest dobry. Nie zmieniło to stanu TV.