Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przetwornica step-up nie podnosi napięcia

Songo122 30 Kwi 2016 16:21 852 10
  • #1 30 Kwi 2016 16:21
    Songo122
    Poziom 2  

    Witam,
    posiadam taką przetwornicę STEP-UP:
    Przetwornica step-up nie podnosi napięcia
    PRZETWORNICA DC/DC 2-28V 2A UP TSX 1308/STEP-UP

    Podłączam mase i zasilanie 5V i kabelkiem wypuszczam minus i plus. Problem w tym, że napięcie wchodzące jest równe wychodzącemu, potencjometr nic nie zmienia.
    W czym problem?

    0 10
  • SterControl
  • #2 30 Kwi 2016 17:25
    Piotr Piechota
    Poziom 21  

    Jeżeli nie pomyliłeś wejścia z wyjściem to pewnie uszkodzona.

    edit:
    odwrotne połączenie nie da nic na wyjściu ze względu na diodę. Możesz ją zresztą sprawdzić (jest podejrzana).
    Przetwornica step-up nie podnosi napięcia

    0
  • #3 30 Kwi 2016 20:09
    Songo122
    Poziom 2  

    Czyli co powinienem z tym zrobić? Jestem dość zielony, wybacz

    0
  • SterControl
  • #4 01 Maj 2016 18:43
    NIXIE_123
    Poziom 28  

    Piotr Piechota napisał:
    odwrotne połączenie nie da nic na wyjściu ze względu na diodę.

    Właśnie jest dokładnie na odwrót. Poprawnie podłączenie nie powinno przechodzić przez diodę. In to wejście, Out to wyjście

    0
  • #5 01 Maj 2016 21:53
    Piotr Piechota
    Poziom 21  

    Nie prawda NIXIE - przy prawidłowym połączeniu dioda będzie przewodziła.

    0
  • #6 02 Maj 2016 01:08
    NIXIE_123
    Poziom 28  

    Moje przeoczenie. Obrazka nie powiększałem i jest trochę niewyraźny. Z tej perspektywy wyglądało tak, że dioda jest skierowana w lewo, a to nie ma sensu :) Kolega wyżej ma rację.

    0
  • #7 04 Maj 2016 13:09
    Songo122
    Poziom 2  

    Czyli przetwornica jest zepsuta?

    0
  • #8 04 Maj 2016 13:15
    Piotr Piechota
    Poziom 21  

    Pewnie tak. Sprawdź jak pisałem diodę.

    0
  • #9 01 Cze 2016 00:59
    miki333sp
    Poziom 6  

    witam mam ten sam problem. na wyjsciu dostaje takie samo napiecie jak na wejsciu. spróbowałem podlaczyc na odwrot i z kazdego napiecia otrzymuje 1,7v.
    Przy poprawnym podłaczeniu krecenie potencjometru nic nie daje. czy to moze byc wina diody?

    0
  • #10 01 Cze 2016 01:08
    tomasz249
    Poziom 13  

    z 1.7V dostajesz to samo na wyjściu?

    0
  • #11 01 Cze 2016 01:22
    miki333sp
    Poziom 6  

    ok, wydaje mi sie ze rozwiazałem problem. przetwornica zaczeła działac po tym jak zrobilem potencjometrem ze 10000 obrotów wkretarką i zaczeło w nim cos przeskakiwac.
    teraz regulacja napiecia działa plynnie. pozdrawiam.

    0