Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Restarty komputera pod obciążeniem

matrixxx1 30 Kwi 2016 16:30 486 6
  • #1 30 Kwi 2016 16:30
    matrixxx1
    Poziom 4  

    Problem polega na tym że podczas grania i tu nie ważne czy po minucie nieraz nawet po godzinie komputer się resetuje, mogę grać godzinę w gta 5 i po godzinie reset, temperatury wszystkie są w normie, grafika nie przekracza 65 stopni a cpu 60 , reszta też w normie, na dodatek komputer sprawdzałem na dwóch zasilaczach i na obu jest to samo, testowałem również na innej karcie graficznej i też jest ten sam problem, obecna karta na innym komputerze działa bez zarzut, zmieniałem również płytę główna na nowszą i na obu były resety, w podglądzie zdarzeń po restarcie jest błąd krytyczny kernel power - "System został uruchomiony ponownie bez uprzedniego czystego zamknięcia. Przyczyną tego błędu może być fakt, że system przestał odpowiadać, uległ awarii lub nastąpiła nieoczekiwana utrata zasilania." wszystko jest dobrze podłączane kilka razy już sprawdzałem a problem wciąż nierozwiązany.

    Mój zestaw
    Płyta główna asus M5A99X EVO R 2.0
    cpuCPU AMD FX 8350 BE + chłodzenie fortis 3
    gpu GPU Gigabyte Radeon r9 290 Windforce + druga na której sprawdzałem to Saphire Radeon r9 290X tri-x
    dysk WD black 500 gbGB
    ram RAM 2x4GB Kingston HyperX
    zasilacze Silentium PC vero L1 oraz Cooler Master gx 650

    kości ram również zmieniałem na inne i nic nie pomogło na dysku również niema błędów w programie speccy oraz HD tune pokazuje że jest w dobrym stanie

    0 6
  • #2 30 Kwi 2016 17:25
    irondick
    Poziom 31  

    BIOS w której wersji?

    0
  • #3 30 Kwi 2016 18:27
    matrixxx1
    Poziom 4  

    2501 z dnia 2014-04-03, system windows 7 sp1

    0
  • #4 30 Kwi 2016 19:33
    R1hab
    Poziom 25  

    matrixxx1 napisał:
    na dodatek komputer sprawdzałem na dwóch zasilaczach i na obu jest to samo

    Obstawiam jednak zasilacz.
    Masz zestaw AMD bardzo mocny ale tylko pod względem poboru prądu.

    matrixxx1 napisał:
    obecna karta na innym komputerze działa bez zarzut

    Na jakim komputerze, zasilacz, procesor?

    Wrzuć screen z CrystalDiskInfo

    Ps. tego zasilacza od SilentiumPC nie podłączaj pod tego prądożernego potwora, bo on zapewne ma za duże wahania napięć w stresie.

    0
  • #5 01 Maj 2016 13:43
    matrixxx1
    Poziom 4  

    Restarty komputera pod obciążeniem


    W komputerze był procesor i7 3770K oraz stary siedmioletni chieftec 700w

    Dodam jeszcze że gdy się uda zagrać tą godzinę w gta 5 to jeden jak i drugi zasilacz jest dosyć chłodny

    0
  • #7 04 Maj 2016 09:19
    matrixxx1
    Poziom 4  

    +12V - od 12V- do 12.210V
    +5V - 5.038V
    +3,3V - 3.132 V

    mierzone podczas uruchomionego komputera.

    Wczoraj po włączeniu gta 5 po 3-4 minutach zamiast normalnego resetu wywaliło blue screna, komputer się zresetował i po ponownym włączeniu pograłem 3 godziny w gta v bez żadnego restartu, i normalnie wyłączyłem go bo nic się nie restartowało, więc nie sadze aby to była zbyt mała moc zasilacza, podłączony mam obecnie cooler master gx 650, ale znowu dzisiaj uruchamiam gta v i po staremu restart po kilku minutach, więc nie wiem czego tu się czepiać teraz, choć zauważyłem jeszcze że nieraz zdarzało się że komputer się nie wyłączał a tylko monitor tracił sygnał i na płycie głównej zapalała się czerwona lampka gpu_led, tak też się dzisiaj stało gdy wczytałem mapę w heroes 7 komputer się nie zresetował tylko stracił jakby sygnał i zapalił się ta lampka, choć parę minut wcześniej już w menu się restartował, dodam jeszcze że gdy uruchomiłem heroes 7 to gdy byłem w menu zasilacz wydawał takie jakby piszczenie przerywane przez chwile, ale jak go obejrzałem to nic tam nie jest wybrzuszone

    i jeszcze taki przykład- uruchomione menu w heroes 7 po 4-5 minutach komputer jest już ładnie zagrzany choć temperatura grafiki to 55 stopni cpu 40 stopni, słychać taki dźwięk z zasilacza od czasu do czasu i po tych 4-5 minutach komputer się nie resetuje a traci sygnał i zapala się znowu ta czerwona lampka gpu_led i przy tym słychać jakby napięcie spadło, wiatraki wentylatory wszystkie zwalniają.

    EDIT
    Podpiąłem komputer do Chieftec 750 w i problem znikną, jednak za słaby zasilacz jest do tego zestawu, niestety polecali mi go na forum (innym) do tego komputera, Temat do zamknięcia.
    Restarty komputera pod obciążeniem

    0