Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KRF-V5300 - Podłączenie JACK-RCA nie słychać muzyki

mlody1921 01 Maj 2016 23:33 570 5
  • #1 01 Maj 2016 23:33
    mlody1921
    Poziom 29  

    Witam, podłączyłem Kenwood-a pod laptopa kabel RAC-JACK i nie słychać muzyki.
    Laptop>jack>RAC>Kenwood>AUX i nic, w opcjach dałem AUX i nic czy to analog czy cyfrowy ustawię nie ma dźwięku tylko szum.
    Jak przez RCA podłączę DVD to dźwięk jest, czy to AUX czy inne wejścia.

    Dodano po 1 [godziny] 28 [minuty]:

    Możliwe że jedyna opcja to od laptopa do TV kabel HDMI i wtedy od TV do KINA optyk ?

    Lub rozdzielacz HDMI na HDMI obaz + optyka dźwiek by z laptopa wyjść HDMI i podłaczać dźwiek przez rozdzielacz optyczny

    0 5
  • #2 02 Maj 2016 02:51
    Polon_us
    Poziom 41  

    W laptopie gniazdo jack jest wyjściem słuchawkowym czy też tzw. "combo" tj. słuchawki + mikrofon?

    0
  • #3 02 Maj 2016 14:28
    mlody1921
    Poziom 29  

    Wyjscie słuchawkowe, mikrofon jest osobno

    Dziś kupie optyka i podłącze pod TV i zobacze czy śmiga jak będzie śmigać to moge podłaczać lapa przez HDMI, ale dziwi mnie strasznie dlaczego przez jack-a nie działa

    0
  • #4 02 Maj 2016 15:00
    Polon_us
    Poziom 41  

    W laptopie w ustawieniach "Dźwięk" głośniki laptopa są ustawione jako domyślne urządzenie?

    0
  • #5 02 Maj 2016 16:10
    mlody1921
    Poziom 29  

    Tak domyślne ale miałem stary amplituner Fisher i wszystko dzialało normalnie

    0
  • #6 03 Maj 2016 05:13
    Polon_us
    Poziom 41  

    To pozostaje sprawdzenie kabelka. Wtyczki CINCH do AUX w Kenwood i palcami dotknąć wtyczki mini-jack.
    Prawidłowy objaw - "brumienie" w głośnikach.

    0