Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Hyundai Accent 1999/1500/12 V - Nie chce zapalić.

markmd 03 May 2016 12:00 2445 26
  • #1
    markmd
    Level 25  
    Przyjechałem pod garaż i wyłączyłem i odtąd nie zapalił. Stwierdziłem blokadę przekaźnika paliwa. Iskra jest (sprawdzone na jednym cylindrze), rozrusznik działa,wtryski prawdopodobnie też działają,CMP i CKP również działają.Próba odpalenia poprzez zwarcie styków przekaźnika załączyła pompę, ale silnik nie zapalił. Co może blokować przekaźnik paliwa oprócz immobilizera? Jeśli blokuje immo to dlaczego tylko paliwo?Posiadam immobilizer 35400-220025 Hyundai Motors. Mile widziany byłby układ połączeń tego układu z ECU. Jak komunikują się te układy (szyna danych czy pojedyncze wejście na ECU. I najważniejsze. Rozumiem, że przez przeprogramowanie ECU można wyłączyć (zignorować) ten immobilizer.
    Bardzo proszę o pomoc. Wszelkie rady będą mile widziane.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    markmd
    Level 25  
    W uzupełnieni chciałbym dodać, że immobilizer to Shin Chang model SIS 01.
    Bardzo proszę o jakiś schemat połączeń z ECU lub chociaż rozpis pinów tego immobilizera.
  • Helpful post
    #3
    świstak84
    Level 12  
    Ja bym sprawdził rozrząd.
  • #4
    markmd
    Level 25  
    Dzięki za podpowiedź. Rozumiem,że chodzi o czujnik rozrządu CMP (był rok temu wymieniany). W jaki sposób uszkodzony CMP lub CKP może blokować przekaźnik pompy paliwa. Miałem takie awarie - uniemożliwiają lub utrudniają rozruch silnika, ale nie blokują przekaźnika pompy paliwa.
  • Helpful post
    #5
    kortyleski
    Level 43  
    Nic nie rozumiesz. Silnik benzynowy potrzebuje powietrza,paliwa iskry i sprężania. U ciebie czegoś brak. Powietrze powinno być. Paliwo można podać plakiem w dolot. Będzie wiadomo co dalej
  • Helpful post
    #6
    nawracająca zgaga
    Level 20  
    ja myslę, że to sprawa brudnego krokowca i niezaślepionego EGR. Zrobił bym też reset kompa na czas wypalenia jednego fajurka. Reset w ten sposób, że zewrę ze sobą dwie klemy zdjęte z akumulatora.
    T5 teraz dobrze? Wqrwiłeś mnie, a ja wqrwiony jestem straszny:
    -żadne immo nie blokuje przekaźnika pompy. Żadne immo nie blokuje iskry. Jak nie chce zapalić to wpierniczył bym probierkę na jeden wtryskiwacz i zobaczył bym czy miga ciagle jak się kręci rozrusznikiem. Jak nie przestaje migać po dwu błyśnięciach to odwalił bym się od immo.
    Zresztą popatrzył bym jak się zachowuje zielona kontrolka z symbolem kluczyka.
    Dalej- temu samochodowi nie jest potrzebny do szczęścia sygnał z wałka rorządu. Będzie palił i bez niego. Sygnał z wałka jest mu potrzebny tylko po to, aby przejść z wtrysku grupowego na wtrysk sekwencyjny.
    Iskra jest cały czas? Tego psiakrew nie wiemy, a to podstawa!
    Reszta jutro. :)
  • #7
    markmd
    Level 25  
    Dziękuję za rady. Iskra jest cały czas, pisałem. Wtryski sprawdzałem wskaźnikiem diodowym (coś tam miga). Spróbuję jeszcze lampką. Auto do ostatniej chwili nie miało problemu z rozruchem. Po wyłączeniu nie odpaliło ponownie- nawet nie próbowało.Krokowy nie brudzi się nagle.
    ECU blokuje przekaźnik pompy-to nie dzieje się bez przyczyny. Brudny krokowy może blokować pompę?
    To auto nie posiada kontrolki immo. Reset sterownika był robiony przez odpięcie klem na 0,5 h. Zrobię wg Twojej rady. Jeśli znajdę chętnego na przyjazd do auta z odpowiednim testerem to sczytam błędy. Ten sterownik nie komunikuje się w OBD-2.
  • #9
    markmd
    Level 25  
    To nie jest takie proste,aby wybłyskać kody, gdyż zależą one od producenta ECU i oprogramowania adekwatnego dla danej serii pojazdów.
  • #10
    kmitki
    Level 22  
    Sprawdziłeś czujnik położenia wału?
  • #11
    świstak84
    Level 12  
    Rozrząd miałem na myśli sam pasek. Mogły wyskoczyć ze 2 ząbki i gotowe. Sprawdź to a później dopiero dalej.
  • #12
    markmd
    Level 25  
    Panowie czytajcie co pisze kolega zgaga. To jest najmądrzejszy post w tym temacie.
    Ale dziękuję za chęci.
  • Helpful post
    #13
    diodabg
    Level 30  
    markmd wrote:
    To nie jest takie proste,aby wybłyskać kody

    Dziwne stwierdzenie! Życie też nie jest proste i co z tego?
    Sprawa jest prosta, albo masz pojęcie i sobie błyskasz, albo oddajesz do naprawy dla kogoś kto umie to naprawić.
    Dostałeś dane jak to zrobić, wiec rusz kakao i to sprawdź proszę :-)
    Google też ci pomoże, jeśli umiesz się go spytać...
    Wpisz 'accent ecu pinout' i ci wyskoczy np.
    http://www.hyundaiperformance.com/forums/na-t...hybrid-forum/77468-beta-swap-ecm-pinouts.html
    Nie ma twojego modelu, to szukaj dalej aż znajdziesz.
    Nie znasz angielskiego czy koreańskiego, to poproś o pomoc znajomych.
    markmd wrote:
    Panowie czytajcie co pisze kolega zgaga. To jest najmądrzejszy post w tym temacie.

    A ty poczytaj wszystkie rady, bo widać sobie nie radzisz, a odrzucasz pomoc.
    np. psiknij startera i jeżeli masz iskrę, to jak zagada znaczy ze rozrząd jest ok, jak nie to zaglądasz i sprawdzasz czy nie przeskoczył...
    np. piszesz ze pompa po zwarciu styków działa, ale czy daje normalne ciśnienie paliwa?
    Każda teściowa też hałasuje jak twoja pompa, ale to znaczy ze jest normalna? ;-)
    np. przekaźnik pompy może jest załączany dopiero kiedy kręcisz rozrusznikiem, sprawdziłes to?
    I tak tych przykładów można pisać wiele ale szkoda ścierać klawiaturę...
    Pozdrawiam
  • #14
    markmd
    Level 25  
    Bardzo dziękuję za post.
    Proszę o odpowiedź co blokuje przekaźnik pompy.
  • #15
    zubereq
    Level 15  
    Nie masz jeszcze jakiegoś alarmu dodatkowego?
  • Helpful post
    #16
    Pawel wawa
    VIP Meritorious for electroda.pl
    Sprawdź czego brakuje na cewce przekaźnika, zasilania po kluczyku czy wysterowania masą. Zobacz czy masz zasilanie na wtryskach. Gdy brak masy, do sprawdzenia zasilania, masy na sterowniku silnika, czujnik obrotów wału. Gdy brak zasilania, szukasz od przekaźnika głównego.
  • #17
    markmd
    Level 25  
    Bardzo dziękuję za konkretną odpowiedź. Przekaźnik ctr engine bezpośrednio przed rozruchem podaje napięcie na przekaźnik pompy (i inne obwody) , ale od strony ECU jest +5V (nie ma masy) i przekaźnik pompy się nie załącza. Został zamontowany alarm jako dostawka (nie fabryczny).
  • #18
    Pawel wawa
    VIP Meritorious for electroda.pl
    Zatem należy sprawdzić, czy ECU "widzi" obroty silnika i czy wszystkie jego zasilania i masy są sprawne.Zasilania i masy sprawdzaj żarówką 21W12V.
  • #19
    diodabg
    Level 30  
    markmd wrote:
    Został zamontowany alarm jako dostawka (nie fabryczny).

    Alarm ciagle dziala ? Moze wraz z tym alarmem jest zamontowane dodatkowe odciecie zaplonu.
    Powinien byc tam przekaznik zewrzyj styki na stale, latwo go znajdziesz bo nie jest w oryginalnej wiazce.
  • #20
    świstak84
    Level 12  
    diodabg święte słowa 😊
  • #21
    Pawel wawa
    VIP Meritorious for electroda.pl
    Moim zdaniem błędnie, bo skoro pompa działa po zwarciu przekaźnika, to rozcięcie musiałoby być na sterowaniu cewki przekaźnika, a jest tam 5V ze sterownika silnika. Więc ewidentnie sterownik nie wystawia masy...
  • #22
    kmitki
    Level 22  
    Pisałem już wcześniej czy sprawdzony czujnik wału (nie wałka rozrządu). Jeśli nie działa to sterownik nie da masy na pompę .
  • Helpful post
    #23
    diodabg
    Level 30  
    Masz iskre wiec widzi wal . Sprawdzales na plaka albo rozrzad ?
    Nie wiem czy w twoim modelu wystepuje ale czujnik uderzeniowy tez rozlaczy pompe.
  • #24
    markmd
    Level 25  
    Czy masz na myśli knock sensor (spalania stukowego)-tego nie sprawdzałem. Jest jakaś metoda sprawdzenia czy tylko wymiana. Przy uszkodzeniu silnik nie będzie próbował nawet zapalić, zakładając że uruchomię pompę?
  • #25
    diodabg
    Level 30  
    Sorki chodzilo mi o czujnik wstrzasu.
    Wpisz w allegro hyundai czujnik wstrzasu i bedziesz widzial jak wyglada fizycznie i sprawdz czy u ciebie jest tez zamontowany.
    Popros znajomego cos sie zna na samochodach i niech sprawdzi z toba wszystko jeszcze raz bo byc moze gdzies robisz blad przy diagnozie.
  • #26
    markmd
    Level 25  
    Czujnika uderzeniowego w tej wersji raczej nie ma (nie znalazłem). Stwierdziłem ostatnio prawidłowe działanie pompy. Odkręciłem powrót od regulatora na listwie. Wyleciała pod ciśnieniem ćwiartka za 5 sekund. Wstrzykiwanie paliwa do kolektora dolotowego (ECFI) nic nie dało. Nawet nie próbował zapalić. Wstrzyknąłem 20 ml benzyny. Sprawdzę jeszcze lampką wtryski.
  • #27
    markmd
    Level 25  
    Witam po przerwie. Blokada przekaźnika pompy była od czujnika wałka rozrządu,ponieważ wałek nie działał. Wypadł klin dolnego kółka rozrządu.
    Wszystkim, którzy chcą wstrzykiwać paliwo do wlotu odpowiadam, że grozi to uszkodzeniem zaworów. To nie czasy Syrenki i Warszawy. Współczesnych samochodów nie wolno odpalać poprzez popychanie a nawet zostawiać na biegu na większych wzniesieniach. Proszę na przyszłość nie wypisywać bzdur, ponieważ narażacie na znaczne koszty domorosłych naprawiaczy.Temat zamykam.