Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Re: Płyta ECS P4M800PRO-M V1.0a - zwarcie na zasilaniu 4PIN 12V procesora

fenixus10 03 Maj 2016 17:58 633 8
  • #1 03 Maj 2016 17:58
    fenixus10
    Poziom 4  

    Witam
    Mam problem. Wymieniłem kondensatory wokół procesora ponieważ wylał się elektrolit. P wlutowaniu nowych i odpaleniu płyty problem jest następujący.
    Po podłączeniu zasilacza wszystko ładnie pięknie działa jeśli nie jest podłączone zasilanie procesora 4 pin 12V. Jak je podłącze wszystko staje. Powyjmowałem już wszystko z płyty nawet procesor i objaw jest ten sam bez 4 pin działa wszystko a z nim nic. Co się mogło stać.

    Dodano po 20 [minuty]:

    dodam że mam teraz kostkę 20 pin zasilającą do płyty głównej może kupić zasilacz z kostką 24 pin podobno jest tam dodatkowe zasilanie procesora może wtedy pójdzie.
    zestaw to płyta

    ECS P4M800PRO-M v1.0a
    procesor INTEL Pentium 4 3,60 HZ/1M/800/04B
    grafika AGP 8X 256 MB

    0 8
  • #2 03 Maj 2016 18:43
    kokapetyl
    Poziom 43  

    fenixus10 napisał:
    zwarcie na zasilaniu 4PIN 12V procesora

    Zostało to stwierdzone, przez pomiar oporności na tym gnieździe ?
    Jeśli tam nie ma zwarcia winny może być zasilacz, o którym zapomniałeś wspomnieć.

    1
  • #3 03 Maj 2016 19:15
    fenixus10
    Poziom 4  

    właśnie nie sprawdzałem czy tam jest zwarcie myślę, że nie bo wtedy coś by się z zasilaczem zaczęło dziać chyba nie.

    zasilacz to:
    AQUARIUS MODEL : ATX - 350 - P4
    350 W

    Też myślałem o zasilaczu ale wolałem podpytać się bardziej doświadczonych może ktoś miał taki przypadek.

    Może zasilacz jest za słaby albo może trzeba mu podłączyć dodatkowe zasilanie procka to dodatkowe 4 piny z trzema zasilaniami z tego co się orientuje. Nie wiem już sam jestem w kropce.

    0
  • #4 03 Maj 2016 19:25
    kokapetyl
    Poziom 43  

    fenixus10 napisał:
    albo może trzeba mu podłączyć dodatkowe zasilanie procka to dodatkowe 4 piny

    fenixus10 napisał:
    Po podłączeniu zasilacza wszystko ładnie pięknie działa jeśli nie jest podłączone zasilanie procesora 4 pin 12V

    To jak to jest z tym zasilaniem 4-pin ATX 12V connector, masz podłączony czy nie. Jest to konieczne dla działania sprzętu.
    Ponieważ wylały się kondensatory w sekcji zasilania procesora (tak to napisałeś) to musiało być podłączone to zasilanie, wylanie ich pewnie spowodowane złą pracą zasilacza. Podmień ten zasilacz.

    0
  • #5 03 Maj 2016 19:47
    fenixus10
    Poziom 4  

    Właśnie nie było był kupiony pół roku temu przeze mnie i działał dobrze aż tu nagle się wyłączył i koniec czarny ekran. Powyjmowałem wszystko zdemontowałem radiator i się okazało że 6 kondensatorów wokoło procka poszło 2 wylane reszta spuchnięta. Napisałem tu na forum bo prawie nic na nich nie było widać poza 5D 680 4J podpowiedziano mi żebym kupił takie 680uF/4V LOW ESR 105 C

    Dodano po 2 [minuty]:

    Po wymianie jak podłącze 4 pin 12V przestaje wszystko działać . A kostka od zasilacza była cały czas 20 pin tylko ja się zastanawiałem czy może nie kupić lepszego już z tą 24 pinową końcówką

    Dodano po 3 [minuty]:

    I pytanie czy to na pewno zasilacz czy przy tej konfiguracji sprzętu potrzebne jest to dodatkowe 2 zasilanie 4pinowe

    0
  • #6 03 Maj 2016 20:43
    310artur
    Poziom 43  

    Objaw wskazuje na zwartą sekcje zasilania CPU. Pomierz oporność w gnieździe 4pin ATX (tym koło procesora). Mierzysz opór między pinami 12V a masą (tam gdziie we wtyczce są kable żółte jest 12V tam gdzie czarne masa). Parami będą zwarte (masy i linie 12V są zwykle razem 4 kable żeby prąd w kablu był mniejszy). Myślę że jak wylał elektrolit to spalił się tranzystor albo lutując doprowadziłeś do zwarcia tudzież uszkodziłeś wielowarstwowy laminat. Piszesz że jakby było zwarcie to by zasilacz coś robił. No i robi - odmawia uruchomienia bo ma zwarcie na linii 12V.

    24pin o które pytasz nie ma nic do rzeczy. W ogóle dziwne że płyta ma złącze 24pin ATX bo to dodatkowe 4 pin zasila slot PCI-E. Mało tego nawet na płytach gdzie jest PCI-E brak tego 4 pin zwykle nic nie szkodzi i karty PCI-E działają. Te 4 dodatkowe linie (3,3V 5V 12V i masa) są w 20pinowym złączu. Dubluje się je głównie dla sportu żeby odciążyć linie.

    0
  • #7 03 Maj 2016 21:22
    fenixus10
    Poziom 4  

    Jutro sprawdzę miernikiem ale laminat na pewno nie uszkodzony bo przed lutowaniem były podobne objawy też wszystko stało tylko wtedy myślałem że wystarczy tylko te kondensatory wymienić i już a tu niespodzianka. Jak zwykle zawsze pod górkę :)

    0
  • #8 03 Maj 2016 21:27
    310artur
    Poziom 43  

    Tranzystorom się przyjrzyj dokładnie w tej sekcji. Jeśli będzie zwarcie (a raczej będzie) to wylutowujesz tranzystory po jednym aż zwarcie zniknie - jak zniknie to prawdopodobnie znajdziesz spalony. Może będzie widać jak się przyjrzysz z którym może być coś źle. Oczywiście spalony trzeba zamienić na sprawny a te co są sprawne na powrót wlutować jak były.
    PS rozumiem to dla sportu albo z sentymentu robisz? Bo jak nie to pewnie taniej będzie płyty poszukać :D

    0