Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Allegro - Nie działa wyszukiwarka

luk_jab 03 Maj 2016 21:35 561 4
  • #1 03 Maj 2016 21:35
    luk_jab
    Poziom 2  

    Cześć wszystkim! Problem znany - strona allegro działa, ale nie można nic wyszukać. Po wciśnięciu enter otrzymujemy białą stronę w Firefox, lub komunikat w Chrome. Sytuacja się komplikuje gdyż jedyny dostęp jaki mam do problematycznego komputera jest zdalny, co ogranicza np. moje możliwości pogrzebania w trybie awaryjnym itd. W załącznikach wynik skanu frst.

    1 4
  • Pomocny post
    #3 04 Maj 2016 08:38
    Acorus 20
    Spec od komputerów

    Odinstaluj Spybot - Search & Destroy. Otwórz notatnik systemowy i wklej:

    Cytat:
    Task: {16CA2442-B639-4840-AF47-60784501706E} - System32\Tasks\JackyChannelizedV2 => Rundll32.exe DefecateAbner.dll,main 7 1 <==== UWAGA
    Task: {51F6561A-EB7E-4E4E-ACC9-40AB2F2E8880} - System32\Tasks\Safer-Networking\Spybot - Search and Destroy\Check for updates => C:\Program Files (x86)\Spybot - Search & Destroy 2\SDUpdate.exe [2014-06-27] (Safer-Networking Ltd.)
    Task: {82371598-6C43-45E1-8136-F376584EE559} - System32\Tasks\Safer-Networking\Spybot - Search and Destroy\Refresh immunization => C:\Program Files (x86)\Spybot - Search & Destroy 2\SDImmunize.exe [2014-06-24] (Safer-Networking Ltd.)
    Task: {828C54B9-D646-49B4-8C41-5A476076C0F0} - System32\Tasks\adminHeadstrongMapsV2 => Rundll32.exe EnvelopmentAlbuquerque.dll,main 7 1 <==== UWAGA
    Task: {A0D1501F-E4A5-4492-B298-66CA088759C6} - System32\Tasks\Safer-Networking\Spybot - Search and Destroy\Scan the system => C:\Program Files (x86)\Spybot - Search & Destroy 2\SDScan.exe [2014-06-24] (Safer-Networking Ltd.)
    Task: {ADC8E6A5-AEDF-42ED-A502-434EE3635F15} - \Opera scheduled Autoupdate 1439820214 -> Brak pliku <==== UWAGA
    Task: {BBE7D422-A26C-4ADE-9387-CB5A548FB01F} - \Optimize Start Menu Cache Files-S-1-5-21-2611304984-4140909299-3903636686-1001 -> Brak pliku <==== UWAGA
    HKLM-x32\...\Run: [HP Software Update] => C:\Program Files (x86)\HP\HP Software Update\HPWuSchd2.exe [96056 2013-05-30] (Hewlett-Packard)
    HKLM-x32\...\Run: [] => [X]
    HKLM-x32\...\Run: [SDTray] => C:\Program Files (x86)\Spybot - Search & Destroy 2\SDTray.exe [4101576 2014-06-24] (Safer-Networking Ltd.)
    Winlogon\Notify\SDWinLogon-x32: SDWinLogon.dll [X]
    HKU\S-1-5-21-2611304984-4140909299-3903636686-1001\...\Run: [SpybotPostWindows10UpgradeReInstall] => C:\Program Files\Common Files\AV\Spybot - Search and Destroy\Test.exe [1011200 2015-07-28] (Safer-Networking Ltd.)
    BootExecute: autocheck autochk * sdnclean64.exe
    R2 SDScannerService; C:\Program Files (x86)\Spybot - Search & Destroy 2\SDFSSvc.exe [1738168 2014-06-24] (Safer-Networking Ltd.)
    R2 SDUpdateService; C:\Program Files (x86)\Spybot - Search & Destroy 2\SDUpdSvc.exe [2088408 2014-06-27] (Safer-Networking Ltd.)
    R2 SDWSCService; C:\Program Files (x86)\Spybot - Search & Destroy 2\SDWSCSvc.exe [171928 2014-04-25] (Safer-Networking Ltd.)
    2016-05-03 20:47 - 2016-05-03 20:59 - 00000000 ____D C:\AdwCleaner
    EmptyTemp:


    Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.
    Uruchom jako administrator FRST i kliknij w Fix/Napraw.
    Przeskanuj progr. Malwarebytes Anti-Malware https://data-cdn.mbamupdates.com/web/mbam-setup-2.1.8.1057.exe
    Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware Premium.

    1
  • #4 04 Maj 2016 16:45
    luk_jab
    Poziom 2  

    MBAM i AdvCleaner coś znalazły, usunęły ale nie rozwiązało to problemu. Za to skrypt do FRST załatwił sprawę. Dziękuję za pomoc.

    0