Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE32S62b - Czarny ekran

bomi123 05 Maj 2016 15:47 2205 17
  • #1 05 Maj 2016 15:47
    bomi123
    Poziom 15  

    Witam, jako, że jest to mój pierwszy TV na stole to proszę o wyrozumiałość :).
    TV jak w temacie, zasilanie - BN44-00156A, Płyta BN41-00811B
    W momencie podpięcia kabla zasilającego telewizor wygląda jakby się załączał, tzn. słychać melodyjkę (tiri :) i gaśnie czerwona didoda. Pilot działa, komunikuje się z telewizorem ponieważ miga dioda w TV na czerwono przy naciskaniu przycisków na pilocie. To tyle, nie pojawia się ani obraz ani podświetlenie.
    W sekcji zasilenia wymieniłem spuchnięty kondensator CM856 co nie przyniosło efektu. Przemierzyłem resztę kondensatorów i wszystkie są ok.
    Napięcie na głównym kondensatorze w standby 310V, po załączeniu 380V. Mierzyłem również napięcia na tranzystorze QB802 gdyż wyczytałem coś o nim w innym temacie. Pomiary są następujące - włączony E-16V C-22V B-16V, standby E-0V C-29V B-0V. Zauważyłem też, że po załączeniu radiatory sie nagrzewają więc tranzystory pracują.Grzeje się również na płycie blaszka koło konektora matrycy. Napięcie 24V na konektorze CNM802 również obecne. Na nodze B/L on/off 5V.
    Proszę o podpowiedź w którą strone szukać, czy w sekcji zasilania czy płyty głównej.

    0 17
  • Pomocny post
    #2 05 Maj 2016 20:19
    lisek
    Spec od monitorów

    Cytat:
    If your mainboard is BN41-00811B, check the 12V to the T-CON,
    if this voltage for bottom, it is possible that the IC102 on the mainboard is defective.

    * chassis GSA32HEU

    Oczywiście wszystkie napięcia wyj. z zasilacza sa OK.
    Na Main też masz "kilka" stabilizatorów
    Masz fonię?

    0
  • #3 06 Maj 2016 12:58
    bomi123
    Poziom 15  

    Na IC102 na wejściu i wyjściu 12V, więc wychodzi na to, że sprawny. Reszta stabilizatorów też wydaje się być w porządku, czyli 9V, 5V, 3,3V, 2,5V i 1,8V. Wszystkie napięcia obecne.
    Po podpięciu laptopa pod HDMI nic nie wyświetla, ale muzyka leci, czyli fonia obecna. Czy to problem z t-con? Można coś temu zaradzić?

    1
  • #4 06 Maj 2016 15:15
    Zbigniew Sekula
    Poziom 21  

    No to podaj typ t-conu.

    0
  • #5 06 Maj 2016 16:00
    bomi123
    Poziom 15  

    oznaczenie płytki to : CPT 320WB02C

    0
  • #6 06 Maj 2016 16:47
    Zbigniew Sekula
    Poziom 21  

    Jeśli taka to jak dobrze popatrzysz na nią dostrzeżesz cynowe punkciki w których można coś pomierzyć.

    Samsung LE32S62b - Czarny ekran

    0
  • #9 07 Maj 2016 09:28
    Zbigniew Sekula
    Poziom 21  

    Zakładałem że czymś podświetlił i wie że nie ma obrazu.

    0
  • #10 09 Maj 2016 14:38
    bomi123
    Poziom 15  

    Sprawdzałem ekran pod kątem braku podświetlenia zakładając, że działa (nie działa) to podobnie jak w laptopach. Po włączeniu czyli wyjściu ze standby powinna matryca wystartować czyli zmienić pusty czarny na niepodświetlony czarny czyli jakikolwiek ruch na matrycy powinien się pojawić. Niestety nic takiego się nie dzieje, matryca ciągle tak samo wygląda. Świeciłem w ekran ale również nic.
    W takim razie jeśli podświetlenie nie jest związane z obrazem, to należało by zrobic 2 kroki w tył i zająć się podświetleniem w pierwszej kolejności. Aczkolwiek w laptopach bez obrazu, podświetlenia również nie ma.

    0
  • #11 09 Maj 2016 14:59
    Zbigniew Sekula
    Poziom 21  

    Podświetlenie matrycy załączane jest sygnałem z płyty tego modelu nie znam a w niektórych wystarczyło odpiąć kabelek z zasilacza do płyty i było wymuszone.
    Od tyłu przez otwory było widać czy matryca jest podświetlana.

    0
  • #12 10 Maj 2016 09:43
    bomi123
    Poziom 15  

    Szybkie, konkretne pytanie:

    Czy przez uszkodzony T-CON może występować brak podświetlenia, czy to inna bajka i wymiana t-conu przywróci co najwyżej tylko obraz?

    0
  • Pomocny post
    #13 10 Maj 2016 14:28
    Zbigniew Sekula
    Poziom 21  

    Podświetlenie matrycy to inna bajka,chyba że t-con obciąża zasilacz i nie daje jakiegoś napięcia.

    Dodano po 45 [sekundy]:

    Na chwile przecież możesz go odłączyć.

    0
  • #14 10 Maj 2016 14:33
    mirex
    Poziom 43  

    Zbigniew Sekula napisał:
    Podświetlenie matrycy to inna bajka,chyba że t-con obciąża zasilacz

    Znasz takie przypadki w normalnym sprzęcie, a nie naprawianym na przykład kiedyś przez jakichś cudaków? No i
    bomi123 napisał:
    Napięcie 24V na konektorze CNM802 również obecne


    A w ogóle napisz mu to "po ludzku", bo dojdzie do wniosku, że T-CON ma dać jakieś napięcie. ;)

    0
  • #15 12 Maj 2016 10:14
    bomi123
    Poziom 15  

    Po odpięciu T-CON dalej brak podświetlenia.
    Rozumiem, że podświetlenie załączane jest sygnałem B/L ON o wartości 5V? Generalnie wszystkie napięcia na konektorze idącym do płytki inwertera są takie same jak na schemacie.

    No to pięknie, uszkodzony okazał się bezpiecznik na płytce inwertera o oznaczeniu F3. Wcześniej jak sprawdzałem bezpieczniki to widziałem tylko dwa które były sprawne. Po zmostkowaniu na próbę wygląda, że wszystko działa. Dziwi mnie jednak fakt, że nie było nic widać przy świeceniu w matryce. Cieszę się jednak, że dużo się nauczyłem bo "maczałem" palce w każdej płytce :).
    Ostatnie pytanie w takim razie - na jaki bezpiecznik mogę go zamienić, tak żeby nie przesadzić. Dorzucam poglądowe zdjęcie (dla zobrazowania wielkości obok jest gold pin). Niestety nie mam schematu a wolałbym zamienić na taki sam.
    Samsung LE32S62b - Czarny ekran

    0
  • #16 12 Maj 2016 20:34
    Zbigniew Sekula
    Poziom 21  

    No to podaj typ inwertera bo mi wyświetla dwa lub nazwę matrycy to może ktoś
    coś podpowie.

    0
  • #18 17 Maj 2016 09:40
    bomi123
    Poziom 15  

    Bezpiecznik wymieniony zgodnie z tabela w której D oznacza bezpiecznik 0,25A 125V. Wygląda, że wszystko śmiga.

    0