Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS EeePC 1201N - Nie włącza się, dioda zasilacza mruga

_MANTIS_ 06 Maj 2016 12:13 1263 14
  • #1 06 Maj 2016 12:13
    _MANTIS_
    Poziom 12  

    Witam.
    MB - 1201N rev. 2.2
    CPU - Intel Atom 330
    GPU - Nvidia
    EC - ENE KB3310

    Laptop nie uruchamia się, dioda na zasilaczu mruga.
    Po wyjęciu płyty okazało się, że spalił się tranzystor B20N03 na linii 5V.
    Uszkodzeniu uległ również podwójny B24B03 w połowie (na jednym ok, na drugim zwarcie).
    Po wymianie pomierzyłem rezystancje, niby zwarć nie ma ale na kilku cewkach jest dość mała, na dwóch jest ok 1Ω(nie wiem czy to normalne)
    Przed podłączeniem do prądu chciałbym prosić o zerknięcie na te pomiary.

    Poniżej zdjęcia z opisem.

    ASUS EeePC 1201N - Nie włącza się, dioda zasilacza mruga ASUS EeePC 1201N - Nie włącza się, dioda zasilacza mruga

    0 14
  • Pomocny post
    #2 06 Maj 2016 12:21
    miecho18
    Spec od komputerów

    Takie rezystancje mogą być prawidłowe. Podłącz zasilacz, ustaw ograniczenie na 1,5A i obserwuj co się dzieje.

    Edit:
    Rezystancja 40Ω na PL7(?) - przetwornica +5VSUS - tu może być jedynie problem.

    0
  • #3 06 Maj 2016 13:13
    _MANTIS_
    Poziom 12  

    Po zdjęciu PL7 40Ω jest od strony 5VSUS, od strony kluczy jest 66kΩ.

    Trochę się boję podłączać zasilacz, nie chciałbym stracić ponownie tranzystora B24B03 ponieważ nie mam drugiego a nowy trochę kosztuje :D

    0
  • Pomocny post
    #4 06 Maj 2016 13:28
    miecho18
    Spec od komputerów

    Wykonaj próbę zwarciową w gałęzi +5VSUS.

    0
  • #5 06 Maj 2016 14:57
    _MANTIS_
    Poziom 12  

    Grzeje się coś w pobliżu RT8202 (PU43A - tak jest na schemacie, który posiadam - 1201l, wygląda na to samo) linia 1,05VSUS.
    Najbardziej chyba dioda PD12, jednak ona jest sprawna.
    Kondensatory PC60, PC149 również sprawne.
    Po zdjęciu PU43A rezystancja na PL9 wzrosła z 1Ω do 260Ω.
    Rezystancja na PL7 wzrosła nieznacznie do 56Ω (poprawnie czy nie do końca?)

    0
  • Pomocny post
    #6 06 Maj 2016 15:01
    miecho18
    Spec od komputerów

    Zatem na pewno do wymiany masz PU43. Rezystancja na PL7 nadal dość niska. Zdejmij jeszcze PU6 i zmierz.

    0
  • #7 06 Maj 2016 15:53
    _MANTIS_
    Poziom 12  

    Nie wiem czy nie pomyliłem przetwornicy 1.05VSUS z linią 1.8V bo wyglądają tak samo a na płycie brak jakichkolwiek oznaczeń.
    W każdym razie po zdjęciu obydwóch układów (PU43 i PU6) rezystancja na cewkach gdzie wcześniej było po 1Ω wzrosła.
    Na jednej jest 260Ω, na drugiej 270Ω.
    Na linii 5VSUS jest 24kΩ.
    Czyli wychodzi że obydwa do wymiany. OK szukam zamieniam i zobaczymy :D

    edit:
    Znalazłem podobne układziki na płycie K40AB rev. 1.3 ale nie wiem czy to te same.
    Na wszystkich schematach jakie udało mi się znaleźć są w większości puste strony.

    0
  • #8 06 Maj 2016 16:58
    miecho18
    Spec od komputerów

    W płycie K40AB są to UP6111AQDD. Być może są zamienne z RT8202 - porównaj noty. W każdym razie teraz rezystancja +5VSUS względem masy prawidłowa, więc pewnie skończy się na wymianie tych dwóch driverów

    Koniecznie sprawdź też górne klucze tych dwóch przetwornic.

    0
  • #9 06 Maj 2016 17:28
    _MANTIS_
    Poziom 12  

    Kurcze na schemacie od K40ab, który posiadam akurat miejscach tych układów są puste strony ale na 71str. jest napisane, że na linii 1.2 oraz 1.8 są RT8202.
    Możesz to potwierdzić?

    0
  • #10 06 Maj 2016 17:47
    miecho18
    Spec od komputerów

    Na schemacie ideowym są UP6111AQDD, a na schemacie blokowym RT8202. Nie da rady rozszyfrować tych układów po napisach? Co na ten temat mówią noty katalogowe? Są zamienne, czy nie?

    0
  • #11 06 Maj 2016 18:10
    _MANTIS_
    Poziom 12  

    Z tego co znalazłem wynika, że pasują. Po za tym na jednej i na drugiej płycie te układy mają oznaczenie DJ co podobno oznacza RT8202 z tym, że na jednej jest to DJ= czyli RT8202AGQW a na drugiej DJ- czyli RT8202APQW.
    Ale najważniejsze, że jest rt8202a, reszta chyba nie ma jakiegoś większego znaczenia.
    Poniżej tabelka, która o tym mówi:

    edit:

    Po obsadzeniu wszystkiego i pomierzeniu rezystancji wyglądało, że wszystko jest ok.
    Niestety po podłączeniu znowu padł B24B03 :cry:
    Zasilacz znowu mruga.
    Oprócz tego padł jeszcze jeden kluczyk, który wymieniłem ale nie mam B24B03.
    Dlaczego znowu padł ten tranzystor?
    Czy można tam wsadzić coś innego, może jakieś dwa pojedyncze albo co?

    0
  • #12 09 Maj 2016 23:07
    miecho18
    Spec od komputerów

    RT8202 znów padły? Rezystancja +5VSUS względem masy nadal prawidłowa?
    Podmień RT8205.

    0
  • #14 10 Maj 2016 10:05
    _MANTIS_
    Poziom 12  

    RT8202 raczej w porządku, na +5VSUS jest 7,8kΩ (chociaż wcześniej była większa) na innych cewkach też są w miarę wysokie rezystancje, tylko na tych dwóch przy CPU są małe 18Ω i 4Ω.

    Mam schemat od 1201l, jest taki sam (1215T jest na procesorze AMD) tu jest Intel ale masz rację, jest tam MB39A132.

    Nie wiem czy uda mi się znaleźć w szrocie b24b03 lub zamiennik ale tak sobie pomyślałem, że obydwa te tranzystory padły tylko w połowie, drugie połówki mają sprawne, może uda się jakoś wcisnąć obydwa dobrymi połówkami... na razie tak w celach testowych co by nie uszkodzić kolejnego :D

    0
  • #15 13 Maj 2016 14:33
    _MANTIS_
    Poziom 12  

    Przepraszam, że piszę post pod postem ale chciałem podbić temat :D

    Więc tak:
    -dwa (na pół uszkodzone na pół sprawne) B24B03 zmieściłem na "pajączka"
    -wymieniłem RT8205, MB39A132

    Pomierzyłem rezystancję, poniżej zdjęcia z opisem.

    Dwie rzeczy, które wydają mi się dziwne:

    - na wszystkich kluczach pin4 ma między 5 a 6 MΩ ale trzy klucze, które zaznaczyłem na zdjęciach mają na tym pinie 350kΩ(nie wiem czy to normalne)

    - na diodzie PD4 na pinach 1 i 2 nie można zmierzyć rezystancji (skacze), dioda jest sprawna

    ASUS EeePC 1201N - Nie włącza się, dioda zasilacza mruga ASUS EeePC 1201N - Nie włącza się, dioda zasilacza mruga

    Proszę o jakieś rady zanim podłączę, może jeszcze coś zmierzyć?

    edit:

    Sprawdziłem jeszcze rezystancję na wszystkich pinach RT8205 oraz MB39A132.
    W większości wygląda w porządku ale na RT8205 na pinach 9 i 22 rezystancja skacze. To ta sama rezystancja co na diodzie PD4. Zdjąłem kondensatory PC39 i PC40 jednak dalej to samo a kondensatory są sprawne

    edit2:

    Okazało się, że ta skacząca rezystancja jest między pin1 a pin2 diody PD4.
    Po jej zdjęciu rezystancja na pinach 9 i 22 RT8205 wynosi 34,7MΩ.
    Czy ta skacząca rezystancja to normalne?

    0
  Szukaj w 5mln produktów