Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Krytyczny błąd sprzętu. Co to może być?

08 Maj 2016 03:27 3369 49
  • Poziom 12  
    Witam! Mam od kilku dni problem z tym, że komputer ładnie działa, aż nagle wyskakuje bluescreen (na niby, bo zainstalowałem poprawkę, która usuwa bluescreena) - coś jest nie tak z identyfikatorem czy co.

    Cytat:
    Wystąpił krytyczny błąd sprzętowy.
    Zgłoszone przez składnik: rdzeń procesora
    Źródło błędu: Wyjątek sprawdzenia komputera
    Typ błędu: Błąd magistrali/połączenia wzajemnego
    Identyfikator procesora: 0,1,2,3
    Widok szczegółów tego wpisu zawiera dodatkowe informacje.
  • Poziom 43  
    Może poinformuj o jakim sprzęcie jest mowa.
  • Poziom 12  
    jeżeli chodzi o specyfikacje to:
    -Intel Core 2 Quad Q6600 3000 MHz
    -4 GB RAM
    -Nvidia Ge Force GT 730 2 GB
    -4 dyski twarde
    -COOLERMASTER ELITE 400W
  • Poziom 43  
    Brakuje jeszcze informacji o płycie.
    Zasilacz niby dobry, ale warto sprawdzić (pomierzyć) jego napięcia, pod obciążeniem.
    Jakie temperatury sprzętu są pod obciążeniem, odczyt z HWMonitor. Uruchom ten program jednocześnie jakąś grę i po kilkunastu minutach wrzuć screen.
    Przeprowadź test pamięci w Memtest
    Jak wyglądają kondensatory na płycie, czy nie są napuchnięte.
  • Poziom 12  
    MSI P45 Neo2-FR płyta jak nowa a kondensatorów nie ma tylko jakieś takie malutkie ale nie wiem co.
    Mierzyłem napięcia i podejrzewam o linię +12V bo ma aż 8,89V a raz za czas 8,98V.
    Temperatury sprzętu są ok używam raz za czas OCCT czy SpeedFan.
    Pamięci nie wykryły żadnych błędów.
  • Poziom 43  
    Michalxd1232 napisał:
    Mierzyłem napięcia i podejrzewam o linię +12V bo ma aż 8,89V a raz za czas 8,98V.

    To chyba masz winowajcę.
    Zajrzyj do środka i sprawdź stan kondensatorów, ewentualnie podstaw inny zasilacz.
  • Poziom 12  
    Używane przez linię +12V
    -1x Wentylator prze molex
    -1x Płyta ma jako dodatkowe zasilanie przez molex
    -1x przejściówka SATA prze molex

    P.S. wysyłam zdjęcie, na którym są na czarno zamalowane sloty, które są zajęte:
    Krytyczny błąd sprzętu. Co to może być?
  • Poziom 34  
    Witam.

    Norma napięć [V] dla ZASILACZA PC
    Krytyczny błąd sprzętu. Co to może być?


    Test zasilacza i kontrola oraz wyeliminowanie usterki PSU.
    Prawidłowe napięcia na poszczególnych liniach mierzone multimetrem" podczas poddania PC obciążeniu jak i bez "włączony PC".
    Dobry zasilacz, który spełnia powyższe warunki powinien się mieścić w tolerancjach napięciowych oraz jak i wahaniom napięć [V] na poszczególnych liniach. Wartości wahań podczas mierzenia nie powinny być wyższe 0.01V-0.03V np. dla linii +12V (12.15V 12.17V)
  • Poziom 12  
    W spoczynku a później w obciążeniu. A w spoczynku jest ok czy nie?
    Krytyczny błąd sprzętu. Co to może być?

    Jeszcze przyznając się, miałem w tamtym tygodniu 3 wybicia prądu (2 w sobotę i w niedzielę 1), a ja grałem w GTA V i może dlatego tak dziwnie pracuje?
  • Poziom 26  
    Mam drobne pytanie, czy procesor Q6600 pracujący przy 3000 MHz (standard 2400 MHz) nie może być przyczyną kłopotów?
    I z jaką on naprawdę częstotliwością pracuje? Z OCCT wynika 2000 MHz.
  • Poziom 43  
    Michalxd1232 napisał:
    W spoczynku a później w obciążeniu. A w spoczynku jest ok czy nie?

    Nie bardzo wiadomo o co chodzi i co ma dać ten obrazek.
    Podałeś do informacji "
    Michalxd1232 napisał:
    Mierzyłem napięcia i podejrzewam o linię +12V bo ma aż 8,89V a raz za czas 8,98V.

    Mam nadzieję że określenie MIERZYLEM, odnosi się do dokonania pomiarów napięć, a nie do odczytu z programu.
  • Poziom 12  
    Wcześniej na 3000 MHz nie było problemów bo napięcie mam na 1.31V wcześniej 1.30V.
    No wcześniej mierzyłem, ale jak już poszedł milimetr czy jakoś tak, to nie mam co, czym mierzyć. :(

    Jeżeli chodzi o ten obrazek to jest stan spoczynku.
  • Poziom 43  
    Michalxd1232
    Poziom 11
    naprawa laptopów i komputerów stacjonarnych
    I nie potrafisz się wyrazić w techniczny sposób, bo zdanie
    "No wcześniej mierzyłem ale jak już poszedł milimetr czy jakoś tak to nie mam co czym mierzyć " jest dla mnie niezrozumiałe.
    W dalszym ciągu nie wiem, czy wyniki jakie podałeś, są odczytem z programu, czy wykonany był pomiar.(przyrządem, miernikiem, mulimetrem)
  • Poziom 12  
    Wyniki z z odczytu "programem", a jeszcze używałem milimetra i pokazało 1. Nic innego.
  • Poziom 43  
    Michalxd1232 napisał:
    Wyniki z z odczytu "programem"

    To znaczy odczytałeś, a nie pomierzyłeś, jest to znacząca różnica. :D
    Michalxd1232 napisał:
    a jeszcze używałem milimetra i pokazało 1. nic innego.

    Zapewne miernik cyfrowy i pokazał przepełnienie licznika, trzeba zmienić (zwiększyć) zakres pomiarowy. :cry:
  • Poziom 12  
    Jako HV pokazało 0.12.
  • Poziom 43  
    Michalxd1232 napisał:
    Jako HV pokazało 0.12.

    Czego :?:
    Co to za miernik, jakie ma zakresy pomiarowe i na jakich mierzysz ?
  • Poziom 12  
    To jest milimetr multimetr.

    Wiecie co pomyślałem nad wymianą zasilacza na lepszy ale z tej samej marki i zastanawiam się czy go brać
    Zasilacz komputerowy Coolermaster 500Watt RS-500-PCAP-I3 Gwarancja
    http://olx.pl/oferta/zasilacz-komputerowy-coo...ap-i3-gwarancja-CID99-IDfipXt.html#1749a65fc8

    Żądanie akcji urządzenia dla urządzenia PCI\VEN_10DE&DEV_0F02&SUBSYS_8A9F1462&REV_A1\4&1dc61479&0&0008 zostało odrzucone przez PCI\VEN_10DE&DEV_0F02&SUBSYS_8A9F1462&REV_A1\4&1dc61479&0&0008, typ odrzucenia 8. Panowie rozumiecie coś z tego?

    Błąd podczas grania w OMSI 2, bo gdy gram, a nagle chwilowe przycięcie i głos gry działa i itd. ale monitor ani ruchu, ale po chwilowym przycięciu jak kliknę Enter, to jakby wylogowując, a ekran nadal brak ruchu, po prostu nic. Dopiero po restarcie komputera monitor działa.
  • Poziom 43  
    Michalxd1232 napisał:
    Wiecie co pomyślałem nad wymianą zasilacza na lepszy ale z tej samej marki i zastanawiam się czy go brać

    Nie lepszy tylko o większej mocy.
    Nie sądzę aby Twój sprzęt wymagał zasilacza o większej mocy.
    Pierwsze to trzeba ustalić, czy ten zasilacz jest sprawny (biorąc pod uwagę Twoje nie jasne i sprzeczne wyjaśnienia i odpowiedzi)
    Uruchom wspomniany program OCCT i zrób test na 15 minut, następnie wrzuć na forum wszystkie wykresy, (nie stronę startową)
    Podczas tego testu zrób pomiary napięć zasilacza (miernikiem) wszystkich napięć (12V, 5V, 3.3V)
    Jak wykonać pomiary https://www.elektroda.pl/rtvforum/topic1199202.html
    Ponieważ ciężko się porozumieć z Tobą wykonaj zdjęcia (multimetru) podczas pomiaru napięć (odczytamy wskazania)
  • Poziom 12  
    Test Power Supply zrobić?
  • Poziom 43  
    Michalxd1232 napisał:
    Test Power Supply zrobić?

    Tak.
  • Poziom 12  
    Problem w trakcie testu Power Supply:
    Pakiet błędów , typ 0
    Nazwa zdarzenia: RADAR_PRE_LEAK_64
    Odpowiedź: Niedostępny
    Identyfikator pliku Cab: 0

    Sygnatura problemu:
    P1: linpack_xeon64.exe
    P2: 0.0.0.0
    P3: 6.1.7601.2.1.0
    P4:
    P5:
    P6:
    P7:
    P8:
    P9:
    P10:

    Dołączone pliki:
    C:\Users\Michał\AppData\Local\Temp\RDR4BA3.tmp\empty.txt

    Te pliki mogą być dostępne tutaj:


    Symbol analizy:
    Ponowne sprawdzanie rozwiązania: 0
    Identyfikator raportu: d2793e7c-154c-11e6-a6f7-002185131465

    Całe szczęście że zapisało te dane, a oto plik ze zdjęciami.

    EDIT
    X64_0x124_GenuineIntel_PROCESSOR_BUS_PRV ten błąd jest cały czas na bluescreenie.

    Posty scaliłem. RADU23
  • Poziom 43  
    Michalxd1232 napisał:
    Temperatury sprzętu są ok używam raz za czas OCCT czy SpeedFan.

    Nie wiem z kąd masz te informacje?
    Bo z testu post #22 widzę temperatury procesora w granicach i wyżej 90°C (obrazki opisane temperatura C).
    Wyczyść układ chłodzenie, oczywiście z wymianą pasty, sprawdź mocowanie radiatora.
  • Poziom 12  
    Chłodzenie to Spartan HE924 V.2 i nie dawno było wymieniane chyba z jakieś 4/5 tygodni temu, pasta świeża bo też nie dawno kupiona a nazywa się COOLERMASTER Value V.1

    Dodano po 48 [sekundy]:

    Rozłożono nie X tylko nałożona i dokładnie przejechana kartą kredytową.

    Dodano po 5 [godziny] 21 [minuty]:

    Pakiet błędów , typ 0
    Nazwa zdarzenia: RADAR_PRE_LEAK_64
    Odpowiedź: Niedostępny
    Identyfikator pliku Cab: 0

    Sygnatura problemu:
    P1: Explorer.EXE
    P2: 6.1.7601.19135
    P3: 6.1.7601.2.1.0
    P4:
    P5:
    P6:
    P7:
    P8:
    P9:
    P10:

    Dołączone pliki:
    C:\Users\Michał\AppData\Local\Temp\RDR3121.tmp\empty.txt

    Te pliki mogą być dostępne tutaj:


    Symbol analizy:
    Ponowne sprawdzanie rozwiązania: 0
    Identyfikator raportu: 39eeb650-163c-11e6-90bc-002185131465
    Następny błąd ale tym razem gdy grałem w OMSI 2 że jak zatrzymałem się i otwierałem drzwi to ekran się ściął ale gdy kliknąłem strzałkę w prawo i enter to było słychać grę ale obraz dalej nie odpowiada, musiałem restart zrobić żeby ekran dalej działał.

    EDIT:
    Wczoraj zainstalowałem JMicron JMB36X i jak na razie trochę lepiej i szybciej system pracuje ale zobaczymy co z OMSI 2 i itp.

    Czy coś zmienić w ustawieniach BIOS-u?

    Jeśli chodzi o te naciskanie i wyłączanie to klikałem po ślepemu ale jeśli chodzi o włączenie to już przez przycisk komputera.

    tu są zdjęcia ustawień Biosu, co zmienić?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    Krytyczny błąd sprzętu. Co to może być?
    EDIT
    Tak se pomyślałem żeby pokazać po kolei w Podglądzie Wydarzeń:
    -Dzienniki systemu Windows->Aplikacja

    Proces 4 zażądał wyłączenia Menedżera okien pulpitu.

    Nie można uruchomić Menedżera okien pulpitu, ponieważ kompozycja została wyłączona przez działającą aplikację.

    Nie można uruchomić Menedżera okien pulpitu.

    Menedżer okien pulpitu zakończył działanie; kod (0x40010004).

    Subskrybent powiadomień usługi winlogon <SessionEnv> był niedostępny i nie mógł obsłużyć zdarzenia powiadamiania.
    -Dzienniki systemu Windows->System

    Usługa Pomoc techniczna panelu sterowania Raporty i rozwiązania problemów weszła w stan zatrzymania.

    Żądanie akcji urządzenia dla urządzenia PCI\VEN_10DE&DEV_0F02&SUBSYS_8A9F1462&REV_A1\4&1dc61479&0&0008 zostało odrzucone przez PCI\VEN_10DE&DEV_0F02&SUBSYS_8A9F1462&REV_A1\4&1dc61479&0&0008, typ odrzucenia 8.

    Sterownik ekranu nvlddmkm przestał odpowiadać, ale odzyskał sprawność.

    Powiadomienie podczas wylogowywania się użytkownika dla Programu poprawy jakości obsługi klienta

    System operacyjny został uruchomiony o czasie systemowym ‎2016‎-‎05‎-‎11T21:56:57.437500000Z.

    Zaczynam podejrzewać o kartę graficzną ale jeszcze spróbuje reinstalować sterysterowniki od karty i ponownie zainstalować.

    Moderowany przez RADU23:

    Posty scaliłem. Proszę byś w przypadku dodawania informacji, gdy nikt jeszcze nie zamieścił odpowiedzi, używał przycisku "zmień".
    Zmieniłem sposób zamieszczenia grafiki. Nie linkuj do zewnętrznych serwerów

  • Poziom 9  
    Sprawdź czy procesor jest dobrze i solidnie zamocowany na płycie i czy podobnie jest z jego chłodzeniem. Może się to zdarzyć patrząc po typie błędu.
  • Poziom 12  
    Tak jest dobrze zamocowany bo sprawdzałem ale i tak dzisiaj zrobiłem wymianę pasty i ostudziłem procesor dla mniejszej temperatury ale i tak to samo.

    Dodano po 3 [godziny] 16 [minuty]:

    Dodaje jeszcze skan z FRST64 sprawdźcie czy nie ma jakiś błędów co powoduje frezz w OMSI 2.

    EDIT
    Znalazłem w logfile w OMSI 2 o Directx ale jeszcze spróbuje przeinstalować DirectX-a

    260 23:40:31 - - Warning: Direct3D-Device lost!
    261 23:40:31 - - Fatal Error: Direct3D-Device-Reset schlug fehl, Fehler: E_OUTOFMEMORY

    Podejrzewam że jest coś nie tak z DirectX ale jak napisałem spróbuje zreinstalować go.

    Moderowany przez RADU23:

    Ponownie scaliłem posty.
    Prosiłem, byś w przypadku dodawania informacji używał przycisku "zmień", nie zamieszczając tym samym postu pod postem.
    Trzecie zlekceważenie prośby, będzie "nagrodzone".

  • Poziom 9  
    Zawsze możesz uruchomić jakiś system ratunkowy Linux'owy bądź Windows'owy i skopiować najbardziej newralgiczne dane na pendrive bądź dysk USB. Przynajmniej ich nie stracisz.
    "Poprawka usuwająca bluescreen" - nie wierzę, że coś takiego istnieje - owszem może być na jakiś konkretny błąd usuwająca konkretną przyczynę, ale na pewno nie wszystkie.
    Próbowałeś wymienić ten zasilacz?
    Jak długo działa komputer przed wyłączeniem? W przybliżeniu mi podaj: 10 min, godzinę?
    Dlaczego podejrzewasz grafikę?
  • Poziom 1  
  • Poziom 12  
    krulik91 napisał:
    Zawsze możesz uruchomić jakiś system ratunkowy Linux'owy bądź Windows'owy i skopiować najbardziej newralgiczne dane na pendrive bądź dysk USB. Przynajmniej ich nie stracisz.
    "Poprawka usuwająca bluescreen" - nie wierzę, że coś takiego istnieje - owszem może być na jakiś konkretny błąd usuwająca konkretną przyczynę, ale na pewno nie wszystkie.
    Próbowałeś wymienić ten zasilacz?
    Jak długo działa komputer przed wyłączeniem? W przybliżeniu mi podaj: 10 min, godzinę?
    Dlaczego podejrzewasz grafikę?


    Windows to spróbuje jeszcze wypalić na starym 160 Gb-owym.
    Wymieniałem na słabszy ale nic z tego "to samo".
    Jeżeli chodzi o ten freez to może cały czas bo jakby działa ale ekran sięściął i nie może się uruchomić :P.
    Podejrzewam bo jak tam podałem "Out of memory" coś nie tak z pamięcią.

    Dodano po 47 [sekundy]:

    Kraniec_Internetów napisał:
    @Michalxd1232 Spróbuj przywrócić domyślne ustawienia BIOSu. Powinieneś wiedzieć jak. A potem zobaczymy.


    Nie mam co przywracać bo i tak jest ustawione tylko podkręcenie a reszty nie tykałem.
  • Poziom 9  
    Próbowałeś odinstalować sterowniki i ponownie je zainstalować? Proponuję osobno przetestować pamięć RAM i kartę graficzną. Wiesz, że sama grafika w specyfikacji ma zapotrzebowanie 300W, a ty masz zamontowane jedynie 400W. Proponowałbym zmienić zasilacz na mocniejszy.