Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwna rzecz z Pace pvr hd 500gb nc+

10 Maj 2016 18:19 951 5
  • Poziom 2  
    Mam problem z pace pvr hd 500GB . Mianowicie ostatnio w mojej miejscowości była burza i zresetowało mi telewizor . Na dekoderze świeci się niebieska lampka ale jak włączam tv to jest czarny ekran .Resetowałem go odłączając kabelek i tak jest cały czas to samo. Telewizor mam marki Technika i nie znalazłem kodu do zaprogramowania :/ . Z góry dziękuję za udzieloną pomoc :)
  • Pomocny post

    Poziom 43  
    Piotrek0408 napisał:
    była burza i zresetowało mi telewizor

    Może po prostu go uszkodziła - działa w ogóle?
  • Poziom 2  
    No telewizor działa ale jak go włączam to jest niebieski ekran i piszę ze brak sygnału a dekoder chyba tez działa bo jak coś naciskam obojętne co na pilocie to mruga ta niebieska dioda

    Dodano po 1 [minuty]:

    No telewizor działa ale jak go włączam to jest niebieski ekran i piszę ze brak sygnału a dekoder chyba tez działa bo jak coś naciskam obojętne co na pilocie to mruga ta niebieska dioda

  • Poziom 43  
    Podłącz do telewizora inne źródło sygnału - dvd, konsolę itp. i sprawdź poprawność jego działania. Dekoder podłącz do innego tv i zobacz czy pojawi się obraz.
  • Poziom 2  
    Podłączyłem dekoder do innego tv i dalej jest to samo :/ . No nic oddam go do punktu nc+ zobaczymy co tam powiedzą dzięki za pomoc

  • Poziom 43  
    Czyli najprawdopodobniej uszkodzony dekoder, mimo wszystko sprawdź także sam telewizor.