Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unimor Siesta 2

28 Cze 2005 12:05 1703 10
  • Poziom 20  
    Witam. Mam problem z odbiornikiem Siesta 2. Najpierw usterce uległo włączanie, po wymianie kondensatorów 2,2µF i 1µF wróciło do normy, lecz padło coś następnego... Po włączeniu zasilania jest fonia, ale nie ma obrazu. Sprawdziłem BU 508 i okazało się, że jest padnięty, wymieniłem, ale nadal nic. WN startuje, bo kurz sie elektryzuje;-). Aha zapomniałem dodać, ze na kineskopie widoczna jest lekko biała plamka w górnym czarnym rogu.. Ma ktoś pojęcie co z tym zrobic?? Z gory dzieki..
  • Poziom 41  
    Co z tym robić pytasz poprostu naprawić-jaki masz napięcie B+,czy kinol świeci,podnieś trochę siatke G2 i zobacz co jest na ekranie
  • Poziom 20  
    Generalnie to od telewizorów stronie, bo mam do nich uraz... zasilacze, fonie to moge robic, ale jak mam cos robic z WN to mnie dreszcze przechodza.. Siatke G2 to podkręca sie na trafo? Cholera musze uruchomic to padlo, bo ciotka nie ma na czym juz ogladac;-(. Dziwne, ze przed ta usterka z wlaczaniem wszystko bylo ok, a moze cos zle porobilem w przetwornicy?...
  • Pomocny post
    Poziom 41  
    Na tramfie są dwa pokrętła jedno od siatki drugie od fokus
  • Poziom 20  
    Pokręciłem ta siatka i obraz zrobil sie jasniejszy, widac od prawej i lewej kolory RGB, niebieski jest juz prawie niewidoczny....

    przeniosiono z TV
    [remot]
  • Poziom 20  
    Co dalej z tym fantem??
  • Poziom 20  
    dobra, ale jak to sprawdzic???
  • Poziom 20  
    jak mi powiesz gdzie mam podpiac sie miernikiem to to zrobie.....tylko mnie nakieruj

    Dodano po 41 [minuty]:

    cholera, moze na prawde jak naprawialem to wlaczanie to tam cos skopalem, wymienilem chyba juz wszystkie elektrolity w przetwornicy. Usterka niby wyeliminowana, ale przy wlaczaniu trzeba pare razy nacisnac na pilocie jakis kanal, zeby sie zalaczyl, ponadto po kazdorazowym wylaczeniu z pilota, same ustawiaja sie ustawienia fabryczne :-(.