Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Olympus FE-47 - Nie chowa obiektywu

seeby 11 May 2016 08:34 1800 4
  • #1
    seeby
    Level 14  
    Witam, jak w temacie. Kupiłem sprzęt na Allegro, bo poprzedni sprzęt do robienia fotek na serwisy aukcyjne również wysiadł, ale po 2 latach, a ten praktycznie po odpakowaniu przesyłki.
    Więc tak, od razu napiszę, że obiektyw nie był dotykany, przytrzymany, uderzony, zablokowany fizycznie, znaczy się nie otworzył się np. w etui. Po prostu, odpakowałem paczkę, włożyłem baterie AA, które były w komplecie, zrobiłem 20 zdjęć, pobawiłem się opcjami, zoomem itd., wyjąłem kartę by sprawdzić na PC jak wyszły zdjęcia no i gdy ją włożyłem z powrotem by zrobić jeszcze kilka zdjęć, obiektyw się wysunął do połowy, aparat wydał jakieś dźwięki jakby alarmowe, ekran pozostał ciemny i tak już zostało. Po ponownym naciśnięciu przycisku on/off, obiektyw z miejsca, w którym pozostaje wysuwa się o jakieś 2 milimetry, tyle samo się chowa i znowu wydaje te dźwięki. Wyciągnąłem więc baterie AA, bo pomyślałem, że się zużyły z racji tego, że to jakieś chińczyki nieznanej mi bliżej firmy. Włożyłem swoje akumulatorki ze starego aparatu, ale one też nie były naładowane, choć reakcja aparatu już była inna, bo obiektyw się schował i na ekranie wyskoczyła informacja o zużytych bateriach. Więc wrzuciłem je na ładowarkę, a z ciekawości wsadziłem jeszcze raz te baterie i znowu stało się to samo, obiektyw się wysunął do połowy i tak został. Teraz obojętnie jakie baterie nie wsadzam (nawet te akumulatorki po nocnym ładowaniu), to dzieje się to, co wyżej opisałem, czyli ruch o dwa milimetry, dźwięk i ciemny ekran. Pomocy... potrzebuję tego aparatu.
    Nie wiem czy mam kupić nowe baterie żeby sprawdzić czy te w domu są za słabe? Te akumulatorki i baterie jak wsadzam do starego, uszkodzonego Canona, to sprzęt działa i nie zgłasza rozładowania. Tyle, że tam jest inna usterka, bo zdjęcia felerne zaczął robić i dlatego właśnie kupiłem tego Olympusa. Ale na tych bateriach się włącza i robi zdjęcia z fleszem i nic nie zgłasza, że słabe czy coś,m wszystkie funkcje działają. W Olympusie nie dają rady, więc może jednak coś z mechaniką obiektywu? Ale po zrobieniu 20 zdjęć padł? Mam już zamawiać następny aparat, bo ten jest do wyrzucenia?
    Z góry dziękuję za pomoc.


    Olympus FE-47 - Nie chowa obiektywu
  • #2
    User removed account
    Level 1  
  • #3
    seeby
    Level 14  
    Kupiłem dwie paczki, tańsze i droższe, ale żadne nie odpalają aparatu.
    Objaw jak wyżej. Szybki ruch obiektywem w przód i tył na dwa milimetry, sygnał dźwiękowy i ciemny ekran.

    Dodano po 2 [godziny] 2 [minuty]:

    Udało mi się w końcu złożyć obiektyw. Długi czas naciskałem różne przyciski funkcyjne i wydaje mi się, że nastąpiło to gdy przytrzymywałem dłuższą chwilę przycisk podglądu zdjęć. Obiektyw się złożył, można było wejść do menu, ustawiłem te baterie na akumulatorki i odpaliłem znowu, ale to samo. Zatrzymał się w połowie, czyli awaria nie ustąpiła.
  • Helpful post
    #4
    gajmix
    Level 32  
    Diagnoza raczej prosta; któryś z podzespołów obiektywu po jego otwarciu nie znajduje się w prawidłowej pozycji (ruchome elementy modułu AF, sekcje soczewek, pierścienie wewnętrzne) albo brak komunikacji czujników na obiektywie z elektroniką aparatu. Jak się samo nie naprawi co się czasem zdarza to bez rozbiórki aparatu się nie obędzie.
  • #5
    seeby
    Level 14  
    Idąc tropem, że coś z ruchomych elementów nie jest na swoim miejscu, stwierdziłem, że musiałoby wskoczyć gdy potrząsnę aparatem :D
    Uderzyłem nim dwa razy o dłoń i proszę, jak nowy, wszystko gra i buczy.
    I choć nie polecam tej metody przy droższych kompaktach, to u mnie zadziałała, a nie miałem nic do stracenia, bo następny aparat już w drodze na poczcie. No cóż, będą dwa na stanie w razie jakby znowu Olympus odmówił posłuszeństwa.
    Dziękuję za pomoc.