Elektroda.pl
Elektroda.pl
X
MetalworkMetalwork
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stycznik modulowy 230 24v

11 Maj 2016 16:01 1266 9
  • Poziom 9  
    Witam,

    Mam centralkę nawadniania automatycznego. ma ona 4 obwody do ktorych są podłączane elektrozawory 24v AC.

    Potrzebuję do jednego obwodu podłączyć jakiś układ który by mi wyłączał hydrofor gdy nie jest aktualnie podlewany ogród.

    znalazłem coś takiego http://www.sklepelektryka.pl/18727-STYCZNIK-MODULOWY-SM-416-24-ZR-24V-AC-2010000183748.html

    Czy taki stycznik nada się do mojego zastosowania?

    Chciałbym w centralce ustawić aby jeden z kanałów odpowiadał za włączenie hydroforu.

    Pozdrawiam
    Andrzej
  • MetalworkMetalwork
  • Poziom 13  
    Jeśli hydrofor ma silnik jednofazowy i nie pobiera więcej niż 16A, to śmiało możesz użyć tego stycznika.
  • Poziom 9  
    Witam,

    Dziś wszystko podłączyłem i nie do końca wszystko działa ok. Problem w tym że po paru minutach (ok 5 min) po załączeniu się stycznika, stycznik się rozgrzewa i rozłącza. wystarczy na chwilę odpiąć mu 24v i podpiąć ponownie i znów wszystko działa.

    Zastanawiam się czy problemem nie jest to że moja centralka daje większe napięcie. po podłączeniu miernika przy obciążeniu wskazuje 27,8V.

    Czy to może być przyczyna grzania się i rozłączania i co mogę zrobić żeby trochę obniżyć napięcie.

    używam stycznika legrand http://www.elektrykasklep.pl/towar/412503-legrand-stycznik-modulowy/
    i centralki http://www.hunterindustries.com/pl/product/sterowniki/eco-logic
  • MetalworkMetalwork
  • Poziom 19  
    napięcie jest OK, a to że stycznik się grzeje to normalne.
    raczej problem leży nie w styczniku, a centralce sterującej. sprawdź czy jak stycznik się wyłączy to czy dalej podawane jest napięcie na cewkę.
  • Poziom 9  
    centralka caly czas podaje napiecie.
    I stycznik jak dostaje napiecie to caly czas sie grzeje nawet gdy nie zwiera wyjsc. nie wiem czy dobrze to wytlumaczylem.
    Chodzi mi o to ze gdy centralka poda napiecie na stycznik to stycznik zaczyna dzialac i zwiera wyjscie z wejsciem. po jakis 10 min dalej sie grzeje ale juz nie zwiera wyjscia.
    dzis kupilem inny zasilacz zeby przetestowac. jutro jade na dzialke i sprawdze. centralka w opisie ma informacje ze max prad to 0.36A wiec chyba stycznik nie pobiera wiecej. dodam ze w opisie centralki znalazlem informacje ze powinna dzialac z takim stycznikiem (choc tam nazywaja to interface).
  • Poziom 19  
    w takim razie stycznik do wymiany, choć objawy mocno dziwne.
  • Poziom 9  
    jutro jeszcze sprawdze podpinajac bezposrednio do zasilacza. i zobaczymy czy bedzie ok zeby wyeliminowac problem z centralka.
  • Poziom 9  
    Witam,

    Byłem na działce i testowałem wszystko. Jak to czasami bywa usterka naprawiła się sama. stycznik działał 2 godziny bez problemu. jedyne co mi przyszło do głowy to fakt że stycznik poprzednio leżał na boku a teraz go przyczepiłem w pionie. dodatkowo tak sobie myśle że mogłem go poruszać w miedzyczasie gdy montowałem wszystko. tym razem gdy go poruszyłem to też się raz wyłączył. Po przyczepieniu go na stałe w pionie wszystko działa poprawnie.
  • Poziom 19  
    Jeśli zmiana orientacji poprawiła sytuację to wyjątkowo badziewny ten stycznik.
    Ja bym go wymienił dla spokoju ducha.
    Ewentualnie pogmeraj jeszcze kabelkami, może masz gdzieś słaby styk albo któryś kabelek jest ukruszony?