Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Subwoofer ELTAX EA-SW20 wymiana głośnika

szmycio 11 Maj 2016 19:26 1512 21
  • #1 11 Maj 2016 19:26
    szmycio
    Poziom 8  

    Witam.
    Posiadam subwoofer aktywny ELTAX EA-SW20. Kilka dni temu zauważyłem że po włączeniu zaczął "pierdzieć". Chciałbym wymienić głośnik, lecz po wyjęciu go z obudowy jest tylko napis 4 ohm.
    Czy głośnik Tonsila GDN 20/40 4Ohm będzie odpowiedni czy polecacie inny głośnik.
    Obudowa zewn jest wielkości 30x30x30cm. W środku 27x27x27cm.

    Tylko tyle znalazłem odnośnie sprzętu:

    Pasmo przenoszenia 45-250 Hz
    Częstotliwość podziału regulowana 50 - 250 Hz
    zmieniacz fazy 0 - 180
    On/Off ręczny
    czułośc wejściowa Line 35mV
    Napięcie 220 - 240V AC 50/60Hz
    moc Max 150watt
    Amplifier Output 60watt
    Średnica 200mm
    bezpiecznik Subwoofera 500mA (opóźnienie)
    Zabezpieczenie 13A
    Kolor obudowy Srebrny
    Wymiary (HxWxD) 300x300x300 mm
    Waga (netto) 8,1 Kg

    Z góry dziękuję za pomoc.

  • #2 11 Maj 2016 20:32
    Sław1980
    Poziom 17  

    Jeśli pasuje gabarytowo i impedancje ma 4ohm na pewno będzie grał, a to czy zagra lepiej czy gorzej na tą chwile nie bardzo da się określić ze względu na brak parametrów głośnika w subwooferze.
    Jeśli wierzyć opisowi Amplifier Output 60watt spokojnie da radę napędzić Twojego tonsila ;)

  • #5 12 Maj 2016 17:21
    398216 Usunięty
    Poziom 43  

    szmycio napisał:
    Tak "pierdzi"
    Jesteś pewien, że to wina głośnika a nie wzmacniacza?
    szmycio napisał:
    Średnica głośnika i rozstaw śrubek pasuje idealnie.
    To akurat z akustycznego punktu widzenia najmniej ważne.

  • #6 13 Maj 2016 16:10
    szmycio
    Poziom 8  

    398216 Usunięty napisał:
    szmycio napisał:
    Tak "pierdzi"
    Jesteś pewien, że to wina głośnika a nie wzmacniacza?


    Tego nie jestem pewien, nawet nie wiem jak to sprawdzić innym sposobem niż właśnie poprzez wymianę głośnika.
    Nie wiem czy to wyklucza usterkę wzmacniacza ale podłączyłem kolumnę z tyłu do subwoofera i grała czysto, bez żadnych "dziwnych" dźwięków.

  • #7 13 Maj 2016 18:08
    398216 Usunięty
    Poziom 43  

    szmycio napisał:
    podłączyłem kolumnę z tyłu do subwoofera i grała czysto, bez żadnych "dziwnych" dźwięków.
    W jaki sposób? Ten sub ma z tyłu wyłącznie wejście sygnału, a nie wyjścia. Subwoofer ELTAX EA-SW20 wymiana głośnika

  • #8 13 Maj 2016 22:27
    goraj krzysztof
    Poziom 27  

    GDN 20\40 niezbyt się nadaje do subwoofera. Lepszy ze stajni Tonsila będzie GDN 20\100 ale to większe pieniądze :D Jak chcesz sprawdzić wzmacniacz z tego suba to podłącz się do tych kabli co idą do głośnika :D

  • #9 14 Maj 2016 09:33
    szmycio
    Poziom 8  

    398216 Usunięty napisał:
    szmycio napisał:
    podłączyłem kolumnę z tyłu do subwoofera i grała czysto, bez żadnych "dziwnych" dźwięków.
    W jaki sposób? Ten sub ma z tyłu wyłącznie wejście sygnału, a nie wyjścia.


    Mój posiada :D
    Subwoofer ELTAX EA-SW20 wymiana głośnika

    goraj krzysztof napisał:
    Jak chcesz sprawdzić wzmacniacz z tego suba to podłącz się do tych kabli co idą do głośnika :D


    Subwoofer ELTAX EA-SW20 wymiana głośnika
    Podłączyć kolumnę? Nic się nie stanie? chodzi mi o to czy głośniki od kolumny nie polecą w kosmos :D Pytam się bo w sprawach "głośnikowych" jestem zielony.

  • #10 14 Maj 2016 10:33
    398216 Usunięty
    Poziom 43  

    szmycio napisał:
    Mój posiada
    Czyli - test z podłączeniem tam kolumny do niczego nie doprowadził - te gniazda służą właśnie do połączenia wzmacniacza z kolumnami, Subwoofer tylko pobiera z nich (znikomą) część sygnału dla własnego (wbudowanego) wzmacniacza.
    szmycio napisał:
    Podłączyć kolumnę?
    Tak. Na próbę.
    szmycio napisał:
    Nic się nie stanie?
    Na chwilę możesz spokojnie. Jak będą zniekształcenia na kolumnie - masz odpowiedź - wzmacniacz suba do naprawy, a jego głośnik najprawdopodobniej sprawny. Jeśli nie będzie zniekształceń (będzie tylko dolna część pasma - bez średnich i wysokich częstotliwości) - głośnik uszkodzony.

  • #11 15 Maj 2016 15:49
    szmycio
    Poziom 8  

    Na kolumnie dźwięk czysty bez zniekształceń. Jedynie słychać było sporadyczne trzaski przy zwiększeniu na chwilę głośności na wzmacniaczu głównym. Dziękuję za pomoc i porady.
    Pozostał teraz wybór głośnika

    goraj krzysztof napisał:
    GDN 20\40 niezbyt się nadaje do subwoofera. Lepszy ze stajni Tonsila będzie GDN 20\100


    Nie będzie za mocny na to moje pudło? Z jednej strony szkoda by było wydać 80zł więcej za głośnik, z drugiej strony, jeżeli jest lepszy, to szkoda by było go nie kupić :D

  • #12 15 Maj 2016 16:30
    398216 Usunięty
    Poziom 43  

    szmycio napisał:


    Nie będzie za mocny na to moje pudło?
    Nie istnieje takie pojęcie jak "za mocny głośnik". Głośnik musi być skorelowany (dobrany) do obudowy na podstawie jego parametrów TS.

  • #14 17 Maj 2016 11:35
    szmycio
    Poziom 8  

    Ściągnąłem program win ISD, wpisałem parametry głośników, objętość mojej obudowy i średnicę tunelu i wyszedł taki wykres.
    wykres robiłem pod głośniki:
    -Tonsil głośnik niskotonowy GDN 20/40 [4 ohm]
    -Tonsil głośnik niskotonowy GDN 20/100/3 [4 lub 8ohm]

    Subwoofer ELTAX EA-SW20 wymiana głośnika

    Subwoofer ELTAX EA-SW20 wymiana głośnika

    Subwoofer ELTAX EA-SW20 wymiana głośnika

    Subwoofer ELTAX EA-SW20 wymiana głośnika

  • #15 31 Maj 2016 21:36
    szmycio
    Poziom 8  

    Witam ponownie.
    Kupiłem głośnik niskotonowy GDN 20/100/3, podłączyłem i ten też pierdzi. Widać że to jednak jest wzmacniacz. Na naprawie wzmacniacza to już się wcale nie znam bo nie wiedziałbym za co się zabrać. Jakieś porady? Może wymiana całego wzmacniacza?

  • #16 31 Maj 2016 21:54
    398216 Usunięty
    Poziom 43  

    szmycio napisał:
    Widać że to jednak jest wzmacniacz.
    To jakim cudem na kolumnie do niego podłączonej było dobrze?

  • #17 31 Maj 2016 23:05
    goraj krzysztof
    Poziom 27  

    Może zimne luty gdzieś są.

  • #18 31 Maj 2016 23:07
    szmycio
    Poziom 8  

    Nie wiem. Podłączyłem wtedy kolumnę i żadnych pierdzeń w głośnikach nie było. Jakby pierdziały to bym nie kupował głośnika bo wiedzielibyśmy że to nie on jest przyczyną.

  • #19 01 Cze 2016 12:00
    398216 Usunięty
    Poziom 43  

    szmycio napisał:
    Podłączyłem wtedy kolumnę i żadnych pierdzeń w głośnikach nie było. Jakby pierdziały to bym nie kupował głośnika bo wiedzielibyśmy że to nie on jest przyczyną.
    No właśnie. Jeśli więc jest jak piszesz, to raczej inna przyczyna.
    "Pierdzenia" są tylko przy głośnym graniu? Możesz wkleić jakąś próbkę tego dźwięku?

  • #20 01 Cze 2016 13:40
    szmycio
    Poziom 8  

    Podłączyłem ponownie kolumnę

  • #21 01 Cze 2016 14:04
    398216 Usunięty
    Poziom 43  

    Możliwe że Kolega wyżej ma rację co do zimnych lutów. Ja dodatkowo sprawdziłbym jakość połączeń (niekontakty na jakimś złączu?).
    Jeśli wiesz jak wygląda końcówka i nie boisz się lutownicy ( ;) ) - sprawdź i ewentualnie popraw luty, sprawdź połączenia - czy jakiś przewód się ni obluzował, nie kontaktuje itp.

  • #22 01 Cze 2016 14:47
    szmycio
    Poziom 8  

    Ale dlaczego za pierwszym razem po podłączeniu kolumny nie wychwyciłem tych trzasków? Pojedyńcze były, ale nia aż tak. Może za "krótko" miałem ją podłączoną :)
    Z lutownicą nie ma problemu, końcówkę jakoś znajdę ;) zepsuć bardziej już chyba nie zepsuje. Testy i tak będę robił na "starym" głośniku.
    Dzięki za pomoc.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME