Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PC - Wysokie zużycie procesora, zainfekowany komputer?

metalcoola 12 Maj 2016 01:42 558 8
  • #1 12 Maj 2016 01:42
    metalcoola
    Poziom 8  

    Witam
    Od paru dni mam bardzo wysokie zużycie procesora (Od 50% do 60% i to tylko przy uruchomieniu przeglądarki internetowej), czy przyczyną może być zainstalowana dodatkowa pamięć 4 GB Ram, albo zainstalowany crack w celu uruchomienia oryginalnej gry z zabezpieczeniem DRM? Skanowałem Kasperskim i żadnego wirusa nie wykryło, prócz tego przesyłam wyniki skanów z FRST i AdwCleaner

    0 8
  • #2 12 Maj 2016 06:49
    idepopizze
    Poziom 32  

    @metalcoola
    Nie zaglądałem w pliki, ale ostatnio miałem podobne zjawisko i okazało się, że problemem był stary laptop i uaktualnienie firefoxa do wersji 43. Na 35 jeszcze jakoś się kręci. Trzeba pomajstrować w about:config bo na siłę zmienia do 43, nawet jak ma odhaczone aktualizacje.

    0
  • #3 12 Maj 2016 08:34
    RADU23
    Moderator - Komputery Serwis

    metalcoola napisał:
    prócz tego przesyłam wyniki skanów z FRST i AdwCleaner

    Brak loga Addition.txt

    Zamieść screena z menadżera zadań-procesy-pokaż procesy wszystkich użytkowników.

    0
  • #5 12 Maj 2016 14:57
    Kolobos
    Spec od komputerów

    Nie wyglada na infekcje, predzej na problem z Windows Update, sprawdz czy dziala i czy sa jakies aktualizacje.

    0
  • #6 12 Maj 2016 16:34
    metalcoola
    Poziom 8  

    Mam 40 aktualizacji, niestety żadna nie chce się pobrać ani zainstalować, chyba jednak konieczny będzie format dysku systemowego.

    0
  • #8 13 Maj 2016 00:53
    metalcoola
    Poziom 8  

    Niestety nic to nie dało, dalej stoi na "Pobieranie 0 aktualizacji"

    0
  • #9 13 Maj 2016 07:29
    Kolobos
    Spec od komputerów

    Uruchom cmd z prawami administratora i uruchom:
    net stop wuauserv
    ren %windir%\SoftwareDistribution SD.bck
    net start wuauserv

    Po wykonaniu sprawdz czy cos sie pobiera, najlepiej ustaw w WU automatyczne pobieranie aktualizacji, wlacz i zostaw na pare godzin.

    0