Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka PIROTEC SIM 201/1 - spalone elementy.

beniek_007 22 Wrz 2017 20:44 12825 71
  • #31
    stasiekb100
    Poziom 25  
    Opory prawidłowe. Oscyloskop masz?
  • TermopastyTermopasty
  • #32
    panstalin2
    Poziom 19  
    Raczej dobry opór tam jest z 50cm drutu na uzwojeniu .
  • #33
    mad666
    Poziom 11  
    Nie niestety dlatego jestem slepy i gluchy jak dziecko we mgle ,wiem po charakterystyce przebiegu mozna by bylo cos znalezc jeszcze jedno spadla rezystancja o 10ohm na wszystkich tranzystorach igbt mierzylem je jak byly nowe bylo 356-357ohm jeraz jest 344ohm???????
  • #34
    panstalin2
    Poziom 19  
    10 ohm nie robi różnicy - podgrzej suszarkom to będzie 30 ohm więcej .
  • #35
    stasiekb100
    Poziom 25  
    Przeciąć szynę DC między tranzystorami a kondensatorami elektrolitycznymi. Wstawić tam dużą żarówkę albo grzałkę powietrzną albo czajnik. Podłączyć, zmierzyć napiecie na szynie DC. Uruchamiać z podłączonym miernikiem.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=16714701#16714701 tam masz schemat, zaznacz na nim które elementy się palą.
  • #36
    mad666
    Poziom 11  
    Tak 10ohm to niewiele ale ja nia nie pracowalem po wymianie tranzystorow te rezystory o ktorych mowa bocznikujace sa zaraz za wlacznikiem on of na jednym przewodow fazowych 230v od zasilania bocznikuja przekaznik na drodze do mostka prostowniczego
  • #37
    stasiekb100
    Poziom 25  
    Dlatego pisałem już, że zamontować tam żarówkę, lub czajnik. Na czajniku spawarka powinna coś tam smarkać lepić cienkimi elektrodami, bynajmniej ma 50 A na wyjściu podczas zwarcia.
  • #38
    mad666
    Poziom 11  
    Poczotek schematu u mnie sie troche ruzni na poczotku obok wlocznika mam plytke na ktorej znajduja sie 2 rezystory bocznikujace ,przekaznik ,mostek prostowniczy z radiatorem 3 kondensatory elektrolityczne 400v pozniej przewodami z ktorych so zasilane tranzystory na plycie glownej przelonczane dioda 1n 5819 migotanie na 4 uzwojeniach pierwotnych zasila uzwojenie wtorne trafo 17:17 pozniej idzie do elektroniki sterujace, z plyty ze sterowaniem biegnia dwa przewody zasilajace cewke przekaznika ok 24v oraz wentylator Na tej plytce z elektrolitami 400v schemat plyty glownej zgodny ze zdjeciem nr1 w temacie wierna kopia!!!

    Dodano po 4 [godziny] 26 [minuty]:

    Na +kondensatora 35v100uf w kierunku do ukladu u mnie lm 324N so jeszcze dwa rezysyory jeden 10ohm r62 na plycie ten byl zwarty drugi wedlug paskow powinien miec 18ohm a ma 147kohm pozniej jest zenerka pozniej rezystor wedlug paskow 22 ohmy i wchodzi do ukladu lm 324N u mnie chyba to ten uklad zalancza przekaznik i wentylator pewnie glupieje bo dostaje niewlasciwe informacje opuzniajac zalonczenie przekaznika i uwalajac rezystory bocznikujace?

    Dodano po 5 [minuty]:

    http://www.circuitdiagramworld.com/uploads/allimg/201411/2(23).jpg u mnie lonczy sie z nozka nr7 tego lm 324N i wedlug schematu jest to autput2 tego ukladu?

    Dodano po 8 [minuty]:

    Albo jesli jest to autput 2 to cos powinien zalanczac moze bramki 4 tranzystorow???irfz44 i jakies jeszcze???niby nie ma na nich zamknietych obwodow zwarc mierzylem???

    Dodano po 2 [godziny] 30 [minuty]:

    Ten lm 324n to jakis wzmacniacz operacyjny moze on zasila dren tych tranzystorow irf z44 czy irf z34 jak na 1 zdjeciu w temacie moze przez to uwalil sie ten rezystor r62 na skraju plyty glownej zaraz obok tych tranzystorow irf ciekawe czy te pozostale rezystory tez padly no i jeszcz zenerka w obwodzie???

    Dodano po 23 [minuty]:

    To co mi sie przepala na schemacie przedstawionym przez stasiekb100 nazywa sie to chyba pozystor 18R tylko ze u mnie sa 2 rownolegle po 47R5w co daje wypadowa opornosc 23ohmy????

    Dodano po 2 [minuty]:

    I to ten pozystor dostarcza maly prad do mostka zanim zostanie zalonczony przekaznik????

    Dodano po 10 [godziny] 40 [minuty]:

    Z tym autputem lm 324n chodzilo mi o zasilanie zrudla s tranzystorow irf z44 z nozki nr 7 lm-a 324n tylko czy wartosci tych rezystorow po drodze jest wlasciwa miedzy lm i zrodlem irf-ow????

    Dodano po 2 [minuty]:

    No i jeszcze ta zenerka miedzy nimi tymi rezystorami ciekawe czy ten lm 324 jest uwalony ????

    Dodano po 5 [godziny] 57 [minuty]:

    Ten irf z44 to tak naprawde irfz 34 przy pepszym swietle sprawdzilem gdzie mam wpiac te zarowke czy tu gdzie trafo separacyjne 17:17 tymi dwowa przewodami jest wlutowane do drenow irf z34????

    Dodano po 1 [godziny] 51 [minuty]:

    Co do tego pozystora to zasugerowalem sie schematem podeslanym przez stasiekb100 ja zamiast niego mam tam dwa rezystory moze zeczywiscie bylby lepszy bo jak sie zagrzeje rosnie na nim opor????
  • #39
    mad666
    Poziom 11  
    Sugerujac sie schematem podeslanym przez stasiekb100 na sciezce miedzy ca3140 u mnie to lm324n jego 7 nuzka a zrudlami tranzystorow na podeslanym schemacie to Q1-8050 i Q6-8550 u mnie to irfz34 reszty nie jestem w stanie zobaczyc sa za z ciasno jest ich tez 4 sztuki na tym zlonczu mialem upalony resystor r62 10ohm po drodze mam tez 180kohm jedna zenerke i chyba wedlug paskow 22ohm przed samym wejsciem do nuzki 7 a tak wlasciwie autput czyli wyjscie wzmacniacza poeracyjnego

    Dodano po 1 [minuty]:

    R62 mial 0ohm to moze to upalalo rezystory przy wlonczniku glownym powodujac zbyt duzy prod przy starcie spawarki?

    Dodano po 7 [minuty]:

    Spawarka dziala po wymianie rezystorA r62 o tyle ze nie upala tych rezystorow na wejsciu i niby startuje swieci sie dioda z przodu oznaczajoca prace urzadzenia nie spawa napiecie na wyjsciu 0.16v????

    Dodano po 5 [godziny] 37 [minuty]:

    Czy jest ktos na forum????
  • TermopastyTermopasty
  • #40
    stasiekb100
    Poziom 25  
    Spawarka PIROTEC SIM 201/1 - spalone elementy. Zainteresuj się kontrolerem PWM, masz podane napięcia.
  • #41
    mad666
    Poziom 11  
    Za15razem zalanczania znowu upalilo rezystory bocznikujace na wejsciu R62 dalej dobry pokazuje 11ohm tyly ile mial gdy go wlutowywalem co do ukladow sterujacych u mnie zamiast ca3140 mam uc 3843b i napiecia na nozkach na 2 jest 100mva na7jest 19v mase uzylem z nuzek 3,4 tego ukladu narazie wiecej nie pomierze bo nie mam jak wlonczyc ide do elektronicznego w wolnej chwili poszukam i pomierze odpowiadajace podanemu schematowi rezystory ps te 15 wlonczen nie realizowalem raz za razem przerwy ok 1minuty????

    Dodano po 10 [minuty]:

    Rezystancja miedzy nozkami uc 3843n- 6 a 2 wynosi 38,3k w moim przypadku???

    Dodano po 37 [minuty]:

    U mnie zamiast ka3525a jest uc3846n a rezystancje miedzy jego nuzkami miedzy 9 a 16 Wynosi 3.36k a miedzy 13 a15 wynosi 11 ohm czy te controlery sa identyczne i maja taka sama infra strukture tj czy mozna je stosowac naprzemiennie miedzy nozkami 1 a 12 nie pokazuje zamknietego obwodu a miedzy 10 a12 pokazuje 690ohm W pomiarze diody zwarcia na mierniku miedzy 1 a 6 pokazuje 6,76k miedzy 7 a 5 nie ma polonczenia nie zamyka obwodu?????
  • #42
    mad666
    Poziom 11  
    Sprubuje reszte pomierzyc dzisiaj jak znajde chwile???

    Dodano po 1 [minuty]:

    Dziekuje za dodychcasowa pomoc wsparcie przy rozwiozywaniu mojego problemu ????
  • #44
    mad666
    Poziom 11  
    Czy mpglby pan podesla tez schemat blok diagram do uc 3843b to bym przy okazji i to pomierzyl posprawdzal dla pewnosci i tak diekuje za dotychczasowa pomoc wsparcie ???!!!
  • #47
    mad666
    Poziom 11  
    Jezeli chodzi o rezystancje pomiedzy nozkami uc3846 to u mnie wynosi ona odpowoednio miedzy 4 a14 0.94k zamiast 1.068k miedzy 3a4 116ohm zamiast 0.5ohm miedzy 4a11 wynosi 5.28k zamiast 1.068k 6z7 sa zwarte 12z16 maja u mnie opor 75.5ohm nozki 1a12 pokazuje 4.6k pozniej 6a12 pokazuje 4.8k 4a3 pokazuje116ohm pisze tu tylko o pomiarach nuzek uc 3846 niestety nie pomierze napiec na pomocniczym trafo bo teraz odrazu upala rezystory na wejsciu zanim zalonczy przekaznik slyszalem tylko klekotanie jak by problwal zalonczyc przekaznik tylko mial za malo pradu??????przeanalizuje podeslane schematy sprobuje cos z nich wykorzystac!!!!kontaktowalem sie z firma ktora to produkuje ale schematow mi nie podadza kazali wyslac do nich do serwisu????!!!!!

    Dodano po 20 [minuty]:

    Nozka nr 15 mojego uc 3846 lonczy sie ze sciezka idaca od lm a324 autput w miejscu gdzie byl upalony rezystor r62 a pozniej do zrodel tranzystorow ktore poprzez trafo separujace steruja tranzystorami rjh60f5

    Dodano po 18 [minuty]:

    Zmierzylem jeszcze raz rezystancje na trafo 200:12:22:22 i tak na wejsciu jest 4.6ohm oraz 1.5ohm na wyjsciu jest 1.4 ohm oraz 1.4 ohm???.
  • #48
    mad666
    Poziom 11  
    Tak sobie mysle ze moze problem stanowi stabilizator napiecia u mnie to l7815cv jest wyposazony w radiator ale i tak upocony bardzo swiadczylo by o tym nqpiecie te 19v zamiast 14v na 7 nuzce ukladu uc3843b oraz 100mv zamiast 40mv na 2 nuzce tego ukladu a jak wiadomo im wieksza roznica potencjalow tym wiekszy prad plynie miedzy nimi i moze przez to upala te rezystory na wejsciu oraz ten uklad uc3843 oraz uc3846 dostaja bledne nieodpowiednie napiecia i nie puszczaja pradu na wyjscie spawarki??????

    Dodano po 27 [minuty]:

    https://static.elektroda.pl/attach/Schemat_spawarki_inwertorowej_2681635.JPG tylko ze ja mam po tym stabilizatorze jeszcze lm-a324 a z autputa tego lm-a sciezka prowadzi do zrodel tranzystorow wyzwalajacych jedna cewka 4 cewki tranzystorow mocy????
  • #49
    stasiekb100
    Poziom 25  
    15 V powinno byc na wyjściu 7815. Na wejściu od 17 do 37.
  • #50
    mad666
    Poziom 11  
    Witam napiecie na szynie miedzy elektrolitami na wejsciu 400v a zasilaniem tranzystorow rjh60f5 wynosi 723v

    Dodano po 2 [minuty]:

    Wstawilem suszarke 2000w na niej tez upalilo te rezystory za 3 wlonczeniem!!!!

    Dodano po 3 [godziny] 21 [minuty]:

    Witam na szynie miedzy kondensatorami elektrolitycznymi 400v 3 sztuki a tranzystorami rjh60f5 po wlozeniu szeregowo suszarki 2000w na wtyczce suszarki mam napiecie 723v ale po zalonczeniu 3razy suszarka tej spawarki znowu mi upalilo rezystory bocznikujace na wejsciu na 7 nuzce ukladu uc3843 a jego masa znowu jest 19 v z hakiem nowa kosc 3843 analizowalem podeslane schematy z forum i tak sobie mysle ze jak uwalilo te tranzystory rjh60f5 to rykoszetem dostal ten uklad uc 3846 tak by wynikalo z jego dokumentacji bo ma on wyprowadzenie ktore dochodzi do tranzystorow rjh60f5 chodzi o typical circuit no i jeszcze ten spalony rezystor 10ohm r62 ktory jest na sciezce zasilania tranzystorow irfz35 swiadczyl by o tym ze za duzy prad tam plynal jakby cos sie porobilo ze stetowaniem tranzystorow ktore poprzez separacje wyzwalaja rjh60f5 na wejsciu pozatym z dokumentacji uc 3846 wynika ze to on zapewnia sofr start urzadzenia
    A tego softa chyba nie ma bo upala rezystory obchodzoce przekaznik na wejsciu????

    Dodano po 1 [godziny] 24 [minuty]:

    Oprucz lm 324 na plycie glownej znajduje sie tez tlo84 lub tl084 nie wiem czy to 0 czo???

    Dodano po 16 [godziny] 21 [minuty]:

    Moze to podwuzszone napiecie na wyjsciu to wina elektrolitow 400v zaraz za mostkiem 30a czytalem gdzies w necie ze moga byc uwalone a niekoniecznie spuchniete elektrolit sie zestarzal?

    Dodano po 4 [godziny] 40 [minuty]:

    Czy jest ktos na forum na tej szynie od zasilania powinno byc raczej 310v tak wynika ze schematow???
  • #51
    stasiekb100
    Poziom 25  
    Mierz bezpośrednio na kondensatorach elektrolitycznych. Podwójne przekroczenie napięcia na nich by je raczej rozwaliło. Powinno tam być od 300 do 330 V , a przy dużym obciążeniu spada nawet do 250.
  • #52
    mad666
    Poziom 11  
    Witam jesli chodzi o napiecie na elektrolitach to jest tam 330v pradu stalego ja mierzylem przez pomylke zmienny na tej wtyczce suszarki a teraz napiecia na nuzkach ukladu uc3846 to tak na2 -5v,na5-5.2v,6-3.28v,8-2.3v,15i13-14.92v

    Dodano po 9 [minuty]:

    Na wyjsciach trafo200:12:22:22 so napiecia 25.8v tu gdzie jedna dioda prostownicza mierzone do masy ukladu uc 3846 oraz 25.5v tu gdzie sa dwie diody prostownicze mierxone do masy ukladu uc3846

    Dodano po 5 [godziny] 2 [minuty]:

    W ukladzie mam dwa stabilizatory l7915cv oraz l7815cv

    Dodano po 2 [minuty]:

    Naprawde dziwne zeby po trzech czterech zalonczeniach upalalo rezystory bocznikujace przekaznik ???

    Dodano po 2 [minuty]:

    Mimo wstawnienia tam suszarki 2000w szeregowo miedzy elektrolitami a tranzystorami na wejsciu zaraz za mostkiem!!!!
  • #53
    mad666
    Poziom 11  
    Czy przekroczenie napiec na nuzkach ukladu uc3843 to jest na nozce nr2 zamiast 40mv jest 100mv na nuzce nr 7 jest 19.70v zamiast 14v uszkadza ten uklad?czy dalej moznA go uzywac jeszcze jedno wydaje mi sie ze cos jest z oporami na sciezce do nozki nr 7 tego ukladu ze schematow umieszczonych w temacie wynikalo by ze powinno tutaj byc przynajmniej 100kohm i pewnie to by dawalo spadek napiecia do 14v a wejsciu nozki nr 7 czyli vcc

    Dodano po 4 [godziny] 31 [minuty]:

    Na wyjsciach trafo separacyjnego posiadam 4 zestawy uklady skladajace sie z diody1n5819 w szeregu z resystorem x1 na 1 wyjsciu jednej z4 cewek tego trafo na 2 wyjsciu cewki rezystor x2 oraz kondensator 10n100v wpiety rownolegle do wyjsc cewki wpiety za dioda i rezystorami x1 i x2 liczac najpierw cewka pozniej dwa rezystory na dwoch wyjsciach cewki w tym jeden x1 z dioda w szeregu do tego wpiety rownolegle do ukladu ten kondensator i takie 4 zestawy bo cztery cewki na skraju plytki trafo 17:17 jakie powinny byc wartosci rezystorow x1 i x2 bo nie wiem czy ze s hematu dobrze odczytalem???
  • #54
    mad666
    Poziom 11  
    Udalo mi sie doprowadzic do tego ze spawarka dziala spawa ale pozostaje problem tych rezystorow bocznikujacych przekaznik bo po kilku razach zalanczania je upala mierzylem wartosci rezystancji na sciezce do 7 nozki ukladu uc 3843 pomiar miedzy nozka 7 a zasilaniem + za elektrolitami 400v mam tam dwa rezystory szeregowo kazdy 150kohm no i tutaj wydaje mi sie ze jest wszystko w pozadku podejzewam ze winny jest soft start ukladu uc 3846 jego 1 nozka znalazlem gdzies w sieci infoacje ze za soft start a konkretnie jego lagodnosc odpowiada pojemnosc kondensatora polonczonego z nozka soft startu i masa niewidze tu kondensatora ????czy jest tu ktos na forum????co prawda opis dotyczyl ka3525a i jego 8 nozki ale skoro te uklady maj takie samo zadanie to chyba sposob rozumowania i otoczenie nozki 1 ukladu uc3846 i nozki 8 ukladu ka3525a to sa nozki odpowiedzialne za soft start pewnie w elektrolicie spadla pojemnosc i przez to pozera wiecej pradu przy starcie czy sie myle?????
  • #55
    stasiekb100
    Poziom 25  
    Nóżka 1 uc3846 to soft start przetwornicy a nie spawarki. Na temat Rezystorów już pisałem, ale jak kto niechce zastosować. Zamiast jednego załóż 4 . Dwa razy dwa szeregowo. Opór pozostanie ten sam, wytrzymałość na moc zwiększy się czterokrotnie, wytrzymałość na przebicie dwukrotnie.
  • #56
    mad666
    Poziom 11  
    Jezeli do tej pory zanim uwalilo tranzystory chodzilo na tych dwoch rezystorach 150k to dziwne ze teraz by nie chcialo napiecie na wyjsciu pokazuje w okolicach 70v a co do przetwornicy i nozki nr 1 to wydaje mi sie ze smoro na pierwotnej stronie od strony elektrolitow 400v nie ma nic walnietego to byc moze problemem jest oczywiscie moge sie mylic to ze uklad uc 3846 wyposazony w nozke soft start w momencie inicjacji pracy zbyt szeroko otwiera poprzez tranzystory irfz34 i pozniej cewke trafo separujace kanaly w tranzystorach na napiecie tu gdzie 330vr i zanim zdazy przonczyc na przekaznik przegzewa rezystory bocznikujace A do tego dochodzi jeszcze ladowanie elektrolitow 400v przy starcie chociaz ten blad ktory popelnilem wczesniej zeczywiscie wykluczal by takie rozumowanie z tego wzgledu ze diametralnie obnizal wielkosc otwarcia kanalow w tranzystorach tam gdzie 330v I tutaj albo zeczywiscie jest zwarcie gdzies albo cos jest nadpalone nie pasuje mi to napiecie na uc3843 nozki 2-100mv i 7-19.70v z tych schematow w temacie wynika ze najwyzsze to 16v na 7 nozce??????

    Dodano po 21 [minuty]:

    Jeszcze jedno do radiatora tranzystora toschiba 3878 miezac od wejscia plyty glownej +330v pokazuje mi rezystancje w okolicach 4.5ohm????
  • #57
    mad666
    Poziom 11  
    W otoczeniu ukladu uc3843 jest elektrolit 50v47uf besposrednio lonczy sie z nuzka 7 tego ukladu i nuzka 5 poprzez swoj+i- czytalem w necie ze nie musi byc spuchniety ani piszczec przy pomiarze aby byc uwalony oznaka nego uszkodzenia bedzie podwyzszone napiecie w jego otoczeniu a im wieksza roznica potencjalow tym wiekszy prad plynie to by sugerowalo uwalanie tych rezystorow na wejsciu Czy ktorys z Panow mial podobny problem z tym kondensatore.???

    Dodano po 15 [minuty]:

    Artykul dotyczacy kondensatora mowil o przetwornicy coprawda nie spawarki tylko jakiegos odbiprnika satelitarnego ale sa to podobne uklady robiace realizujace podobne zadanie?????
  • #58
    Łukasz.K
    Poziom 26  
    Po pierwsze, bez oscyloskopu nie powinno się wogóle zabierać za próbę naprawy tego typu układu dlatego że będzie to prawdopodobnie strata czasu i pieniędzy. Przed wszelkimi próbami odłączyć bramki IGBT od układu i zewrzeć je ze źródłami. Jeżeli po podłączeniu zasilania układu w postaci owych dwóch zasilaczy na bramkach tranzystorów nie ma przebiegów prostokątnych o odpowiednim kształcie to znaczy że jest coś uszkodzone w obrębie układu nimi sterującego czyli UC3846N lub podobnego. I kierując się sondą oscyloskopową oraz woltomierzem powinno się sprawdzić czy na wyjściu UC3846N jest przebieg prostokątny, jeżeli nie ma to wg danych katalogowych sprawdzamy poziomy napięć (albo oscyloskopem ustawionym na DC - co jest rozwiązaniem lepszym albo woltomierzem) na odpowiednich nóżkach tego układu odpowiedzialnych za generowanie przebiegu. Po odzyskaniu przebiegów na bramkach IGBT można sprawdzić tranzystory IGBT czy są sprawne, żeby nie podłączyć sygnału pod spalone tranzystory. Nie wymieniajcie przypadkowo elementów gdyż w ten sposób raczej nic nie zdziałacie. Chyba że się wam podoba taka zabawa na strzelnicy, w takim razie proszę bardzo.
  • #59
    mad666
    Poziom 11  
    W zupelnosci sie zgadzam i bije sie w piers nie stety nie dorobilem sie jeszcze w naszym pieknym kraju oscyloskopu zawsze byly wazniejsze wydatki przepraszam najmocniej.probowale skontaktowac sie z gosciem ktory naprawia taki sprzet i ma oscyloskop ale wyjechal za granice na 3 miesiace na moj pech i co z tego co mowia ze podkarpacie wyrasta na doline technologiczna skoro na caly Mielec jest tylko jeden serwis spawarek i dwa sklepy elektroniczne z czesciami i to glownie takimi ktore jakas firma do bierzacej produkcji zamawia u nich nic tylko siasc i plakac jaka dziura i wladze nic z tym nie robia tylko chwala sie jakims samochodem za 8,5 miliona zl co nie wiadomo czy bedzie produkowany seryjnie !!!!!!

    Dodano po 3 [minuty]:

    Ale ze ja jestem nie poprawnym optymista to jakos funkcjonuje !!!!
  • #60
    stasiekb100
    Poziom 25  
    mad666 napisał:
    skoro na caly Mielec jest tylko jeden serwis spawarek
    Otwórz drugi. Części w internecie jest opór.