Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ANTENA SIATKOWA DVB-T MAXI 6 - z symetryzatorem działa, a ze wzmacniaczem nie.

Miadwel 15 Maj 2016 16:17 1896 8
  • #1 15 Maj 2016 16:17
    Miadwel
    Poziom 8  

    Witam,
    zrobiłem w domu na wsi instalację telewizyjną DVB-T składającą się z ANTENY SIATKOWEJ DVB-T FULL HD MAXI 6 ze wzmacniaczem LNA-177 i rozdzielaczem 4way. Od anteny poprowadzony jest ok 10m kabel do rozdzielacza, a z niego dwa również ok 10m kable do telewizorów. Do tej pory podłączyłem 2 odbiorniki. Niestety w tej konfiguracji telewizory nie odbierają żadnego sygnału. Wymieniłem więc wzmacniacz na symetryzator czego efektem było złapanie sygnału, ale odbiór nie jest zadowalający. Obraz i dźwięk się zacinają, pojawiają się artefakty.

    W związku z tym potrzebuję jakichś sugestii co w takiej instalacji zmienić aby sygnał był odbierany ze wzmacniaczem lub z symetryzatorem??

    0 8
  • #2 15 Maj 2016 16:32
    eldomek
    Poziom 18  

    Na pewno masz wszystko sprawne tylko zabrakło staranności przy wykonaniu. Uruchom najpierw antenę na jednym tv a potem idź dalej.

    1
  • #3 15 Maj 2016 17:02
    Miadwel
    Poziom 8  

    Przejrzałem jeszcze raz wszystkie połączenia i antena z symetryzatorem ostatecznie ruszyła.

    Zastanawia mnie jednak w dalszym ciągu dlaczego nie działa ze wzmacniaczem. Może problem leży w niewłaściwym wzmacniaczu lna i zamiast -177 powinienem spróbować np - 101 lub -169??

    0
  • #4 15 Maj 2016 17:34
    eldomek
    Poziom 18  

    Sprawdź połączenia pod kątem zwarć w złączach F oraz upewnij się czy do wzmacniacza dociera zasilanie.

    1
  • #5 15 Maj 2016 17:55
    KIEROWCA_VW
    Poziom 35  

    Nic nie wspominasz o zasilaczu.

    0
  • #6 15 Maj 2016 21:02
    KOCUREK1970
    Poziom 43  

    Z jakiego nadajnika jest sygnał pobierany?
    Co to za splitter?

    Zasilacz to swoją drogą - a jeśli jest, to gdzie zamontowany?

    1
  • #7 16 Maj 2016 16:11
    Miadwel
    Poziom 8  

    Zacznę od początku, szczegółowo.

    1. Moja pozycja znajduje się dokładnie po środku między Kłodawą a Krośniewicami woj. Łódzkie. To jakieś 60 km w linii prostej od nadajnika umieszonego na kominach elektrociepłowni - Łódź EC4 (każdy mux po 100KW). W odległości ok. 20 km znajduje się nadajnik w Łaniętach ale z niego nigdy nie korzystałem i dodam iż żadna z anten z nim nie chce współpracować ale jego pomijam( tam nadawany jest sygnał z MUX3 o mocy 4KW).

    2. Najpierw zainstalowaliśmy antenę do 1 telewizora celem sprawdzenia czy w ogóle działa i nie ma większych problemów. I owszem wszystko zadziałało czyli antena siatkowa maxi 6 na wysokości ok. 3 m +wzmacniacz wzm- lna 177+ ok12 m kabla+ zasilacz sieciowy + dekoder cyfrowego Polsatu = znaleziono 80 programów! Zapewne z różnych nadajników ( niestety dekoder Polsatu nie pokazuje jakie to kanały przez co nawet nie wiem skąd udało się odebrać sygnał, niestety większość kanałów usunął a zainstalował 24 dostępne chyba wg niego w najlepszej jakości- MUX 1 i 3 działają bardzo ładnie jednak MUX 2 się zacina- po odbiorze TVP ŁÓDŹ – domyślam się że wszystkie są z nadajnika EC4)

    3. Będąc pewni swego razem z kumplem zaczęliśmy robić całą instalację do 4 odbiorników. Naszą antenę zostawiliśmy roboczo na wysokości ok. 3 m (czyli w tym samym miejscu co była) następnie podłączyliśmy rozgałęziacz dpm sat z przesyłem napięcia fc4spltst i zasilacz sieciowy. Zrobiliśmy podłączenia pod 2 tv (jeden wtyk antenowy wraz z zasilaczem bezpośrednio do tv i drugi do dekodera), podłączyliśmy antenę celem sprawdzenia czy sygnał został rozbity… i ku naszemu zaskoczeniu nic nie zadziałało. Więc zaczęliśmy szukać… po kolei wszystkie złącza F ( wszystko ok), kabel- może uszkodzony – nie… kolejna próba bez powodzenia. Doszliśmy do wniosku ze najszybciej uszkodzony jest rozgałęziacz. Celem wyeliminowania zepsutego splitera podłączyliśmy go pod starą instalację ( ponad 20 letnią) ku naszemu zaskoczeniu wszystko idealnie działało. ( antena siatkowa + kabel ok. 20 m + rozdzielacz na 2 tv+ zasilacz sieciowy- dodam ze odbiór z tej instalacji jest bardzo dobry bywa tak ze odbiera sygnał z kilku nadajników np. z Bydgoszczy, Płocka i Warszawy- niestety warunki atmosferyczne dały całej instalacji popalić i obecnie kabel rozsypuje się w ręku, antena także jest w opłakanym stanie- gdyby nie to zostawilibyśmy wszystko tak jak jest) Następnie podłączyliśmy telewizor z wbudowanym dekoderem plus zasilacz na kablu i też nic, więc zamieniliśmy tv i podłączyliśmy tego z dekoderem Polsatu bez zasilacza oczywiście tez zero sygnału.

    4. Kolega wpadł na pomysł żeby wyjąć wzmacniacz z puszki i podłączyć symetryzator z nie używanej anteny typu yagi. Sukces. Zamieniliśmy tylko wzmacniacz z symetryzatorem i wszystko działa, dodam że zasilacz pozostał. Owszem nadal tnie się MUX2 ale to pewnie jest problem z wysokością anteny. Po upewnieniu się że instalacja jest ok. założymy ją na wysokość ok. 10 m.

    Oczywiście nasuwa się szereg pytań… wzmacniacz działa ale jest za silny ? może trzeba go wymienić na najsłabszy? Czy lepiej pozostać przy symetryzatorze? Może sygnał jest na tyle silny że nie ma sensu stosować wzmacniacza? Jeżeli zostanie symetryzator czy przy lekkim lub ulewnym deszczu albo śniegu nie będzie się wszystko psuło w końcu odległość od nadajnika jest spora?

    0
  • #8 16 Maj 2016 19:46
    KOCUREK1970
    Poziom 43  

    Miadwel napisał:
    zasilacz pozostał

    Skoro jest symetryzator - to po co - zdemontować.

    Jeśli będzie wzmacniacz antenowy, to zasilacz zamontować z powrotem - jaki wzmacniacz antenowy - nikt nie stwierdzi - organoleptycznie trzeba to dobrać.
    Można zastosować też zasilacz z regulacją napięcia.

    0
  • #9 17 Maj 2016 12:37
    TELMOR_PL
    Poziom 30  

    Przede wszystkim nie szkodzimy.
    Idealny układ instalacyjny to dobra pasywna antena kierunkowa, odpowiednio dobrana do warunków (teren, umiejscowienie, odległość do nadajnika, jego moc), porządny kabel koncentryczny, solidne i dobrze zarobione złącza. To wszystko i aż wszystko.
    Dokładając jakieś inne elementy tylko możemy pogorszyć. No, ale czasami wymogi instalacji są takie, że trzeba "coś" dorzucić - elementy bierne (np. rozgałęźniki), a czasami i czynne (np. wzmacniacze). Ale robimy to z głową, używając sprawdzonych i dobrych urządzeń, przede wszystkim szczelnych elektromagnetycznie i niskoszumowych.
    Przy takich założeniach nie ma możliwości by coś nie działało chyba, że zawiedzie czynnik ludzki w postaci niechlujnego montażu (złącza, kabel itp.)

    0