Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Proglem z kartą graficzną i monitorem

16 Maj 2016 02:43 609 5
  • Poziom 5  
    Dzień dobry. Witam. Mój odwieczny spokój został zakłócony. A mianowicie: nieważne, mogę sobie grać w Skyrim: Legendary Edition, przeglądać internet lub pisać ze znajomą - to się dzieje w losowych momentach - monitor się wyłącza, przechodzi w tryb oszczędzania i muszę włączać kompa od nowa, resetować. Czasami jedno zresetowanie nie pomoże i muszę wtedy ruszyć kablem od monitora przy wejściu do karty graficznej żeby grafika na monitorze odzyskała sprawność. Najczęściej pokazuje się mi na monitorze napis "Tryb Oszczędnościowy" gdy: gram w Skyrim Legendary Edition. Proszę o pomoc, to się dzieje już kilka lat a ja nie mam pomysłu jak się za to zabrać. I z góry za pomoc dziękuję ;)

    + Edit: Podaję tutaj parametry komputera:
    Karta graficzna: Nvidia GTX 580
    System: Windows 7 Ultimate Service Pack 1 64 bit
    Procesor: Intel(R) Core(TM) i7 CPU 950 @ 3.07 GHz 3.06 GHz
    Monitor: LG Flatron W2486L
    Pamięć RAM: 6 GB
    Płyta główna: Gigabyte

    Podałem wszystko to, co potrafię odczytać.
  • Poziom 11  
    Zanim zrobisz reset zacznij od poruszania wtyczkami kabla sygnałowego - w kompie i w monitorze.
    Przyczyną zapewne jest zły kontakt którejś z wtyczek. Niestety, wymiana kabla może nie pomóc, problem może być w gniazdku: na karcie lub w monitorze.
    Jeśli to nie pomoże - podmień kartę graficzną.
  • Poziom 5  
    Spróbuję kiedy następnym razem wystąpi ten problem i dam znać czy coś się poprawiło po tym, czy to coś pomogło. Problem bym widział w gniazdku na karcie..bo przy monitorze jest oki ale spróbuję zrobić to o czym piszesz. Nio i podmiana karty graficznej nie wchodzi w grę - mam tylko Nvidie Gtx 580 :c
  • Poziom 43  
    Jeśli przy karcie widzisz problem to powyższą radę radzę zignorować. Jeśli problem jest w kontakcie kabel karta - możesz tak robić. Jeśli jednak problem jest w kontakcie slot PCI-E pady karty graficznej to ja bym "pod prądem" nie poprawiał poprzez poruszanie kablem.

    Moja sugestia wyjmij kartę ze slotu. Odkurz slot, wymyj pady karty graficznej (te "złotą" krawędź co w slot wchodzi) złóż jak było i testuj.
    Nie zawadzi sprawdzić temperatury karty w czasie pracy - program HWiNFO w trybie sensor only.
  • Red. Komputery FAQ
    Jaki masz zasilacz i napięcia pod obciążeniem? GTX 580 to dość prądożerna karta co w połączeniu z niestabilnymi napięciami może skutkować czarnym ekranem. W przewodzie do monitora nie szukałbym problemu.
  • Poziom 5  
    Powiem wam że w dniu pisania tematu jeszcze zanim go napisałem to miałem serię takich awarii na kompie..rozkręciłem obudowę, odłączyłem kartę graficzną z tych kabelków o kwadratowych wejściach i podłączyłem raz jeszcze i teraz ani razu od tamtego czasu nie było zaniku ekranu, ale sądzę że ten stan nie potrwa długo. Kiedy ta awaria się powtórzy zrobię wszystko co napisaliście i dostarczę wszelkie wyniki z programów analizujących podzespoły komputera. Dodam że w tych awariach często przy włączaniu komputera jeszcze w niedzielę jak ten temat pisałem to występował beep code a mam bios phoenix award dwa krótkie sygnały i jeden długi a czasem włączało się chłodzenie karty graficznej a ekran był z napisem tryb oszczędny i robił się potem czarny, pomagało ruszanie kabelkiem przy wejściu do karty graficznej od strony zewnętrznej komputera (nie we wnętrzu).

    +Edit
    No to tak: Problem wystąpił znowu, dokładnie tak jak się tego spodziewałem, wczoraj a zwykle jednocześnie wystąpił napis "tryb oszczędny" oraz włączyło się chłodzenie w karcie graficznej (źle napisałem..chłodzenie tak jakby..przyśpieszyło bo wcześniej chodziło normalnie). Dzisiaj przy włączeniu komputera miałem tak samo kilka razy że i chłodzenie chodziło i monitor się wyłączał (tzn obraz na monitorze zanikał) i pomagało tylko poruszanie kablami od monitora z tyłu i reset. Mój zasilacz to: Corsair hx 1000 w modular power supply. Nie jestem w stanie przesłać logów z hwinfo bo pisze mi że ma niedozwolone rozszerzenie. Nie umiem też czytać takich logów. Nie mam też zielonego pojęcia jak sprawdzić napięcie zasilacza, pod tym względem jestem całkowicie zielony. Dzisiaj jeszcze wyjąłem karte graficzną, włożyłem spowrotem i podłączyłem i dopiero po tym ataki uspokoiły się ale na pewno nie potrwa to długo.