Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Xperia z3 Compact D5803 - Etui z magnesem kompas źle pokazuje kierunek

16 Maj 2016 05:37 1002 9
  • Użytkownik usunął konto  
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 12  
    Magnes mógł rozkalibrować czujnik, spróbuj przywrócić ustawienia fabryczne.
  • Użytkownik usunął konto  
  • Poziom 35  
    A jak ściągniesz etui jest ok?
  • Użytkownik usunął konto  
  • Poziom 11  
    Podepnę się pod temat bo się podpowiedział gdy chciałem założyć swój. Może trochę więcej napiszę. Generalnie sporo można o tym w sieci znaleźć czy neodymowe magnesy wpływają na elektronikę czy baterie czy też nie i widzę to raczej bzdury, ale już można znaleźć, iż mogą wpływać negatywnie na wskazania kompasu i oczywiście połączonych apek. Mnie to właśnie dotyczy. Zmieniałem etui właśnie na takie na magnesik neodymowy i po jakimś czasie zauważyłem, że czasem, gdy chciałem na nocnym niebie namierzyć planety czy gwiazdy aplikacja SkyMap od wujka G darła się za każdym razem po odpaleniu, że kompas accuracy is low no i każe kalibrować i działo się to bez sukcesu. Nie wiedziałem z początku, czemu, ale szybko się zorientowałem, że to magnes w etui powoduje. Po wyjęciu telefonu da się kompas skalibrować i ziorać w niebo. Niestety zostało teraz pewne stałe przesunięcie o jakieś 30 stopni. Mniemam bebechy smartfona się namagnesowały, choć nie jestem pewien jak było przed tym etui. Problem niby błachu ale teraz jest większy, bo używam już nie do zabawy a do orientacji w terenie apki LocusMap i często zioram w nieznanym terenie w którą stronę patrzę na smartfonowej mapie. Kalibracja czy reset do ustawień fabrycznych nie pomaga. Pytanie czy jest możliwości w Androidzie wprowadzenia jakiejś korekty ręcznie skoro zawsze o ten sam stopień jest zwichrowanie? No i podstawowa sprawa jak prosto rozmagnesować namagnesowany telefon. Dzięki z góry.
  • Poziom 35  
    Wejdz w menu testowe, tam zrob kalibracje i sprawdz czy cos sie poprawi. *#*#7378423#*#
  • Poziom 11  
    Ten kod się nie uruchamia, ale może dlatego że niedoprecyzowałem, iż problem dotyczy Xperia Z5 Dual, może w tym rzecz. Czy mogę Cię poprosić o kod USSD do ego modelu? Komunikat jest: "Problem z połaczeniem lub błędny kod MMI" i mniemam o to drugie chodzi. Model pewnie ważniejszy więc podaję - E6633. Dzieki z góry.
  • Poziom 31  
    Kod jest taki sam dla wszystkich modeli. Kolega wyżej zapomniał jednego znaku, *#*#7378423#*#* to poprawny kod.
  • Poziom 11  
    Dziękuję, zrobione ale nic to niedało, odchył cały czas ten sam więc mniemam muszę go jakoś rozmagnesować albo wprowadzić poprawkę do wskazań jakoś jeśli to możliwe w Androidzie? Może rozmagnesować głowicą kasującą wyjętą na kablu z magnetofonu z właczonym REC?