Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alienware 17 r5 - Wymiana procesora a zintegrowany układ graficzny

megaman11 17 Maj 2016 14:57 1014 15
  • #1 17 Maj 2016 14:57
    megaman11
    Poziom 13  

    Witam kupiłem niedawno używany laptop marki alienware 17r5 z procesorem i7 4700mq oryginalnie powinien być i7 4900mq według tabliczki przykrecanej pod laptopem grafika to nvidia gtx780m oraz zintegrowana z procesorem to intel 4600 kiedy próbuj przełączyć na zintegrowana grafike kombinacja klawiszy fn+1/d gfx wyskakuje okienko że do przełaczenia jest konieczny restart systemu klikając ok system się restartuje ale obraz ma zniekształcenia oraz nie kiedy jest problem z wyswietlaniem czego kolwiek na matrycy po wejściu w menadżer urządzeń wyświetla tylko jedna grafikę a mianowicie nvidia gtx 780m ale jest wyłączona po ponownym przełaczeniu kombinacja klawiszy i restarcie system działa normalnie w menadżer urządzeń wyświetlana są dwie karty graficzne nvidia gtx 780m oraz intel 4600 Czy może być to spowodowane nie zainstalowanym dedykowanym procesorem dodam jeszcze ze instalowałem już kilka wersji sterowników lecz problem pozostaje bez zmian

    0 15
  • #2 17 Maj 2016 15:13
    miecho18
    Spec od komputerów

    Raczej uszkodzenie grafiki zintegrowanej z procesorem.

    0
  • #3 20 Maj 2016 19:07
    megaman11
    Poziom 13  

    Witam po podmienie procesora efekt ten sam tak samo po podmienie karty nvidi jakieś pomysły

    0
  • #4 20 Maj 2016 20:45
    sk1977
    Spec od komputerów

    Zacznij od biosu - reset, aktualizacja, przeprogramowanie. Sprawdź też RAM.

    0
  • #5 20 Maj 2016 23:45
    megaman11
    Poziom 13  

    Zrobiłem upgrade biosu bez zmian objawy występuje po wyłączeniu na noc i uruchomieniu rano po około 10,15 min od włączenia problem nie występuje jedynie kiedy przelanczam grafiki kombinacja klawiszy wtedy restart i artefakty są cały czas plus mruganie wyświetlacza kombinacja klawiszy jeszcze raz restart i wszystko w normie? jutro wstawię filmik żeby lepiej zobrazować

    0
  • #6 21 Maj 2016 13:26
    megaman11
    Poziom 13  

    Przepraszam ze filmiki spakowane win rarem ale nie mogę wysłać wideo dodatkowo dziś sprawdziłem komputer pod katem wyjścia hdmi o dziwo po podłączeniu do tv laptop normalnie wyświetla obraz czyli wina można obarczyć matryce lub kabel łączący matryce- płytę główna proszę o sugestie ?

    0
  • #7 28 Maj 2016 13:12
    megaman11
    Poziom 13  

    witam problem dalej został podmieniona matryca wraz z kablem lcd na zewnętrznym tv wszystko normalnie

    0
  • #8 28 Maj 2016 13:19
    adamadi33
    Poziom 43  

    Problem może leży po stronie GTX 780M.
    Masz inną kartę do podmiany?

    0
  • #9 28 Maj 2016 13:37
    megaman11
    Poziom 13  

    Witam chyba to nie w tym problem co za obserwowałem po wyciągnięcie karty nvidi sterowanie ekranem zostaje przekazane intelowskiej grafice próbowałem podmienić procesor z wbudowana grafika Intela ale bez zmian

    0
  • #10 28 Maj 2016 13:41
    adamadi33
    Poziom 43  

    Właśnie dobrze spostrzegłeś ja bym podmienił procesor pierw nie tego GTX.
    Właśnie piszę z sprzętu co ma podobną kofiguracje do twojej.
    GTX 780M i i7 4700HQ.
    Tylko że w tym modelu karta graficzna Intela z procesora jest kompletnie wyłączona.

    0
  • #11 28 Maj 2016 13:44
    megaman11
    Poziom 13  

    Procesor podmieniony bez zmian jeszcze co mogę dodać w Windowsie problem po jakimś czasie ustaje tylko przy restarcie nie widać ekranu logowania i ekran mruga

    0
  • #12 28 Maj 2016 13:47
    adamadi33
    Poziom 43  

    Po podmianie resetujesz ustawienia bios?

    0
  • #13 28 Maj 2016 14:25
    megaman11
    Poziom 13  

    Nie nie resetowalem biosu podmienilem jedynie procesor i próbowałem uruchomić ale bez zmian teraz po próbie przełaczenia grafik kombinacja klawiszy ekran się wogule nie pojawia jedynie po podłączeniu do tv widać obraz po ponownym restarcie kombinacja klawiszy ekran się włącza za chwilę dodam filmik jak to wygląda

    Dodano po 15 [minuty]:

    https://filmy.elektroda.pl/99_1464438240.mp4

    0
  • #14 13 Lis 2016 08:35
    megaman11
    Poziom 13  

    Co najdziwniejsze laptop jak podziała 10 /15 min działa normalnie?

    0
  • #16 17 Mar 2017 14:54
    megaman11
    Poziom 13  

    po wymianie matrycy oraz taśmy na 120hz problem ustal prawdopodobnie winowajca było mikro uszkodzenie gniazda taśmy dodam ze ten model laptopa posiada dwa gniazda temat uważam za zamknięty

    1
  Szukaj w 5mln produktów