Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Instrukcja do generatora Zopan PO-26

18 Maj 2016 21:52 4575 29
  • Poziom 37  
    Witam.
    Szukam instrukcji, schematu do tego generatora.
    Próbowałem podpatrzyć PO-27, ale też nie znalazłem, a przypuszczam, że może być chociaż w połowie podobny konstrukcyjnie.
    Naszło mnie nie wiem co i kupiłem popsuty.
  • Warunkowo odblokowany
    Jakie objawy co się dzieje albo co nie działa ? Poszukaj na forum kolegi ciasteczkowy potwór może w swoich zbiorach będzie miał schemat i dokumentacje. On zajmuje się naprawą staroci.
  • Poziom 37  
    PO-25 to inna konstrukcja technicznie. Patrząc to nic nie podobne.
    Wydaje się ze PO-27 mając podobne parametry jest jak by wyższym modelem konstrukcyjnie.
    Na razie problemem są uszkodzone tranzystory.
    Tranzystory mocy BUX63 te już kupiłem.
    Problemem są dalsze sterujące 2N3743 i 2N3742 plus dla pociechy BC211-16.
    Dodatkowo wygrzane rezystory mocy.

    Resztę w okolicy sprawdziłem i są sprawne.

    Teraz mam jeszcze dylemat z kondensatorami " KENami " bo wymieniać nie chcę stanu szczerze nie znam a myślę by je uformować.
    Teraz nie wiem czy mogę włączyć go bez tranzystorów w końcówce mocy. Tak to by się uformowały. Innych uszkodzeń nie namierzyłem. Jeszcze sprawdzę diody w okolicy tranzystorów czy nie przebite. Tak po omacku chcę wyeliminować przypadkowe uszkodzenie nowych tranzystorów jak by co.
  • Pomocny post
    Poziom 37  
    Za 2N3743/3742 możesz podstawić MPSA42/MPSA92 albo jak bardzo chcesz zwiększyć moc końcówi to MJE340/MJE350, BC211-16 to standard BD139-16.
  • Poziom 37  
    Tu nie chodzi o zwiększenie mocy tylko po prostu odpalenie by działało.
    Przyjrzę się tym tranzystorom. Bardziej MJE bo mogę przykręcić radiatory.

    Odpaliłem go na żarówkę. Część działa. Działa woltomierz z małym błędem.
    Nie podłączałem oscyloskopu ale sygnał był tylko nie wiem jaki kształt.
    Zakresy napięcia wybierane skokowo działają z tym że wybiera się i trzeba potencjometrem sobie ustawić jaki chce się poziom amplitudy. Myślałem ze to ustalone na stałe.

    Ale jeszcze coś robi zwarcie. Jak przełączę na te zakresy.
    Instrukcja do generatora Zopan PO-26
    To żarówka świeci.
    Jeszcze mam problem z zasilaczem bo trzy elektrolity nie maja napięcia a diody ( mostki ) rozsiane po całej płycie.
    Kurna przez te wiązki wiązane można oszaleć.
    W wolnej chwili sprawdzę. Albo diody uszkodzone lub kondensator/kondensatory lub nie daj uzwojenie spalone.
    To że nie ma kilku tranzystorów nie powinno przeszkadzać aż tak.
  • Warunkowo odblokowany
    Ha ha te wiązki mają swój urok ale do dziś szanowny kolego nie wymyślono niczego lepszego niż szycie wiązek przewodów. To najlepszy patent. Poziom amplitudy był wybierany skokowo lub płynnie praktycznie w każdym generatorze. Posprawdzaj zenerki.
  • Poziom 37  
    Trochę posiedziałem nad nim i chciałem znaleźć przyczynę zwarcia na tych zakresach mocy.
    Jakoś się pogubiłem.

    Rozprułem wiązki by jakoś móc śledzić przewody.

    Doszedłem do takiego stanu. To jedna sekcja przełącznika mocy.
    Instrukcja do generatora Zopan PO-26

    Zwarcie występuje na 65V i EXT trafo akurat to styki połączone.
    Wychodzi na to że zmieniając zakresy zmienia się zasilanie transformatora po stronie pierwotnej. Zgłupiałem totalnie o co tu chodzi.

    Miedzy pinami transformatora na tym uzwojeniu mam 3Ω. Wychodzi na zwarcie w uzwojeniu.
    Dobrze by było jak by jeszcze gdzieś w układzie było zwarcie a trafo sprawne.
    Odlutuje uzwojenia wtórne i załączę i zobaczę czy to trafo czy nie. Jak trafo to klapa.



    I klops. Odlutowałem wtórne uzwojenia i efekt bez zmian. Wychodzi na to że zrobiło się zwarcie na pierwotnych. Wylutowałem pomierzyłem i nic.
    Instrukcja do generatora Zopan PO-26

    Wychodzi że jest zwarcie na uzwojeniach od 10 do 6.
    Próbowałem przelutować tak by zamiast zacisku 8 podpiąć pod zacisk 6 ale nadal jest zwarcie.

    Najgorsze że uzwojenia pierwotne są od końca nawinięte.
    Zaś trafo ma swoje wymiary.
    Instrukcja do generatora Zopan PO-26 Instrukcja do generatora Zopan PO-26
  • Poziom 37  
    Trafa ze zwarciem nie sprawdza się miernikiem rezystancji. Za małe wartości rezystancji. Podłącz do źródła niewielkiego napięcia przemiennego rzędu 3V~ wziętego np. z trafo dzwonkowego, poprzez amperomierz prądu przemiennego albo bocznik na rezystorze z woltomierzem przemiennego, wziętego np. z trafo dzwonkowego. Znaczny wzrost prądu po podłączeniu świadczy o zwarciu uzwojenia względem trafo na biegu jałowym. Zamiast amperomierza możesz użyć żarówki.
    Jeżeli jest naprawdę zwarcie międzyuzwojeniowe to pozostaje przewinięcie trafo. To także da się zrobić nawet w dobmowych warunkach. Z tego co widzę rdzeń jest wprawdzie taśowy ale dzielony a to oznacza, że da się go rozdzielić bez większych problemów. Aby trzymał się w całości konieczne są te urocze cybanty gdyż na samym lakierze byłoby raczej kiepsko.
  • Poziom 37  
    Przewinięcie? Zadanie nie wykonalne bynajmniej dla mnie.
    Zaś zadanie z pomiarem tez nie wykonalne bo nie mam transformatora dzwonkowego, zawsze je wyrzucałem w pracy bo do niczego się nie nadają prócz dzwonka :D

    Wykonałem pomiar podobny. Napięcie 14V AC ale musiałem ograniczyć prąd żarówką by nie wywalić topika.

    Pomiar przeprowadziłem z żarówką w szeregu i amperomierzem.
    Pomiar obwodu z żarówką ( samochodowa chyba W5W ) prąd 410mA.
    Teraz pomiar.
    Punkt wyjściowy zacisk 10.

    10-9 34.4mA
    10-8 9.63mA
    10-7 6.11mA
    10-6/5 5.76mA
    10-4 1.7mA
    10-3 1.62mA
    Prąd nie rósł, był stabilny.


    Ostatecznie myślałem by przerobić zasilanie bo pewnie przełączanie uzwojeń miało na celu zmianę wydajności prądowej zasilacza.


    Odpalanie testowe robię na żarówce 230V 40W
    Pierwotnie zabezpieczenie trafo to 1.6A a jakiś majster wsadził 5A.
  • Poziom 37  
    Dokonałem jeszcze pomiaru tak samo z żarówką na 230V.
    Z żarówką 120mA a sama żarówka 176mA.
    Dałem se spokój. Zamontowałem go z powrotem wstawiłem akurat bezpiecznik 2A bo taki miałem pod ręką i podałem napięcie.
    Układ przetrwał. Z tego wynika że żarówka wprowadzała w błąd. Pierwszy raz tak miałem. Znów niepotrzebnie się irytowałem.
    W tygodniu zacznę szukać tranzystory.

    Jeszcze tylko muszę wylutować wygrzane rezystory i dobrać coś świeżego bo kują mnie w oczy.

    A potem rozwiązać problem ze składową stałą bo szaleje. Oscylator działa. Sinus ładny tylko podczas zmiany częstotliwości się szarpie pewnie potencjometr.
  • Warunkowo odblokowany
    Transformatorów w ten sposób na żarówki i omomierze się nie sprawdza. Do tego trzeba induktor do sprawdzenia przebicia uzwojeń w określonym napięciu klasy wytrzymałości na przebicie izolacji przewodu nawojowego. Omomierzem oraz amperomierzem możemy co najwyżej ustalić stosunek uzwojeń i przekładni transformatora, wyliczyć prąd i napięcie danego uzwojenia czy uzwojeń. Przykład z żarówką jest błędny ponieważ żarnik żarówki ma nieliniową rezystancję zależną od prądu przepływającego przez żarnik. Prawidłowym rozwiązaniem było by zastosowanie rezystora drutowego dużej mocy i o rezystancji dobranej do rezystancji uzwojenia i wartości napięcia zasilającego badany obwód uzwojenia.
  • Poziom 37  
    Tylko tu podejrzewałem zwarte uzwojenie pierwotne przez to, że żarówka świeciła. Wpierw myślałem że coś robi zwarcie w elektronice i przeciążenie trafo, ale potem jak mierzyłem rezystancję to pomyślałem o zwartym uzwojeniu i że po trafo plus próby na jałowo.
    Ale na szczęście moje i generatora okazało się, że żarówka wprowadziła mnie w błąd więc mogę działać dalej.
  • Warunkowo odblokowany
    Po prostu tak są nawinięte poszczególne uzwojenia aby to sprawdzić, potrzebny był by oryginalny schemat transformatora jak i całego generatora.
  • Poziom 37  
    Pomału przymierzam się do kupna tranzystorów. Kupię po 10szt by stworzyć namiastkę pary.
    2N3743/2N3742 zastąpię MJE340 i MJE350
    BC211-16 zastąpię BD139-16 i zastąpię BC313A16 ( ten sprawny ale ... ) dam BD140-16 by była para.
  • Poziom 37  
    Mam jeszcze kilka problemów z doborem tranzystorów.

    Zamiast 2N3742 i 2N3743 Miałem kupić MJE340/350 ale przysłali mi KSE340/350 firmy F.
    Problemem jest parowanie. Jedne mają h21E ( 350 ) ~130 zaś ( 340 ) mają ~80 w żaden sposób nie mogę sparować. Kupiłem po 10sztuk.

    Producent dał zalecenia o doborze BUXów i 2N ale to poza zasięgiem mojego miernika.Ale jest jeszcze takie równanie do spełnienia.

    20≦ h21E ≦100 nie wiem jak to rozumieć.

    I utknąłem w martwym punkcie.

    Dodatkowo mam problemy z rezystorami emiterowymi. Są wygrzane druty na nich i kupiłem nowe ale 0.45Ω niestety robi problem. Niby kupiłem ale maja 0.1Ω podejrzewam że po prostu są oszukane bo 5%
    Mógł bym złożyć z dwóch coś w przedziale 0.5-0.7Ω ale nie wiem czy to był by dobry pomysł robić emiterowy z dwóch. I zamiast 2W i 0.5W mam 5W kupione.

    Dałem se luz. Te 0.45Ω odzyskałem ze starych. Był nawinięty na oporniku 10kΩ tyle że wysmażonym. Odlutowałem rozwinąłem, wyszlifowałem 10k do czystej ceramiki i nawinąłem z powrotem. Tak by zwoje się nie stykały. Zaś 5.2Ω też wysmażonego zamieniłem na ceramiczne 5W.
    Teraz pozostały tranzystory,to nieszczęsne parowanie. Gdzie tam mogę zapomnieć. Producent dopuścił <20% rozbieżności. Będzie musiało być więcej.
  • Pomocny post
    Poziom 37  
    Dobierz najbardziej zbliżone pod względem wzmocnienia. Poukładaj od największego do najniższego wzmocnienia oddzielnie npn i pnp w dwóch szeregach i weź te najbardziej podobne.
    Wzmocnienie w mierniku badane jest dla małych prądów rzędu Ib=0.1mA..1mA. Tymczasem charakterystyka wzmonienia w funkcji prądu kolektora nie jest liniowa dlatego parowanie względem małych Ib jest obarczone pewnym całkiem pokaźnym błędem. Wniosek, nie za bardzo się tym przejmuj.
    Rezystor emiterowy może składać się z równolegle łączonych rezystorów. Ważne by rezystory drutowe były nawinięte bifilarnie. To jest końcówka generatora i ma to znaczenie.
    Jeżeli złożyłbyś rezystor emiterowy z 10...20 rezystorów SMD to też by się nic nie stało. Nawet te w rozmiarze 0805 mieszczą się pod względem maksymalnego napięcia pracy w tym co będzie na wyjściu generatora. Rezystory SMD są rezystorami warstwowymi czyli mają małą indukcyjność pasożytniczą.

    Równanie które przedstawieś odnosi się do rozrzutu wzmocnień. Producent zalecił ograniczenie zakresu zapewne analizując układ pod względem tolerancji elementów metodą najgorszego przypadku (Monte Carlo). Wyszło mu z niej, że układ całkiem nieźle sobie poradzi z tranzystorami o takim rozrzucie. Tu chodzi o metodę statystyczną czyli zachowanie odpowiednich proporcji najgorszych wzmocnień względem najlepszych. Wzmocnienia poniżej 20 nie gwarantowały odpowiedniego wzmocnienia końcowego po zamknięciu pętli sprzężenia zwrotnego. Zbyt duże wzmocnienia mogły powodować oscylacje bądź asymetrię w przypadku współpracy ze sobą dwóch elementów o mocno odbiegających wzmocnieniach własnych.
    W okresie, z którego pochodzi generator tranzystory były dosyć marnej jakości. Trzeba to wykorzystać, generator nie powinien być tym samym zbyt podatny na niesparowanie.
  • Poziom 37  
    Z tymi KSE to mam tak:
    KSE340 h12E 80 ( 5mA ) 88 ( 50mA )
    KSE350 h21E 122 130

    Tyle że to miernik z skala analogową więc troszkę błąd odczytu się wkradł. Ale tak czy siak kosmos.

    Potem mam 80/87 124/132 , 79/85 124/132 totalny kanion. I dalej tylko gorzej.
    Producent zaleca 10mA 50V ale nie mam jak. W mierniku bateria płaska. z BD też nie ciekawie. Kupiłem po 10szt gr 16 ( tak chyba bo jest 16 nadrukowana ) i kosmos totalny. Zero szans na sparowanie. A z zapasów jakie miałem wybrałem dopiero. Szok nie wiem co jest. Pilnowałem by były ci sami producenci to będzie łatwiej.

    Rezystory nawinąłem tak jak były tylko by nie było zwarć. Zaś 5.2Ω dałem ceramikę bo obawiałem się o zwarcia między zwojami. Instrukcja do generatora Zopan PO-26

    Zaś o te się obawiam bo jak by się zwały zwoje to poleci ustawienie spoczynku i po ptakach, więc wolałem zamienić.
    Po wyczyszczeniu źle nie wyglądają ale obawiam się rozjeżdżania oporności.
    Instrukcja do generatora Zopan PO-26

    Nawijane na 10kΩ ale to bez znaczenia, pewnie ułatwienie i czas. Te 0.45Ω oczyściłem rezystor spiłowałem i nawinąłem raz jeszcze.

    Jutro wyczyszczę gniazda BNC bo srebrzone ... wymiana odpada bo gwint za krótki i nie ma jak przykręcić.

    Wlutuję tranzystory sprawdzę jeden przegrzany rezystor jeszcze bo wypatrzyłem i spróbuję odpalić pomału.


    Dzisiaj troszkę posiedziałem nad nim i jeszcze zostały mi tylko do wlutowania tranzystory ( te co parowałem) .
    Zamontowałem BUXy na radiatorach i tu mam mały zgrzyt.
    Po wszystkim chciałem sprawdzić testem ciągłości czy nie ma zwarcia do masy.
    Na jednym BUX na kolektorze mam chwilowe zwarcie. To znaczy tak z dwie sekundy piszczy i cisza. Podejrzewam że to kondensator do masy włączony i się w tym momencie ładuje.
    Wymyłem gniazda BNC bo strasznie były zasiarczone, prawie jak nowe. Kurna nowe kupiłem ale gwint za krótki mają i nie ma jak przykręcić.

    Teraz mam obawy o pierwsze włączenie. A głównie o tranzystory BUX63 bo ciężko było zdobyć.
    Nie wiem jaka była geneza uszkodzenia go.
    Był uszkodzony jeden tranzystor układu zabezpieczenia ( BC313 ) dwa sterujące 2N i oba BUXy jako końcówka mocy. To spowodowało wygrzanie emiterowych.
  • Poziom 37  
    Jeżeli podejrzewasz spory prąd ładowania kondensatora w chwilistartu to w obwód zasilania wlutuj termistor NTC 4R7 (10R), czarny pastylkowy, wydobyty z ograniczenia prądu kondensatorów wejściowych zasilacza ATX. Końcówka wzmacniacza będzie nieco bezpieczniejsza w czasie uruchamiania.
  • Poziom 37  
    Nie obawiam się ładowania, nie mam skąd go wylutować. Obawiam się że podczas włączenia uszkodzą się tranzystory.
    Ale do rzeczy.Wlutowałem i niestety klapa.

    Wstawiłem poprawny bezpiecznik 1.6A bo był 5A jak pamiętam.

    Więc. Sam generator małej mocy działa. Trochę trzeszczy potencjometr od częstotliwości bo tnie się sinus podczas przestrajania.
    Pod względem małej mocy OK. Są niuanse ale to na później.

    Natychmiast po włączeniu wyjścia mocy padł bezpiecznik. Z powrotem podłączyłem żarówkę jako ograniczenie.
    Na sekcji mocy zaraz jak potencjometrem zacznę podnosić napięcie żarówka się zaczyna zażyć. Po wyłączeniu sekcji mocy działa.
    Teraz nie wiem w czym problem.
    Sprawdziłem z powrotem tranzystory czy się przebiły ale na szczęście OK.

    Instrukcja do generatora Zopan PO-26 Instrukcja do generatora Zopan PO-26 Instrukcja do generatora Zopan PO-26
    Opisałem tranzystory końcówki co wymieniłem.
    Przełącznik włączający końcówkę mocy to ostatni izostat po prawo.
    Wygodniejszy podgląd. Końcówka zasilacz cały

    Diody zabezpieczające C-E BUXów są sprawne.


    P.S.
    Podziękowania dla kolegi Grzegorza z Bydgoszczy za udostępnienie dokumentacji :D
  • Poziom 37  
    Dziś troszkę jeszcze pogrzebałem w nim.
    Sprawdziłem kondensatory elektrolity. Teraz tylko mam pytanie bo jest 4.7uf 63V ma 5uf ale ESR 6Ω nie wiem czy go nie podmienić chodzi o ESR.

    Postanowiłem iść upierdliwą drogą i sprawdzać elementy indywidualnie by nie stracić tranzystorów. Dużo nie ma.
    Na razie namierzyłem przebitą diodę BAVP21 D27 jest w kolektorze T14 ( BC221 ).

    Teraz nie mam czym jej zastąpić bo 1N4148 jest do 100V a BAVP 200V nie mam czym zastąpić.
    Reszta diod OK. Oczywiście sprawdzałem w układzie mocy.
  • Poziom 37  
    Dzisiaj miałem chwilkę czasu.
    W miejsce BAVP21 za porada wlutowałem 1N4148. Odpaliłem prewencyjnie przez żarówkę. Nie podłączałem oscyloskopu ale są oznaki że ruszył.
    Ale teraz mam klopsa. Na wyjściu mocy mam bardzo rozszerzony zakres napięć. Na wyjściu 65V prawie 90V.
    Próbowałem ustawić napięcie potencjometrem R27 ( szeregowo z termistorem ) ale droga przez mękę nie wiem co z nim szalało. Liczyłem że to będzie płynnie przebiegało. Konstruktor podaje by ustawić na 3.6-3.8V udało się na mniej więcej 3.670V ale to tylko tak chwilowo potem w wolnej chwili zacznę go regulować.
    Jeszcze sprawdzę zasilanie układu generatora bo zasilacz ma regulację ( +30V ) i spoczynki.
    Zauważyłem że jest składowa stała na poziomie ≈200mV
    I mam problem z potencjometrem od ustawiania częstotliwości. Daje objawy silnego trzaskania. Nie wiem jaki to jest czy drutowy czy z warstwą oporową. Co gorsza nie ma jak go rozebrać.
    Instrukcja do generatora Zopan PO-26

    Ale to zostawię ostatecznie na sam koniec.
    Nie wiem tylko jak ustawić zabezpieczenie zwarciowe bo wymagany jest miernik zniekształceń nieliniowych a u mnie go brak.

    Zaś wracając do diody to nie wiem czy zostawić 4148 i wymienić drugą ( D26 ) by były takie same spadki napięcia czy szukać BAVP21.

    Na razie czekam na więcej czasu to obejrzy się na ekranie co generuje.
    I trzeba by go troszkę wygrzać by kondensatory się uformowały. Mimo to niebieskie elwy są OK ale nie wiem jak to z aluminiowymi KENami. Jednego mierzyłem i był OK jeśli chodzi o pojemność.
    Jak się uda to wygrzeję go po godzinie dziennie z małym obciążeniem oporowym by się uformowały. Wymieniać nie chce tylko wedle potrzeby.
  • Poziom 37  
    Dzisiaj postanowiłem go troszkę przejrzeć oscyloskopem.
    Generator " lokalny " pracuje, wzmacniacz mocy pracuje ale z defektem.
    Próbowałem ustawić prąd spoczynkowy ale niestety rozjeżdża się i nie ma jak go ustawić stabilnie dla każdego zakresu.
    Producent podaje :
    Dla zakresu: 6.5V 10-12mV ( R80 ) , 20V 34-36mV ( R76 ) , 65V 129-131mV ( R70 ) pomiar na pinach 49 i 51. Jak ustawię w przedziale to jest nie stabilne i się zmienia. Najgorzej mam z 65V.


    Dalej problem okazał się z sygnałem na końcówce mocy. Z początku był sinus OK ale po pewnym czasie 20-30min okazało się że coś jest nie teges.
    Tak wygląda zaobserwowany.
    Instrukcja do generatora Zopan PO-26 Instrukcja do generatora Zopan PO-26 Instrukcja do generatora Zopan PO-26
    Podejrzewam brak filtracji napięcia za prostownikiem. Nie sprawdzałem oscyloskopem zasilania bo siły wyższe zabrały sondę i czas.

    Dalej zauważyłem ze przy maksymalnym ustawieniu napięcia wyjściowego sygnał się zniekształca. Tu chyba mogę porównać efekt obcinania wierzchołka sinusa tak jak w wzmacniaczach audio? Przesterowanie.

    Wzmacniacz wejściowy działa. Choć przesterowanie go >50mV powoduje zdeformowanie sinusa na prostokąt na wyjściu.

    Dodatkowo irytuje mnie dźwięk na wyższych częstotliwościach bo generator zaczyna piszczeć. Czyżby to efekt magnetostrykcji? Irytuje to a nawet przeraża :D

    Teraz wkurzyłem się na te kondensatory bo gdzie ja kupię ELWY KENy jak to wszystko jest starymi leżakami pewnie w gorszym stanie okładki niż w takim co pracuje latami pod napięciem.
  • Poziom 37  
    Od tych niebieskich elektrolitów gorsze były jedynie te z zieloną koszulką.
    Magnetostrykcja albo nie magnetostrykcja, włącz radio i posłuchaj między stacjami czy generator nadaje? Raczej tak.
    Przed końcówką mocy a po generatorze powinien być układ blokujący wyższe częstotliwości złożony z szeregowo połączonego kondensatora C17 i rezystora. Zupełnie tak samo jaki ma zastosowanie na wyjściu wzmacniaczy audio.
    Póki co napisz co to za wzmacniacz IC1, uA715 ? Po wymianie tranzystorów końcówki mogło wzrosnąć wzmocnienie. Zaznacz położenie potencjometru R22 w pętli sprzężenia zwrotnego a następnie zmniejsze jego wartość i sprawdź czy nie nastąpiła poprawa? Jeżeli nie da się go ustabilizować zmniejszając wzmocnienie może zająś onieczność zmiany wartości kondensatorów C7,C8 kompensacji częstotliwoąciowej podłączonych do uA715.
    Sprawdź czy wzbudzenie nie pojawia się na wejściach uA715 a następnine na wyjściach poczynając od wyjścia uA715, następnie na węźle połączonych T3+T4. Sprawdź co się dzieje na C74, zwiększ dwukrotnie C17 i sprwdź efekt?
    Jak wymieniłeś na inny T5 to C32 także trzeba dobrać.
    Wymień wyjściowy elektrolit C22.
  • Poziom 37  
    Może źle się wyraziłem co do pracy. Generator ma dwa wyjścia wyjście "standardowe" i wyjście mocy wybór przełącznikiem. ( ostatni isostat )
    Wyjście standardowe działa OK jest normalny sinus.
    Problem pojawił się na wyjściu mocy. Próbowałem różnie uwidocznić problem na fotkach.

    Nie wiem co tam jest za WO bo nie mam jak dostrzec. Opierając się na instrukcji to uA715.

    Właśnie nie wiem czy to wzbudzanie czy po prostu poszła filtracja w zasilaczu. Na początku sinus był OK potem się "rozbujał".

    Zasilacz generatora mocy górny układ prostownika dostarcza trzech różnych napięć zależnie jaka moc jest wybrana 6.5V 20V 65V i przełączając uzwojenia pierwotne zmienia się napięcie wtórne. 43V dla 6.5V 46V dla 20V i 119V dla 65V ( przez to miałem wtedy stres z trafo ) drugi układ prostownika ma podobnie z napięciami. Przyznam się że ich nie mierzyłem i nie podglądałem.

    Potencjometr R22 ( R27 w rzeczywistości jeśli ten szeregowo z termistorem ) służy do ustalenia napięcia wyjściowego dla układu "standardowego". Wybierając napięcie 3.16V max napięcie ma być ustawione nim w przedziale 3.6-3.8V

    Tranzystory tylko wymieniałem w końcówce mocy i jedna diodę.

    Zaś co do tego dźwięku to był tez emitowany jak końcówka mocy nie miała tranzystorów i nie była załączana. To uwidacznia się na wyborze zakresy częstotliwości X100 czyli od 2kHz do 20kHz.
    Pewnie zjawisko podobne z energetyki, że brzęczy trafo pokaźne. Może w tym jest sedno zjawiska.


    Obawiam się że kondensatory w zasilaczu po prostu nie wyrabiają z pojemnościami. Podejrzę sygnały oscyloskopem i pomierzę pojemności.

    Po prostu problem z sinusem jest tylko na wyjściu mocy z końcówki mocy. Nie zależnie jaka częstotliwość jest wybrana.
    Generator " lokalny " generuje OK. Zasilanie ma mieć na poziomie 30V +- 5% i się mieści 29V
  • Poziom 37  
    Dzisiaj troszkę nad nim posiedziałem i podejrzałem napięcia oscyloskopem na kondensatorach filtracyjnych C15 C16 to jest bateria złożona z trzech kondensatorów 2x220uF 160V co powinno dawać wypadkowa 1320uF.
    Tak wygląda sygnał dla ścisłego wyjaśnienia. Wychodzi na to że jest tętnienie napięcia zasilającego i wpływa na sygnał wyjściowy.
    Instrukcja do generatora Zopan PO-26 Instrukcja do generatora Zopan PO-26

    Pomierzone pojemności to C15 899uF 0.8ESR i C16 920uF 0.4ESR Co prawda mierzyłem całą baterię czyli trzy połączone razem.
    Dodatkowo się rozpędziłem i pomierzyłem pozostałe KENy.
    C11 486uF 2x220uF równolegle połączone.
    C59 303uF pojedynczy 220uF
    C12 709nF C23 719nF podwójny KEN 220uF widać całkowita utratę pojemności.

    Chodzi mi po głowie wymiana wszystkich na nowe 220uF 160V było by pewniej chyba.

    Teraz nie wiem czy te podwójne łączone równolegle dla 440uF zastąpić 2x220uF czy jednym 470uF. Może lepiej było by 220uF bo wtedy rozłoży się ESR i będzie bardziej sprawna "bateria kondensatorów" .

    Pomierzyłem też napięcia.
    Dla 6.5V 43V jest 47V
    Dla 20V 46V jest 49V
    Dla 65V 119V jest 126V


    Cóż trzeba chyba zamówić kondensatory i działać dalej.

    Dziś wlutowałem w miejsce C12/C23 ( podwójny 2x220uF ) dwa kondensatory z zasilaczy impulsowych, ale 68uF. Mam tylko wrażenie że nastąpiła lekka poprawa ale to jeszcze nie to co bym oczekiwał.
    Cóż muszę zamówić.
  • Poziom 37  
    Znalazłem trochę czasu i kasy na kondensatory.

    Te tętnienia co mnie irytują nie wiem co z tym począć. Problem jest w układzie mocy.
    Podejrzałem sygnał na R56 i sygnał był OK.
    Pierwotnie filtry C15 i C16 miały po 1200uF ale zmieniłem kondensatory na 330uF i każdy filtr ma 1850uF myślałem, że w ten sposób bardziej odfiltruje zasilanie i tu się przeliczyłem. Nic to nie dało.
    Tętnienia zaobserwowałem na R64 ( nad T9-T10 wzmacniacz różnicowy ) ale kondensatory elektrolity w zasilaczu OK.

    Nie wiem co dalej począć z tym. Wkurza mnie to.

    Drugi problem to mam z potencjometrem ( potencjometry R2/R3 podwójny zespolony ) od nastawy częstotliwości. Podczas zmiany częstotliwości skacze amplituda.
    Sprawdziłem potencjometr i wydaje się OK, podstawiłem zwykły potencjometr i efekt był taki sam. Więc potencjometr wykluczyłem.
    Sprawdziłem kondensatory C7 C8 C74 C17 i nawet C32 i są OK tez sprawdziłem przy tłumiku rezystorowym C18 ( chyba bo rozmazany 4300pF ) i OK.
    Nie wiem jaka przyczyna tej niestabilności podczas zmiany częstotliwości.
    Chyba że źle robię i się przez to stresuję.
    Bo w instrukcji pisze by ustawić częstotliwość i dopiero napięcie, a ja po prostu mając ustawione napięcie zmieniam częstotliwość a to szaleje jak ...
    Też obniżyłem napięcie wyjściowe potencjometrem tym szeregowo z termistorem R27 w granicy 3.2-3.3V ale to nic nie dało.

    Co do ustawiania prądu spoczynkowego to droga przez mękę bo włączenie czajnika potrafi namieszać w ustawieniu. Niestabilność sieci widocznie wpływa na mV :D
    Po za tym skorygowałem częstotliwości krańcowe zakresów i skorygowałem miernik woltomierz.

    Teraz mam zmartwienie ciut inne bo działał i teraz zaczął podczas zmiany zakresu ( 6.5V 20V 65V i Wy.Trafo ) wyjścia mocy przepalać bezpiecznik. Normalnie się włączył testowałem go i raptem ni stąd przepalił się bezpiecznik. Prawie pod rząd załatwiłem cztery sztuki 1.6A nie wiem czemu. Miałem obawy o " baterie kondensatorów " że prąd ładowania może być za duży ale działał OK. Tak po 2h coś się zrobiło. Ale działa po za tym OK.

    Podejrzewał że to może być związane z kondensatorami bo zmieniając zakres zmienia się napięcie zasilające od 43V do 119V nie wiem czy w tym dopatrywać się problemów. Albo paliło jak zwiększałem zakres z 20V na 65V lub z 65V na 20V lub z 65V na wy.trafo.
    Ostatecznie z braku bezpieczników wstawiłem 2A. Fakt że podczas zmiany zakresów odczuwa się mignięcie światła.

    Nie wiem co dalej działać.

    Miałem plan by potencjometr amplitudy zamienić z zwykłego na taki bardziej precyzyjny wiele obrotowy albo 10obrotów ale to za dużo lub coś mniej chyba 3.5 obrotu jest. To był by taki tuning dla lepszego ustawienia amplitudy.

    Niestety nie zachowałem żadnego KENa potrzebowałem podstawki i musiałem je jednak zniszczyć. Z pomiarów wyszło że 3sztuki 2x220uF były OK ale podczas rozwałki okazał się tylko jeden dobry wizualnie w środku reszta kwitła zaś kondensatory pojedyncze 220uF jednak były w stanie idealnym w środku tylko coś na podobieństwo parafiny było na zwitkach. Szkoda mi ale miałem już nowe.
    Bolączką też było to że jak zwitek kondensatora OK to wyprowadzenie minusa " gniło " . Masakra.



    Wyszło jak wyszło.

    Instrukcja do generatora Zopan PO-26 Instrukcja do generatora Zopan PO-26 Instrukcja do generatora Zopan PO-26

    Dodatkowo wymieniłem elektrolity C22 C31 i C36 na nowe i tu uznałem ze skoro sinus i pasmo 20kHz to wybrałem kondensatory nichicon do audio a ile w tym prawdy to nie wiem. Pomiary starych Elw a nowych to tylko to że Elwy miały zawyżone pojemności ESR zbliżone.


    Nie wiem co z tymi tętnieniami poradzić.


    A teraz dojrzałem takie coś w rozpisce. W spisie wyposażenia jest wymieniona wkładka topikowa aparaturowa WTAT 1.6A
    Czy dobrze rozumiem ze to bezpiecznik zwłoczny? Zaś kupując kupuje " zwykłe " (WTA) ba nawet nie zwracałem uwagi na to co kupuję :| chyba w tym mam problem.
  • Poziom 37  
    I klapa. Poszło z dymem.
    Próbowałem wedle instrukcji ustawić zabezpieczenie na wypadek zwarcia.
    Nie mam miernika zniekształceń nieliniowych więc podpiąłem oscyloskop.

    Próbowałem sprawdzić na 65V 0.16A jak działa zabezpieczenie. Podpinając rezystory o oporności 400Ω po przekroczeniu 65V zaczyna się zniekształcenie ( spłaszcza wierzchołek sinusa ) . Ok spróbowałem z zwarciem poprzez 4Ω i w pewnym momencie zapalił się rezystor R89 ( 220Ω ) upaliła się nóżka bazy tranzystora T17 spuchł tranzystor T 14 rozerwało diodę D27 ( BAVP17 zastąpiona 1N4148 ) i ... przebite oba BUX63.
    Teraz szukam nowych BUX.

    Resztę wlutowałem z nowych.

    A było już dobrze.
    Bezpiecznik nie zadziałał. Wstawiłem zwłoczny.
  • Poziom 37  
    Niestety nie mogę zdobyć BUX63.
    Wychodzi na to że trzeba szukać zamienniki w TO-220
    Wyniuchałem w TME takie MJE13007 Link i MJE18004 Link
    BUX63 Link

    Zda egzamin zastąpienie BUX MJE teraz to nie mam wyboru i muszę coś zdobyć na zastępstwo bo za dużo kosztowało mnie to zabawy.
    MJE18004 ma większą częstotliwość pracy.

    Jeszcze znalazłem BUL381D i BUL38D ale te maja diodę miedzy kolektorem a emiterem.
    Jedyna szansa w MJE.
  • Poziom 20  
    Witam. Mam taki sam generator ze spalona końcówką. Jakie zastosowałeś tranzystory końcowe i jaki finał naprawy ?

    Generator wstępny sprawdziłem, trzyma parametry na każdym zakresie. W końcówce ktoś umieścił 2sc2000N. Sprawdzę tranzystory w końcówce, zobaczymy co z tego będzie.

    Pozdrawiam