Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Panasonic TX-P42S30E - nieudane połączenie z soundbarem przez złącze HDMI ARC

ditcho 18 Maj 2016 23:59 921 4
  • #1 18 Maj 2016 23:59
    ditcho
    Poziom 9  

    Proszę o pomoc z konfiguracją podłączenia telewizora Panasonic TX-P42S30E z soundbarem Philips HTS5131. Problem objawia się tym, że po podłączeniu za pomocą kabla HDMI ze złączem HDMI (ARC) na telewizorze pojawia się pasek "przesyłanie danych 0% - 100%", wszystkie funkcje pilota telewizora przestają działać, pasek przesyłania nie postępuje. Jedynym rozwiązaniem przywracającym działanie funkcji telewizora jest odłączenie kabla HDMI oraz wyłączenie i ponowne włączenie tv. Oba urządzenia oddzielnie działają bez zarzutu. Przejrzałem menu urządzeń, instrukcje i chyba cały internet... Nie wiem, co powoduje ten problem. Zaczynam się zastanawiać czy to może wina kabla HDMI, ale sprawdziłem na drugim i jest to samo.

    0 4
  • #2 19 Maj 2016 09:23
    Polon_us
    Poziom 41  

    Tak z czystej ciekawości - jakie ustawienia w telewizorze kolega zmienił, aby telewizor współpracował z tym sound-barem?

    Czy połączenie poprzez HDMI ARC jest absolutnie konieczne?
    Ten sam efekt dźwiękowy kolega uzyska przy połączeniu przewodem optycznym przecież. A mnie problemów, jak mniemam, przy tego rodzaju połączeniu.

    0
  • #3 19 Maj 2016 11:27
    ditcho
    Poziom 9  

    Próbowałem kolego chyba wszystkich konfiguracji w ustawieniach audio telewizora, bezskutecznie. Próbowałem pogrzebać w ustawieniach soundbara, też nie pomogło. Spróbuję jeszcze wyłączyć funkcję Viera Link w tv.
    Propozycję z wykorzystaniem wejścia optycznego też rozważam ale soundbar oprócz dźwięku, ma też wbudowany odtwarzacz blu-ray, dlatego zależało mi na jednym kablu HDMI, skoro oba urządzenia są wyposażone w HDMI Arc.

    0
  • #4 19 Maj 2016 12:39
    Polon_us
    Poziom 41  

    ditcho napisał:
    Spróbuję jeszcze wyłączyć funkcję Viera Link w tv.

    Akuratnie, ta funkcja powinna była być włączona.

    Również w menu Setup -> Sound -> SPIDF selection -> powinno być ustawione na ARC.

    Czy kabel HDMI łączący te urządzenia, jest w wersji HDMI 1.4a lub lepiej?

    W kinie kolega uaktywnił EasyLink?

    I przeprowadził "Mapowanie Audio" ? (menu EasyLink)

    0
  • #5 16 Lut 2018 09:02
    ditcho
    Poziom 9  

    Niestety nie udało się rozwiązać problemu. Winna prawdopodobnie jest niezgodność softaware-u urządzeń.

    0