Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pętla masy - antena SAT - co zrobić?

cxax 19 Maj 2016 18:14 933 6
  • #1 19 Maj 2016 18:14
    cxax
    Poziom 10  

    Dzień dobry,
    Od kilku dni próbuję znaleźć rozwiązanie mojego problemu, powoli dostaję nerwicy :). Potrzebuję Waszej pomocy.

    Schemat połączeń: (również na załączonym rysunku)
    - Mam antenę SAT z konwerterem INVERTO Black Ultra Quad (z tego co pamiętam).
    - Kable z konwertera są rozprowadzone do trzech pomieszczeń, z czego w dwóch są podłączone do dekoderów.
    - W pokoju głównym do dekodera wchodzą dwa kable antenowe, w mniejszym pokoju jeden.
    - Oba dekodery są podłączone do telewizorów przez HDMI.
    - W pokoju głównym mam dodatkowy system audio-video złożony z: odtwarzacz multimedialny, DVD, przedwzmacniacz, końcówka mocy, kolumny, gramofon.
    - Odtwarzacz multimedialny jest połączony z TV przez HDMI, DVD przez EURO.
    - Odtwarzacz mult., DVD i gramofon są połączone z przedwzmacniaczem interkonektami na RCA.
    - Instalacja elektryczna ma kilka lat, niezależne linie dla każdego pokoju pociągnięte od szafy z bezpiecznikami.
    - Tylko dwa urządzenia mają 3-pinowy kabel zasilający: przedwzmacniacz i TV w drugim pokoju.

    Opis problemu:
    - Kiedy wszystkie urządzenia są podłączone w kolumnach słychać charakterystyczne "brumienie - brzęczenie".
    - Brzęczenie ustaje gdy:
    a) odepnę kabel HDMI od dekodera 1 lub dekodera 2
    b) odepnę kabel (kable) antenowe od dekoderów.
    - Brzęczenie ustaje również gdy odepnę połączenie odtwarzacza multimedialnego i DVD od telewizora.

    Moja wstępna diagnoza
    Masę należy przerwać na kablu/kablach antenowych lub na połączeniu dekoder - TV. Jak to zrobić?
    - galwaniczny separator masy nie działa z instalacjami SAT
    - separator masy na RCA działa, ale musiałbym zamontować dwa na łączeniach DVD-przedwzmacniacz oraz odtwarzacz multimedialny-przedwzmacniacz.
    - skoro audiofile twierdzą, że "kable grają" to czy taki separator nie zdegraduje audio?

    Z góry dziękuję.

    0 6
  • Sklep HeluKabel
  • #2 19 Maj 2016 19:34
    tad_reula
    Poziom 16  

    Nie wiem ,czy to dobry trop , ale spróbuj poprzekładać odwrotnie kable zasilające od telewizorów tak ,aby ich masy nie "gryzły".

    0
  • Sklep HeluKabel
  • #3 19 Maj 2016 20:18
    cxax
    Poziom 10  

    tad_reula napisał:
    Nie wiem ,czy to dobry trop , ale spróbuj poprzekładać odwrotnie kable zasilające od telewizorów tak ,aby ich masy nie "gryzły".


    Co to znaczy "odwrotnie"?

    0
  • #4 19 Maj 2016 20:51
    tad_reula
    Poziom 16  

    Wtyczki kabli zasilających w gniazdko sieciowe 230V. Rozumiem ,że bez telewizorów jest dobrze.Telewizory podłączaj pojedyńczo i sprawdzaj ,czy jest roznica , gdy wtyczka prądowa TV włożona w gniazko raz w jedną stronę , to w drugą.

    0
  • #5 19 Maj 2016 21:44
    cxax
    Poziom 10  

    To jest kompletnie ślepy tor.
    1. Dla mnie, choć jestem kompletnym laikiem, polaryzacja gniazdek sieciowych to jakaś szarlataneria - i chociaż tak uważam, to sprawdziłem (na TV bez bolca), nie działa.
    2. Dobrze jest kiedy odpinam kable HDMI bądź antenowe. Telewizor nie musi być wpięty do zasilania. Pętla zamyka się po kablach sygnałowych. Innymi słowy, nawet jak wypnę TV z gniazdka to dalej buczy.

    Edit:

    Wydaje mi się, że znalazłem przyczynę.

    Kiedy odpinam od zasilania TV podłączony do dekodera nr 2 to buczenie cichnie.
    Kiedy odpinam od zasilania TV podłączony do dekodera nr 1 to dalej buczy.

    Czyżby problem był w TV podłączonym do dekodera 2? Jak to sprawdzić?

    Moderowany przez Olek II:

    Posty scaliłem. Na przyszłość użyj "zmień".

    0
  • #6 02 Cze 2016 09:22
    Olek II
    Moderator

    cxax napisał:
    Tylko dwa urządzenia mają 3-pinowy kabel zasilający: przedwzmacniacz i TV w drugim pokoju.


    Podaj dokładny model tych sprzętów.

    0
  • #7 04 Cze 2016 15:59
    cxax
    Poziom 10  

    Problem, częściowo rozwiązany.

    Pożyczyłem TV (z wtyczką dwubolcową) i po podłączeniu okazało się, że wszystko jest ok - nic nie buczy.

    Starego telewizora się pozbyłem, dam znać jak kupię nowy czy wszystko będzie ok.

    0