Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zainfekowany system, nie działa klawiatura

caesar 23 Maj 2016 09:22 696 11
  • #1 23 Maj 2016 09:22
    caesar
    Poziom 8  

    Witam,

    mam problem z systemem. Dzisiaj po włączeniu komputera część programów została usunięta, antywirus zablokowany i nie działa klawiatura. Tak jakby system ją blokował. W biosieBIOS'ie klawiatura działa. Nie mogę również zainstalować innego antywirusa, ponieważ wyskakują błędy. Przesyłam logi z FRST oraz log z nieudanej instalacji antywirusa. Wirus usunął mi program Elisoft Faktury, czy jest jakaś możliwość odzyskania go? Umie ktoś pomoc w tym temacie?

    Dziękuję i pozdrawiam

    0 11
  • #2 23 Maj 2016 09:27
    Kolobos
    Spec od komputerów

    Faktycznie brakuje paru plikow. Zrob pelny skan: http://download.drweb.co.jp/pub/drweb/cureit/setup.exe jezeli nie wykryje infekcji plikow wykonywalnych to raczej nie bedzie to wina infekcji.

    Co do klawiatury to brakuje sterownikow, zapewne rowniez usuniete:
    Name: Urządzenie klawiatury HID
    Description: Urządzenie klawiatury HID
    Problem: : Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

    Zamiesc screen z http://portableapps.com/apps/utilities/crystaldiskinfo_portable

    0
  • #3 23 Maj 2016 09:41
    irondick
    Poziom 31  

    "Wirus usunął mi program Elisoft Faktury, czy jest jakaś możliwość odzyskania go?" Dzwoń do tego ich serwisu, może się dodzwonisz... Sam też to przerabiałem i już nie używam tego programu jak po aktualizacji padła cała baza i pomocy znikąd bo dodzwonić się nie dało rady. Swoją drogą może programem do odzysku danych uda się pliki bazy odzyskać. Ale już nic nie rób z dyskiem, wyłącz go i oddaj na odzysk.

    0
  • #4 23 Maj 2016 11:45
    caesar
    Poziom 8  

    Skanowanie wykazało jedną infekcję i plik został wyleczony. Jednak sytuacja dalej bez zmian, klawiatura nie działa i antywirus jest zablokowany. Przesyłam skan z CrystalDisk.

    0
  • #6 23 Maj 2016 15:34
    caesar
    Poziom 8  

    Po przywróceniu systemu klawiatura działa, jednak rzeczywiście jest jakiś problem z działaniem systemu. Wolno pracuje. Może mieć to jakiś związek z RamemRAM'em? Jak mogę to sprawdzić?

    0
  • #7 23 Maj 2016 15:51
    Domino_2
    Pomocny dla użytkowników

    Wyżej masz podany program do testu pamięci.

    0
  • #8 23 Maj 2016 18:12
    irondick
    Poziom 31  

    W sumie powinieneś zacząć od podania pełnej konfiguracji. System działa wolno ale na czym nikt nie wie.

    0
  • #9 24 Maj 2016 09:42
    caesar
    Poziom 8  

    Memtest nie wykazał żadnych błędów. Mam 8GB Ramu (w Biosie też tak pokazuje), ale system wyświetla że dostępne jest tylko 2,45GB. Co mogę zrobić? Tylko format?

    AMD Athlon 5350 APU with Radeon 8400 R3 2GB

    0
  • #10 24 Maj 2016 09:47
    Domino_2
    Pomocny dla użytkowników

    Masz 8GB RAMu, a zainstalowany Windows 7 32 bitowy? To już powinieneś wiedzieć dlaczego Ci nie widzi całego RAMu.

    Tylko format i instalacja wersji x64.

    0
  • #11 24 Maj 2016 09:55
    caesar
    Poziom 8  

    Tak, 32-bitowy. Jednak przed awarią nie było żadnego problemu z RAMem.

    0
  • #12 24 Maj 2016 10:27
    Domino_2
    Pomocny dla użytkowników

    Szczerze w to wątpie.

    0