Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor ACER V193W włącza się i wyłącza

Lakom92 25 Maj 2016 19:50 2058 10
  • #1 25 Maj 2016 19:50
    Lakom92
    Poziom 6  

    Witam,

    Posiadam laptop ASUS KJ52T z kartą graficzną AMD Radeon HD6370M 1GB, Windows 7 64bit, Intel Core i3 M350 2,27GHz, RAM 3GB. Do laptopa przez wyjście VGA podłączam monitor LCD ACER V193W. W laptopie ustawiam opcje wyświetlania na dwa ekrany. Na monitorze zmienia się dioda z pomarańczowej na niebieską i pojawia się logo ACER (monitor się włącza), a następnie po sekundzie logo zanika, dioda staję się pomarańczowa, następnie niebieska i znowu pojawia się logo ACER, po sekundzie zanika i tak w kółko.
    Po kilku próbach odłączania i włączania kabli monitor załapał i wyświetlił obraz laptopa jednak na około 10 sekund i z dużymi zakłóceniami.
    Po odłączeniu kabla VGA wyświetla się informacja "No signal" co jest normalne, a laptop nie miał i ma żadnych problemów z podłączeniami pod projektory i inne monitory.

    Dokonałem następujących kroków:
    1) Tak, mój laptop po podłączeniu do innego monitora wyświetla normalnie obraz
    2) Tak, inny drugi laptop po podłączeniu do wadliwego monitora ACER V193W też nie wyświetla obrazu
    3) Tak, sprawdzałem na innych kablach VGA
    4) Tak, sprawdziłem na innych kablach zasilających
    5) Monitor ma tylko wyjście VGA
    6) Tak, klikałem FN+F8 żeby sprawdzić wszystkie tryby wyświetlania obrazu
    7) Tak, ustawiałem różne wartości rozdzielczości, chociaż zawsze normalnie działał na 1440x900
    8) Tak, zdjąłem obudowę monitora i sprawdziłem 7 kondensatorów + 1 kondensator 450V, wyglądały normalnie, ale monitor ma z 8 lat, więc wszystkie wymieniłem
    9) Tak, sprawdziłem pod kątem zimnych lutów
    11) Tak, sprawdziłem czy oporniki nie są spalone i sprawdziłem ich wartości miernikiem
    10) Nie, to raczej nie uszkodzona matryca bo wyświetla logo ACER i informacje "No signal" gdy nic nie podłączone
    11) Nie, nie ma na monitorze przycisku Source. Jedynie Auto i Menu, które nie reagują dopóki nie pojawi się właściwy obraz
    12) Tak, sprawdziłem taśmę, nie wygląda na zniszczoną. Tak sprawdziłem ci się dzieje gdy taśma jest odłączona = nie wyświetla się nawet logo ACER.

    Co może być jeszcze przyczyną? Mam pytanie, co mogę zrobić więcej?
    Jeżeli potrzebujecie zdjęcia wnętrzności lub film, to mogę przesłać.

    0 10
  • #2 25 Maj 2016 20:08
    kuba712357
    Poziom 6  

    Podłącz monitor np.: do PC-ta, albo czegoś innego z VGA i napisz, co to dało

    0
  • #3 25 Maj 2016 20:36
    Lakom92
    Poziom 6  

    kuba712357, 2) Tak, inny drugi laptop po podłączeniu do wadliwego monitora ACER V193W też nie wyświetla obrazu a za to też w kółko wyświetla logo ACER. Nie mam dziś żadnego PC żeby sprawdzić jeszcze w połączeniu z komputerem stacjonarnym.

    0
  • #4 26 Maj 2016 13:49
    kuba712357
    Poziom 6  

    Lakom92 napisał:
    Nie mam dziś żadnego PC żeby sprawdzić jeszcze w połączeniu z komputerem stacjonarnym.


    A masz jakąś przejściówkę, żeby na czymś innym sprawdzić czy niezbyt?

    0
  • #5 26 Maj 2016 19:34
    dzimi
    Moderator

    No tak odwaliłeś kawał dobrej roboty z wstępną diagnozą, teraz pozostaje podstawienie świetlówek zewnętrznych (częsta przyczyna to upalenie przewodów przy świetlówkach górnych), sprawdzenie oporności trafek.

    0
  • #6 27 Maj 2016 12:47
    Lakom92
    Poziom 6  

    dzimi, rozebrałem monitor do świetlówek, wyglądają dobrze, przewody też, po za tym załączają się i świecą te 2 sekundy i tak w kółko bo monitor sam się resetuje.

    Dokonałem kilku pomiarów:
    1) Zasilanie: Mostek 234V AC na 324V DC
    2) Zasilanie: Kondensator filtrujący 1000um/450V: 324V DC
    3) Zasilanie: Układ IC LD7522PS, napięcie zasilające VCC 15,5V DC
    4) Zasilanie: Środkowa nóżka Power FET 180V DC
    5) Zasilanie: Transformator:
    a) 2 diody prostownicze przed nim: 290V DC i - 109V DC
    b) 3 diody prostownicze za nim: 18,64V DC, 5,04V DC, 5,04V DC
    6) Płytka główna: Regulator napięcia AS1117L, pin 3 VIN: 5,04V DC, pin 2 VOUT: 3,3V DC[/b
    7) Inwerter: Układ IC INL837GN napięcie zasilające [b]5,04V DC


    Po za tym, oporność trafek:
    8) Dwa SPW-105: na obu na pierwotnych trzech wejściach 0,3Ω, na wtórnym jednym 0,6kΩ
    9) Jeden pomiędzy układem zasilania a inwerterem: na obu na pierwotnych dwóch wejściach 0,3 i 0,6Ω, na wtórnych trzech 0,3Ω

    Spostrzeżenia:
    -Monitor podłączony jest przez VGA do laptopa. Nawet bez podłączonej taśmy do matrycy monitor podświetla się i wyświetla swoje logo ACER, a następnie gdy powinien przejść do wyświetlenia obrazu z laptopa to wyłącza się i tak w kółko.
    -Doczytałem, że gdy są uszkodzone świetlówki to układ inwertera dostaje wiadomość zwrotną od nich i nie pozwala na dalsze wyświetlanie obrazu.
    -Jest też jeden bezpiecznik w obszarze inwertera dla którego pomierzone napięcie wynosi 0V DC
    Załączam kilka zdjęć:

    Monitor ACER V193W włącza się i wyłącza Monitor ACER V193W włącza się i wyłącza Monitor ACER V193W włącza się i wyłącza Monitor ACER V193W włącza się i wyłącza Monitor ACER V193W włącza się i wyłącza

    0
  • #7 29 Maj 2016 19:44
    dzimi
    Moderator

    Sprawdź sygnał On/Off na złączu. Jakie są napięcia? Możesz dać pomiędzy +5V a On/Off rezystor 100Ω -wtedy sprawdzisz co się dzieje.

    0
  • #8 29 Maj 2016 21:20
    Lakom92
    Poziom 6  

    Sygnał On idący z płyty głównej na pin 8 układu Inwertera IC INL837GN wynosi 3,28V DC, więc prawidłowo tak? Sprawdzę Twój pomysł z rezystorem. Słyszałem też o wstawianiu rezystora 33kΩ pomiędzy pin 14 a masę - ma to na celu wyłączenie Protect w INL837.

    Czy to nie jest czasem tak, że układ inwertera INL837 dostaje sygnał gdy coś jest nie tak w obwodzie i odłącza dalsze przesyłanie sygnału obrazu na matrycę?

    0
  • #9 29 Maj 2016 21:25
    dzimi
    Moderator

    Lakom92 napisał:
    odłącza dalsze przesyłanie sygnału obrazu na matrycę?
    -wyłącza jedynie pracę tranzystorów inwertera.
    Lakom92 napisał:
    Sygnał On idący z płyty głównej na pin 8 układu Inwertera IC INL837GN wynosi 3,28V DC
    - czy te napięcia jest ciągle czy pulsuje.

    0
  • #10 01 Cze 2016 00:10
    Lakom92
    Poziom 6  

    dzimi napisał:

    Cytat:
    - czy te napięcia jest ciągle czy pulsuje.


    Tak, sprawdziłem raz jeszcze 3,28V DC.

    dzimi napisał:
    Cytat:
    Możesz dać pomiędzy +5V a On/Off rezystor 100Ω -wtedy sprawdzisz co się dzieje


    Dałem, jedynie świetlówki się świeciły cały czas nawet po wyłączeniu monitora przyciskiem, ale nadal po podłączeniu VGA w kółko logo nic logo nic.

    Może problem jest na płycie głównej monitora, z układami REALTEK RTD2120L lub RTD2025L?

    0