Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Czujka MPD-300 (Micra) - Rozładowana bateria czujki

zajjar 26 May 2016 19:29 3699 12
Optex
  • #1
    zajjar
    Level 8  
    Witam,

    Jedna z czujek MPD-300 ostrzega mnie mnie (w zasadzie od samego początku), w programie GPRS-SOFT, że jest "rozładowana bateria czujki" (żółty trójkąt).

    Wymieniłem baterie na nowe. Zrestartowałem moduł MICRA i nic... dalej to samo, tj. "rozładowana bateria czujki". Nawet włożyłem do tej czujki baterię z innej sprawnej czujki i nic, dalej to samo.
    Oczywiście czujka działa poprawnie i nie widać, aby jej bateria była rozładowana (może dodam, że czujka dniała w trybie oszczędzenia energii i ma nowe baterie).

    Co może być przyczyną takiego zachowania czujki? Czy czujka jest uszkodzona i powinienem oddać ją do reklamacji, czy też może powinienem ją w jakiś sposób zresetować?

    Proszę o pomoc.
  • Optex
  • #2
    sosarek

    Level 43  
    Próbowałeś ją usunąć i dodać na nowo?
  • Optex
  • #3
    User removed account
    User removed account  
  • Helpful post
    #4
    sosarek

    Level 43  
    norbert.s. wrote:
    No chyba zrestartowaniu musiała się usunąć?:
    Cytat:
    Zrestartowałem moduł MICRA i nic.


    Zrestartowanie a zresetowanie urządzenia do ustawień fabrycznych to dwie różne rzeczy.
  • #5
    User removed account
    User removed account  
  • Helpful post
    #6
    sosarek

    Level 43  
    zajjar wrote:
    Zrestartowałem moduł MICRA

    Zrestartował, a więc wszelkie zapisane ustawienia zostały, łącznie z zaprogramowanymi czujnikami/pilotami. Nie pisze nic o przywracaniu ustawień fabrycznych.
  • #7
    User removed account
    User removed account  
  • Helpful post
    #8
    sosarek

    Level 43  
    Tak, zdjęcie zasilania modułu i po chwili ponowne jego uruchomienie.
  • Helpful post
    #9
    marek216

    Level 43  
    Może wyjaśnię znaczenie słów bo widzę że niektórzy mają problem:

    restart - ponownie uruchomienie
    reset - przywrócenie ustawień fabrycznych.

    Autor wyraźnie napisał:
    zajjar wrote:
    Zrestartowałem moduł MICRA i nic


    Zamiast skakać na siebie poczekajcie na autora, choć dla mnie oczywiste jest że uruchomił moduł ponownie poprzez zrzucenie zasilania.

    Co do problemu.
    Zmień jej testowo lokalizację - może ma problem z zasięgiem i przy słabym sygnale poczytuje sobie problem jako problem z zasilaniem.
  • #10
    User removed account
    User removed account  
  • Helpful post
    #11
    marek216

    Level 43  
    Norbert z całym szacunkiem. To, że firma nie problem z doborem słów nie oznacza, że my mamy robić to samo. Inna sprawa, że posłużyłeś się troszkę manipulacją.

    Satel niefortunnie użył słowa "restart", ale dopisał coś co dokładnie określa funkcję.
    "Restart haseł": wiadomo, że hasło nie może uruchomić się w sensie fizycznym więc wraca do ustawień początkowych. Poprawnie byłoby reset haseł, ale jakoś nikt w Satelu na to nie wpadł, że danej zapisanej w programie nie można uruchomić ponownie, tylko trzeba ją nadpisać wartością domyślną.

    Dawno temu wyrosłem z poprawiania instrukcji, więc jak ktoś tkwi w błędach językowych to niech sobie tkwi, olewam to, potrafię sam myśleć.
  • #12
    zajjar
    Level 8  
    Szanowni Koledzy.

    Panowie @sosarek i @marek216 mają rację:

    Restart - ponownie uruchomienie,
    Reset - przywrócenie ustawień fabrycznych.

    Micrę zrestartowałem, tj. zdjąłem zasilanie (sieć + akumulator) i po kilku minutach przywróciłem je ponownie (akumulator + sieć).

    To nic nie pomogło więc dodatkowo, poza tym, usunąłem tą czujkę całkowicie z systemu, zrobiłem jeszcze raz RESTART całej Micry i na nowo dodałem tą czujkę w module i to na zupełnie innej pozycji. Po tym jednak problem cały czas występuje (na innej pozycji). Zaraz po dodaniu jej do systemu od razu mam informację o słabej baterii.
    Co do zasięgu to jest ona bardzo blisko modułu micra i ma prawie całkowity poziomo sygnału, więc zasięg i zakłócenia sygnału wykluczam.
    Tak jak mówiłem, problem występuje tylko z tą jedną jedyną czujką.

    Nie RESETOWAŁEM modułu Micra do ustawień fabrycznych, a tylko, tak jak mówiłem, usunąłem całkowicie tą wadliwą czujkę z systemu i dodałem ją ponownie. Myślicie, że RESET ustawień pomoże (szczerze, to nie chce mi się na nowo konfigurować całego systemu :-/)? Mnie się wydaje, że RESET nie pomoże i że sam moduł Micra jest OK, odbiera on przecież tylko sygnał od czujki, która chyba źle "przedstawia" swój stan baterii (?).

    Gdyby można było tę czujkę jakoś zresetować? Chyba jednak nic w niej nie można zrobić poza samym odłączeniem baterii?

    Wydaje mi się, że to problem elektroniką samej czujki, która wysyła błędny sygnał o stanie baterii (?).
  • #13
    sosarek

    Level 43  
    Odeślij ją na gwarancję.