Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VW Polo 6n2 2000r 1.4 TDI AMF - Podnośnik szyby kierowcy nie działa, "cyka

27 Maj 2016 14:40 4029 5
  • Poziom 9  
    Witam !
    Mam problem z elektrycznym podnośnikiem szyby kierowcy. VW Polo 6n2 2000r 1.4 TDI AMF 5d
    Po wciśnięciu przycisku opuszczania/podnoszenia słychać tylko „cykanie” przekaźnika w module przy silniczku. Silnik NIE URUCHAMIA się. Wszelkie usterki mechaniczne podnośnika wykluczone. Silnik również sprawny na 100%. Wyłącznik sprawny (po zamianie wtyczek prawy podnośnik załącza się nim poprawnie)
    Do modułu napędu dochodzi napięcie zasilania 12V. Po cyknięciu przekaźnika w module napięcie nie pojawia się na szczotkach.
    Niedziałający napęd podłączony pod wtyczkę od strony pasażera URUCHAMIA SIĘ ale na ok. 1 obrót silnika tzn działa tylko przez moment po naciśnięciu przycisku opuszczania szyby.
    Sam silniczek jest zespolony z płytką drukowaną i posiada jakiś układ zliczający obroty (magnesik na wirniku). Układ na płytce nazywany jest "modułem komfortu" (dla mnie dyskomfortu :| )
    Czy ktoś ma jakieś pomysły ? Czytałem coś o komunikacji CAN, cy ma to coś wspólnego z tym układem ?
    Czy uszkodzona jest płytka/moduł przy podnośniku czy może być jeszcze jakaś Inna przyczyna ? VW Polo 6n2 2000r 1.4 TDI AMF - Podnośnik szyby kierowcy nie działa, "cyka VW Polo 6n2 2000r 1.4 TDI AMF - Podnośnik szyby kierowcy nie działa, "cyka
  • TermopastyTermopasty
  • Pomocny post
    Poziom 27  
    Nie potrzebnie rozebrałeś całość, sprawdź sobie wiązkę idącą do drzwi kierowcy a potem prądy trzeba posprawdzać a nie rozbierać silnik, być może brakuje właśnie zasilania modułu, najpierw zobacz wiązkę potem bezpieczniki.
  • TermopastyTermopasty
  • Poziom 9  
    bezpiecznik jest ok. Zasilanie 12V na moduł jest. O jakich prądach mówisz ? Może sprawdzić to zasilanie 12V pod jakimś obciążeniem ?
  • Pomocny post
    Poziom 11  
    Musisz sprawdzic całą wiązkę po kolei każdy kabel a dopiero później jak mówił moj poprzednik bezpiecznik itd

    Dodano po 3 [minuty]:

    Zapomniłem dodac ze takie cykanie to podstawowy objaw przerwanych kabli co idą w harmonijce do drzwi
  • Pomocny post
    Poziom 13  
    Zmontuj z powrotem i sprawdź czy dochodzi zasilanie do przekaźnika - zasilanie oraz masa. Przekaźnik masz pod płytką między tym zwężeniem a wtyczką - 8pinów skrajne i środkowe grube zasilanie i wyjście na silnik i 4 cienkie sterowanie tym przekaźnikiem - sprawdź dokładnie luty.
  • Poziom 9  
    niepotrzebnie rozbierałem, to faktycznie były przerwane przewody w "harmonijce". Teraz działa wyśmienicie. Zmyliło mnie napięcie dochodzące do przekaźnika.
    Dziękuje wszystkim za pomoc.