Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SKYTRONIC AV-360 - Wejście AUX nie działa jak powinno.

Seth_M10M 29 Maj 2016 17:13 615 1
  • #1 29 Maj 2016 17:13
    Seth_M10M
    Poziom 8  

    Witam,

    Zachęcony w miarę znośnym brzmieniem podobnego wzmacniacza stereo skusiłem się na kupno tego po okazyjnej cenie. Zakupiłem do niego 2 kolumny oraz odbiornik bluetooth w kształcie pendriva. Problem jest następujący:
    1. Odtwarzanie z pendriva muzyki mp3 nie sprawia problemów
    2. Odbiornik BT podłączany do wejścia USB i od niego wychodzi mały jack podłączony do AUX z tyłu wzmaka na 2 chinche - wszystko gra super przez bluetooth.
    3. Problem pojawia się w momencie gdy kablem 2xchinch->mały jack próbuję podłączyć laptopa lub mały projektor LED poprzez wyjścia słuchawkowe - z głośników słychać tylko buczenie/brzęczenie.

    Zarówno odbiornik bluetooth podłączam takim samym kablem i takimi samymi gniazdami jak laptopa czy projektor. Kupiłem drugi kabel by sprawdzić czy on nie jest winowajcą jednak okazało się, że nie.

    Bardzo proszę o nieocenianie zakupu (wiem, że b. słaby sprzęt) jednak przez bluetooth czy pendrive muzyka na głośnikach brzmi dość dobrze.

    Z góry dziękuję za pomoc i sugestie.

    0 1
  • #2 30 Maj 2016 17:41
    Polon_us
    Poziom 41  

    Hmm,

    W momencie, kiedy laptop był testowany, był on (ten laptop) podłączony do zasilacza sieciowego?
    Jeśli tak, to proszę zrobic próbę z odłączonym zasilaczem.

    Ten Skytronik jak jest zasilany? Z sieci 220? Czy z zasilacza?

    0