Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WIWA HD90 + monitor BenQ - przekroczenie zakresu

Boystar 30 Maj 2016 11:35 1038 8
  • #1 30 Maj 2016 11:35
    Boystar
    Poziom 6  

    Witam,
    mam problem po podłączeniu przez kabel HDMI wyskakuje mi na monitorze komunikat przekroczenie zakresu. W domu na innym telewizorze wszystko było ok. Czym może być to spowodowane? Da się zrestartować ustawienia bez aktywnego monitora?
    Pozdrawiam

    0 8
  • Pomocny post
    #2 30 Maj 2016 13:02
    sosarek
    Poziom 43  

    Należy zmniejszyć rozdzielczość na wyjściu HDMI, w Mantach jest do tego klawisz na pilocie opisany jako V-Format.

    0
  • #3 30 Maj 2016 13:07
    Boystar
    Poziom 6  

    Dobry pomysł, niestety coś się stało, że nie mam obrazu a teraz w pozycji nr kanału mam 4 kreski. Pilot działa, bo włączanie i wyłączanie działa.

    0
  • #4 30 Maj 2016 13:08
    sosarek
    Poziom 43  

    Z firmware nic nie kombinowałeś?

    0
  • #5 30 Maj 2016 13:09
    Boystar
    Poziom 6  

    Nie, działało wszystko odlaczylem od prądu odlaczylem do innego gniazdka i to się stało

    Po włączeniu widzę logo WIWA i obraz znika. Przez chwilę się pojawił. Mam 2 kable HDMI tyle, że takie same.

    0
  • #6 30 Maj 2016 13:20
    sosarek
    Poziom 43  

    Podłącz tuner do telewizora, zmniejsz rozdzielczość na 576i lub 576p i sprawdź.
    Podaj także model monitora.

    0
  • Pomocny post
    #8 30 Maj 2016 13:31
    sosarek
    Poziom 43  

    Monitor jest Full HD, więc zmiana rozdzielczości nie ma w takim razie większego znaczenia.
    Odłącz tuner z sieci na jakieś pół godziny, następnie podłącz go i sprawdź.

    0
  • #9 01 Cze 2016 21:12
    Boystar
    Poziom 6  

    dobra mam już obraz nie mniej jednak co jakąś chwilę obraz się robi czarny. Raczej to wina tunera, bo na tym samym kablu laptop podłączam i wszystko jest ok. Próbowałem z innym softem to samo. Macie jakiś pomysł na to?

    Może to kabel sygnałowy?

    0