Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podgrzewacz wody Opalia - Nie podaje gazu na palnik.

ostaszm 30 Maj 2016 22:20 861 6
  • #1 30 Maj 2016 22:20
    ostaszm
    Poziom 10  

    Witam,
    Wiem, że było kilka postów na ten temat. Chodzi mi tylko o potwierdzenie przez doświadczonych kolegów czy moje wnioski sa słuszne.
    Jest iskra na elektrodach. Co oznacza, ze membrana powinna dzialac prawidlowo skoro jej ruch zamyka obwód mikroprzełącznika. Zresztą widać, że tłok się unosi.
    Po zamknieciu obwodu pojawia się napięcie na elektorozaworze okolo 1,4 V. W tym momencie słychać jakieś bzyczenie/szum w tym elektrozaworze. Dzwięk na pewno dochodzi z tego elementu pońiewaz po odłaczeniu zasilania i powtórzeniu akcji, dzwiek nie pojawia sie.
    Oczywiscie gaz na palnika rowniez sie nie pojawia.

    Sprawdzilem na aparaturze gazowej, ze gaz dochodzi do tego elementu. Jest ok.

    Dodatkowe pytanie. Zdemontowalem elektrozawor. Po podlaczeniu do niego zasilania i dotknieciu obudowa do masy, nie wdac zadnej reakcji elektozaworu. Czy powinienem zauwazyc ruch tloka?

    Najważniejsze pytanie jest następujace. Są dwa elementy odpowiedzialne za doplyw gazu do palnika. Elektorzawor oraz tłok uruchamiany przez membrane.
    Czy opisane przeze mne objawy wskazuja na uszkodzony elektrozawor czy moze byc jeszcze problem z membrana?

    Proszę o podpowiedz.

    0 6
  • #2 01 Cze 2016 11:53
    krzych1-b
    Poziom 21  

    Witam . Miałem podobny przypadek w innym kociołku i serwisant podpowiedział mi . żeby sprawdzić miernikiem opór cewek .przy zaworze gazowym .Nie wiem jak jest u ciebie z możliwością sprawdzenia .
    Ja stawiałem na sterownik na płycie głównej , a okazało się w końcu ,że trzeba było wyregulować dopływ gazu ( robił to serwisant), a na początku sprawdził polaryzację w gniazdku i wtyczce -( była odwrotnie podłączona w stosunku do gniazdka)
    i dlatego automatyka nie zadziałała.

    0
  • #3 01 Cze 2016 13:04
    ostaszm
    Poziom 10  

    W tym podgrzewaczu jest elektorozawór Vaillanta ESV-202-NG 10005362 PTC. Wystaje z niego tylko jeden styk. Obwód zamykany jest przez masę. Więc bez rozbierania tego elektrozaworu samej cewki nie da się zmierzyć.
    Sterownik odpada, ponieważ w momencie kiedy pojawia się iskra, na elektrozawór podawane jest napięcie, czyli automatyka/płyta działa. Nawet elektrozawór zaczyna coś tam sobie bzyczeć ale nie przesuwa tłoka. Stąd podejrzenie, że to on jest powodem awarii.

    0
  • #4 01 Cze 2016 13:53
    mauri_b
    Specjalista - systemy grzewcze

    Padł serwomotor. Zmielone tryby albo luz zębatki na ośce. Do wymiany. A @krzych1-b, po co piszesz bez sensu. @ostaszm pisze o podgrzewaczu na baterie, a Ty o kotle gazowym.

    0
  • #5 01 Cze 2016 15:59
    ostaszm
    Poziom 10  

    Hej, mam już serwomotor. W opakowaniu znajduje się również smar.
    Pytanie. Cz smaruję tylko oring, żeby serwomotor łatwo wszedł w obudowę, czy to jest do smarowania tłoczka?

    0
  • Pomocny post
    #6 01 Cze 2016 20:24
    mauri_b
    Specjalista - systemy grzewcze

    Tylko oring. Powinieneś sprawdzić szczelność gazu po wymianie serwomotoru.

    0