Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Logitech Z5500 5.1 DTS - stabilizator napięcia

longdriver 02 Cze 2016 18:33 1095 0
  • #1
    longdriver
    Poziom 9  
    Witam.

    Niekończąca się opowieść część druga...

    Jeszcze całkiem niedawno pisałem na forum o pomoc w rozwiązaniu problemu z brakiem sygnału dostarczanego do panela sterującego z każdego źródła, podejrzeniem był sam procesor. Jednym z najlepszych rozwiązań było sprawdzenie na innym zestawie czy podejrzenia są słuszne i tu właśnie zaczyna się druga część tematu, wcześniej zakończonego niestety brakiem opisanego rozwiązania.

    Temat poprzedni : https://www.elektroda.pl/rtvforum/topic3159944.html

    Jest drugi panel sterujący współpracujący z nr.PID938
    Po podłączeniu w takiej konfiguracji jak : TV Samsung SmartTV - optical oraz Komputer stacjonarny z kartą dźwiękową Creative Sound Blaster X-Fi Fatal1ty w systemie 5.1 przy podłączeniu 3x Jack (pomarańcz, czarny i zielony) to reakcja jest taka iż podłączenie kablem optycznym do telewizora działa jak należy, natomiast do dźwiękówki wygląda to tak że działa przez parę sekund później łapie zawias i dodatkowo na panelu wyświetlają sie wszystkie możliwe kombinacje. Na optycznym pod TV 4h i nic się nie zawiesza.

    Logitech Z5500 5.1 DTS - stabilizator napięcia Logitech Z5500 5.1 DTS - stabilizator napięcia Logitech Z5500 5.1 DTS - stabilizator napięcia

    Wertując strony forum znalazłem temat dość zbliżony do tego co opisuję w tej chwili, jednakże różnicą jedną jest to iż pod TV czyli podłączenie kablem optycznym jest prawidłowe i działa jak trzeba.

    Tu nasuwają mi się pytania:

    1. Czy może to być również stabilizator napięcia na płycie w subie?
    2. Czy może być jakieś przebicie na kablach sygnałowych z dźwiękówki, i stabilizator blokuje?
    3. Czy też może jest to wina jednak nieodpowiedniej wersji zestawu?
    Sub to PID938 natomiast Panel ma poniżej, jednak współpracuje z PID POWYŻEJ 625
    Albo może to zupełnie nie ma nic wspólnego z tym powyżej?

    Jeżeli jest ktoś kto miał podobny problem bądź wie co może być przyczyną proszę o pomoc, z góry dziękuję

    Pozdrawiam