Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LTE, android - Przerywane połączenie LTE

03 Cze 2016 08:57 735 6
  • Poziom 2  
    Witam.
    Mam telefon sony M4 aqua na umowe w orange od grudnia 2015. Do 31 maja wszystko działało dobrze aż tu nagle wieczorem przeglądając internet wyskakuje powiadomienie że nie można wyświetlić strony. Myślałem, że to ze względu na słaby zasięg ale przeszedłem do okna miałem 2/3 kreski na LTE ale świeciła się tylko kreska w górę czyli jakby do mnie mnie nie dochodziło a ode mnie wychodziło (zawsze się świecą dwie strzałki jedna w górę jedna w dół jeśli działa net). Myślałem, że może jakiś błąd więc zrestartowałem telefon i jak się uruchomił net działał ale ... tylko kilka minut i znów to samo... Od tej pory ciągle tak się LTE zawiesza i dopiero jak zrestartuje telefon na parę minut działa i bez względu czy mam 1 c zy 4 kreski LTE. Dodam, że jak zmienię na 3G czy 2G to net działa tylko, że to nie te czasy i wole korzystać z LTE bo na 3G nie wszystkie strony się ładują a co dopiero z prędkością ładowania.

    W czym może być problem ?
  • Poziom 29  
    1.Sprawdź, czy nie skończył Ci się pakiet danych u operatora dla LTE. Niekiedy skutkuje to drastycznym spadkiem prędkości lub odcięciem usług.
    2. Zaktualizuj system na telefonie jeżeli jest taka możliwość.
    3. Czy problem występuje tylko w jednej lokalizacji? Tzn. czy sprawdzałeś objawy w dalszej odległości od miejsca zamieszkania?

    Jak nic z powyższych nie pomoże, zgłoś sprawę do operatora, możliwe, że telefon jest uszkodzony..
  • Poziom 2  
    Epic napisał:
    1.Sprawdź, czy nie skończył Ci się pakiet danych u operatora dla LTE. Niekiedy skutkuje to drastycznym spadkiem prędkości lub odcięciem usług.
    2. Zaktualizuj system na telefonie jeżeli jest taka możliwość.
    3. Czy problem występuje tylko w jednej lokalizacji? Tzn. czy sprawdzałeś objawy w dalszej odległości od miejsca zamieszkania?

    Jak nic z powyższych nie pomoże, zgłoś sprawę do operatora, możliwe, że telefon jest uszkodzony..


    1. Mam wykorzystane 20GB ze 100GB więc odpada
    2. Aktualizacja była w kwietniu, teraz brak
    3. W całym mieście próbowałem i po kilku minutach zawsze rozłącza..

    Dodam że:
    W ten felerny wieczór w tym samym czasie także tel mojej dziewczyny stracił połączenie i dzisiaj sprawdziłem, że i na jej telefonie dzieje sie to samo co u mnie.
    Więc jest sens zgłaszać to w orange? Czy w ogóle taką sprawę będą rozpatrzać czy powiedza "To już Twój problem". ?
  • Poziom 29  
    djtomaszq napisał:
    3. W całym mieście próbowałem i po kilku minutach zawsze rozłącza..
    Co to za miasto? Bo zakładałem, że korzysta z więcej jak jednego nadajnika, ale małe miejscowości mogą.
    djtomaszq napisał:
    W ten felerny wieczór w tym samym czasie także tel mojej dziewczyny stracił połączenie i dzisiaj sprawdziłem, że i na jej telefonie dzieje sie to samo co u mnie.
    Więc jest sens zgłaszać to w orange? Czy w ogóle taką sprawę będą rozpatrzać czy powiedza "To już Twój problem". ?

    Jakkolwiek wygląda to na problem z telefonem. To 2 wadliwe telefony w jednym miejscu to duży zbieg okoliczności. Ten drugi to też Sony M4 Aqua?
    Czy na telefonie była ostatnimi czasy instalowana jakaś dodatkowa aplikacja?
    Rozłącza tylko LTE? 2/3G jak pisałeś działa bez problemu, ale czy sprawdzałeś również łączność np. WIFI?

    Z racji, że telefon na gwarancji to zgłoszenie przyjąć muszą. Telefon niestety zabierają na diagnozę i tam dopiero mogą coś wykryć albo nie.
  • Poziom 2  
    Olszty więc duże miasto.

    Drugi to Samsung J5 też z salonu z grudnia.
    2/3 G nie rozlacza. Dodam że przez pół roku tak się nie zdarzało i nawet z 1 kreska działało Lte dobrze i nigdy nie było tak żeby mając dwie kreski włączonego lte internet nie działał.
    Spróbowałem po dłuższym czasie bez wyłączenia tel sprawdzić i lte działało ale też na kilka miniut. Wi fi obecnie nie mam Gdie sprawdzic

    Dodano po 51 [sekundy]:

    Jeśli nie ma na to żadnego spossobu to wieczorem zaniose na gwaranxje
  • Poziom 29  
    Tak w Olsztynie jest kilka nadajników.

    Czy jako alternatywę dla resetu telefonu działa włączenie i wyłączenie "trybu samolotowego"?

    Możesz spróbować zainstalować tą apke: https://play.google.com/store/apps/details?id=net.simplyadvanced.ltediscovery&hl=pl

    Zobacz co pokaże ogólnie i jakie są objawy po wykonaniu za jej pomocą resetu radia.

    Istnieje też ewentualność, że coś wlazło na te telefony. I można by spróbować wykonać "data wipe", ale to oznacza usunięcie danych z telefonu i wcale nie musi pomóc.

    Żaden z telefonów nie jest zrootowany?
  • Poziom 2  
    Tak, włączenie i wyłączenie trybu samolotowego od razu włącza LTE i chyba to najszybszy już sposób aby przywrócić połaczenie.

    Mam ściągniętą tą apke tylko nie wiem jak z niej skorzystać i co z niej wyczytać?

    i o co chodzi z resetem radia ?

    roota raczej nie mają bo są z salonu i nikt przy nich nie majstrował