Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Ideapad 700-15ISK - wifi, bateria, usluga windows, laptop buczy, oszalal?

04 Cze 2016 13:09 4809 20
  • Poziom 6  
    Witam najserdeczniej
    4 dni temu otrzymałem przesyłkę z nowo nabytym laptopem z Xkom.pl. Jest nim Lenovo Ideapad 700, nie mylić z Y700. Zakupiłem go bez Windowsa. Ściągnąłem najnowsze sterowniki ze strony producenta, wszystko zaktualizowałem, również samego Windowsa, nawet BIOS-a. Przy tym BIOS-ie się przeraziłem, bo laptop widział dysk przy bootowaniu, ale nie mógł go uruchomić nawet kiedy go wybrałem, metodą prób i błędów w ustawieniach BIOS-a ustawiłem tryb Legacy i pomogło.
    Nie wiem w którym momencie wszystko się zaczęło, także dokładnej akcji, być może przyczynowej, nie jestem w stanie podać. Mam dosłownie tylko podstawową wiedzę na temat komputerów i bezpieczeństwa ale nie wydaje mi się bym coś złego zrobił, coś ściągnął, szczerze mówiąc nie było za bardzo kiedy, świeży laptop.
    Oto problemy:
    1. Dziwne trzeszczenie / buczenie po lewej stronie laptopa co chwila. Pierwszy raz mam komputer z dyskiem SSD, być może to naturalne ale mam przeczucie, że absolutnie nie i takich dźwięków nie powinien wydawać z siebie laptop. Chciałem ten dźwięk nagrać lecz jest on bardzo cichy.
    2. Wskaźnik sygnału wi-fi na pasku Windowsa. Ruter mam w pokoju obok, połączenie jest stałe nic się z internetem nie dzieje, powinny być wszystkie kreski zasięgu z całą pewnością. Wskaźnik rzeczywiście pokazuję pełen zasięg, jednakże co może 2 minuty nagle sygnał zanika jest tylko ta kropeczka, internet oczywiście w laptopie jest, w momencie tracenia tego zasięgu nic nie urywa, jeśli o ten problem chodzi jest to chyba kwestia tego wskaźnika.
    3. Wskaźnik baterii, coś podobnego jak z ikonką wi-fi. Zdarzyło się już tak może z 6x lub więcej, że mimo że bateria naładowana była do 80% to nagle na 3 sekundy wskaźnik baterii pokazywał ze jest np 4%, ekran się wyciemniał, a po 3 sekundach znowu wracało wszystko do normy, ponownie pokazywało 80% baterii.
    4. Po pewnym czasie przy którymś restarcie laptopa pojawiła się informacja od Centrum Akcji Windowsa - "Nie można nawiązać połączenia z usługą systemu Windows. System Windows nie może połączyć się z usługą Klient zasad grupy. Uniemożliwia to logowanie się użytkownikom standardowym. (załączam screen nr 1). W tym momencie też Google Chrome nie chciał się uruchomić mimo, że w menadżerze zadań się pojawiał, dopiero po 20 minutach gdzieś jakimś cudem zaskakiwał. Ikonka internetu/wifi zniknęła, niektóre okna nie mogły się załadować (np. Ustawienia - pokazywało się menu ustawień Windows ale już zawartości nie było, jakby coś nie mogło zaskoczyć - załączam screen nr 2). Po pewnym czasie ikonka wifi się pokazywała z powrotem, chwile laptop działał normalnie ale później co jakiś czas internet się odcinał mimo, że w routerze internet był, następowało ucięcie połączenia z Windowsem, i żadna sieć wifi nie była widoczna, z niczym nie można było się połączyć mimo że na innych urządzeniach wszystko było ok. Karty w Google Chrome zacinały się, nie odpowiadały. Dziwne i nie spotykane rzeczy ogólnie się działy. Ten problem trwał jeden dzień, teraz już tego nie ma, ale kto wie czy zaraz znowu się nie pojawi taki problem.
    5. Laptop ma wyświetlacz fullhd, 1080p. Komiczną rzeczą jest to, że ikony na pulpicie nie dają się rozmieścić na całej jego powierzchni. Zmieniałem rozmiar ikon, zmieniałem skalowanie w ustawieniach windowsa, kombinowałem z różnymi rozdzielczościami. Nic a nic nie pomaga, żadna kombinacja nie daje normalnego efektu.
    Załączam screena nr 3 żeby lepiej zobrazować problem i już wyjaśniam.
    Gdy popatrzymy na "nowy dok. tekst.", ten który jest niżej w rogu to przytrzymywany przez myszkę (tutaj na screenie nie wskaźnika myszki) i jak tam przeciągam, to normalnie zawsze dawało się w innych laptopach przy np 700p upuścić i ikona wędrowała do samego rogu. A tutaj ikona wędruję mi tam, gdzie jest plik jest podświetlony. Tak jakby siatka umiejscowień ikon na pulpicie nie wykorzystywała w pełni powierzchni pulpitu (dorysowałem siatkę). Niżej od tej ikonki nowego pliku tekstowego ani na prawo nie da się umieścić żadnej ikony.
    W tym problemie również umieszczę pewne dziwne zjawisko. Gdzieniegdzie w systemowych oknach ale i programach nie Microsoftowych tekst jest rozmazany, jakby jego okno było sztucznie rozciągnięte wraz z tekstem który w nim się znajduję (załączam screena nr 4). Chciałbym w pełni wykorzystać potencjał bardzo ładnego ekranu FullHD.
    6. Teraz sprawdzając w BIOS-ie na jaką dokładnie opcje zmieniłem tryb, aby uruchomić dysk po aktualizacji BIOS-u (patrz wyżej), spostrzegłem, że BIOS chodzi wolno jak komputer z przed 20 lat, ekrany ustawień BIOS-u ładują się bardzo wolno, przypomina mi to sytuację gdzie kiedyś z wolnym łączem chciało się załadować jakiś obrazek w internecie, ładował się od góry. Tak właśnie to wyglądało. Dziwne.

    To chyba na tyle problemów, dodam, że jedyną akcją w której coś zmieniałem w windowsie a była zaawansowana to wyłączyłem pewne funkcje i uslugi windowsa, jak to zawsze się staram robić aby przyśpieszyć laptopy. Jednak nigdy nie miałem z tym problemów, mam nadzieję, że tym niczego nie sknociłem. A wyłączyłem następujące rzeczy:
    Usługi XPS, Uslugi sieciowe Xbox Live, Zapisywanie gier Xbox Live, Menadzer autoryzacji Xbox live, Adobe Acrobat Update service, Pomoc Ip, Serwer, Pomoc TCP/IP NetBIOS, chyba tyle.

    Uwaga, przy sprawdzaniu co wyłączyłem, dostrzegłem, że jest wyłączone masa usług, mniej więcej 60% całej listy, nic z tego się nie ruszałem.

    Jak już mówiłem mam tylko podstawową wiedzę na temat komputerów, jestem raczej laikiem. Więc jeśli ktoś chciałby ode mnie jakieś informacje alb jakieś skany programami diagnostycznymi abym zamieścił jakiś wypluty log do sprawdzenia, bardzo proszę odrazu powiedzieć jak to też zrobić.

    Parametry laptopa:
    Intel Core i5-6300HQ (4 rdzenie, od 2.3 GHz do 3.2 GHz, 6MB cache)
    Chipset Intel HM170
    RAM 8 GB (SO-DIMM DDR4, 2133MHz)
    Karta graficzna + Intel HD Graphics 530; NVIDIA GeForce GTX 950M
    Wielkość pamięci karty graficznej 2048 MB GDDR3 (pamięć własna)

    Dziękuję

    EDIT:
    Przypomniało mi się, że jeszcze po zainstalowaniu świeżego Windowsa, usunąłem usługą onedrive, jednak nieskutecznie bo po paru restartach pojawił się na nowo. Wszystko według tego poradnika: https://techjourney.net/disable-or-uninstall-onedrive-completely-in-windows-10/
    Dodatkowo usunąłem pewne funkcje przez windows powershell, przy czym nie usuwałem voice recordera, photos, camera, calculator. Usunąłem natomiast sklep oraz alarm i zegar usunąłem i cala resztę, te co sie dało. Wszystko według tego poradnika: http://www.howtogeek.com/224798/how-to-uninst...-10s-built-in-apps-and-how-to-reinstall-them/


    SCREENY:
    Lenovo Ideapad 700-15ISK - wifi, bateria, usluga windows, laptop buczy, oszalal? Lenovo Ideapad 700-15ISK - wifi, bateria, usluga windows, laptop buczy, oszalal? Lenovo Ideapad 700-15ISK - wifi, bateria, usluga windows, laptop buczy, oszalal? Lenovo Ideapad 700-15ISK - wifi, bateria, usluga windows, laptop buczy, oszalal?
  • Pomocny post
    Poziom 18  
    Wyłącz skalowanie. Skąd pobierałeś Windows 10?
  • Poziom 43  
    zenekmee napisał:
    dostrzegłem, że jest wyłączone masa usług

    Crackowany pirat?
  • Poziom 6  
    Windows 10 Pro, dokładnie skąd go wziąłem nie potrafię powiedzieć, bo już nie pamiętam. Ale jestem raczej pewien, że jest to ten którego dostałem z uczelni, legalnego. Dodam, że przy którejś aktualizacji Windowsa, pobrany został chyba nowy i zainstalowany. Został utworzony folder Windows.old na dysku systemowym. A sama ta aktualizacja była identyczna do tej, kiedy wyszedł Windows 10 i można było zrobić upgrade. By aktywować system nie musiałem nic crackować.

    Skalowanie jakkolwiek w ogóle da się wyłączyć?
  • Pomocny post
    Specjalista - urządzenia lampowe
    zenekmee napisał:
    Został utworzony folder Windows.old na dysku systemowym. A sama ta aktualizacja była identyczna do tej, kiedy wyszedł Windows 10 i można było zrobić upgrade.


    To nie oznacza że nastąpiła całkowita aktualizacja.
    Sterowniki producenta do sprzętu zostały zainstalowane?
    Ale i tak sugerowałbym ściągnąć z MS nowy obraz dysku instalacyjnego i przeinstalować...
  • Poziom 6  
    Do laptopa nie zostały dołączone żadne sterwonik w formie CD ani innej, to też mnie zdziwiło, zawsze jak kupowałem mogłem na takie liczyć. Natomiast sam ściągnąłem wszystkie sterowniki z oficjalnej strony Lenovo tego konkretnego modelu.
    Rozumiem, zrobie wobec tego nowy świeżą instalacje, z innym obrazem. Skąd mógłbym najbezpieczniej ściągnąć ten obraz?

    Edytowałem. Nie cytuj w całości postu poprzedzającego, nie ma takiej potrzeby.
    RADU23
  • Pomocny post
    Specjalista - urządzenia lampowe
    zenekmee napisał:
    Rozumiem, zrobie wobec tego nowy świeżą instalacje, z innym obrazem. Skąd mógłbym najbezpieczniej ściągnąć ten obraz?


    Z Microsoftu:
    https://www.microsoft.com/pl-pl/software-download/windows10 --> kliknij "Pobierz Narzędzie", owo narzędzie uruchom i ściągnij odpowiednie do twych potrzeb ISO. Będziesz potrzebował klucza produktu.
  • Poziom 6  
    Witam ponownie, posłuchałem i postanowiłem na nowo postawić świeży windows 10 pro, sciagniety prosto od microsoftu wraz z kluczem, windows aktywowany śmigał pare godzin, po czym wszystko powróciło do poprzedniego stanu. Wszystkie najnowsze sterowniki ze strony lenovo oraz do karty graficznej z nividii zostały ściągniete. Aktualizacja windowsa zrobiona do oporu.

    W szczegolnosci martwi mnie punkt 4. poniewaz laptop chodzi wolno jak nie wiem. Chrome mi się nie odpala, ustawienia włączają się ale po ułamku sekundy się zamykają.

    Co do punktu 5. ustawiłem skalowanie na 100%, jak tutaj kolega pare postów wyżej radził i wszystko jest ok, nie widać nigdzie rozmazanego tekstu. Chociaż wszystko takie malutkie, ale chyba to kwestia stricte przyzwyczajenia się do takiej rozdzielczości, bo mam ją pierwszy raz.

    CO SIĘ ZMIENIŁO porównując obecny stan z moim pierwszym postem:
    1. Nie usuwałem żadnych onedrivów ani nie wyłączałem żadnych funkcji ani usług.
    2. Wcześniej pisałem, że dziwnie aż 60% usług było wyłączonych ale popatrzyłem na inne laptopy i popytałem znajomych wszyscy mają mniej więcej tyle zatrzymanych, także to chyba nic do tematu nie wniesie.
    3. Po śweżym formacie wrzuciłem dosłownie 100mb plików prywatnych dokumentów, nic szkodliwego.
    4. Dla pewności przeskanowałem cały laptop Kasperskim oraz Anti-Malware od Malwarebytes wszystko czyste.

    Proszę o pomoc bo nie da się pracować normalnie na tym laptopie, a jest nowiutki, mam sporo pracy do zrobienia i zastanawiam się czy go nie wymienić o ile się da albo oddać na reklamacje. Czy to może być wina hardware?
  • Poziom 43  
    zenekmee napisał:
    Czy to może być wina hardware?

    Pokaż SMART dysku tym:
    www.hdsentinel.com
    To że nowy, nie znaczy, że w transporcie nie mógł ucierpieć.
    Nawet gdyby SMART był OK, zrobiłbym i tak skan powierzchni np. tym:
    http://hddscan.com/
  • Poziom 43  
    Nic niepokojącego.
    A co rozumiesz przez:
    zenekmee napisał:
    laptop buczy

    Wentylator? Przegrzewa się?
  • Poziom 6  
    Wentylator żadko kiedy się włącza, ponieważ raczej nie musi, bo lapop chłodny jest prawie cały czas. To z całą pewnością nie jest dżwięk wentylatora. Nic się nie przegrzewa.
    Co do buczenia, to raczej problem który znalazłem na tym forum: http://www.nhl.pl/index.php?showtopic=90134&st=0&p=1009081&#entry1009081
    Piszą tam, że również toważyszy im jakieś dziwne cykanie. Ponąć jest to wina planu oszczędzania energii Windowsa.

    Dodam, że znalazłem na stronie lenovo w supporcie jakieś narzędzie do diagnostyki sprzętu poprzez zrobienie bootable usb, zrobiłem wedle instrukcji wszstko w doskonałym stanie wyszło, poza kartami graficznymi, na nich nie można było zrobić testów (załączam screeny).

    Wczoraj poł dnia, nawet po restartach był widoczny ten komunikat o niemożności połączenia z usługą systemu windows, chrom nie działał ani windows update ani internet nie znajdywał rutera który był pare metrów od laptopa mimo, że inne lapopy problemów nie miały. Dzisiaj jest już ok, nic nie robiłem nic nie zmieniałem, samo odeszło, ale tak samo jak przed tym drugim formatem był okres kiedy działal laptop jak trzeba a potem znowu łapał jakąś czkawkę, więc z pewnością dzisiaj również to się przydaży. Natomiast dzisiaj własnie szaleje ikonka poziomu baterii.
  • Poziom 43  
    zenekmee napisał:
    To z całą pewnością nie jest dżwięk wentylatora.

    Dysk masz SSD a tam nie ma żadnej mechaniki, która mogłaby "buczeć". Na odległość nikt nie stwierdzi co wydaje hałas.

    zenekmee napisał:
    łapał jakąś czkawkę

    zenekmee napisał:
    szaleje ikonka poziomu baterii.

    Używaj bardziej technicznych określeń.
  • Poziom 6  
    Może źle opisałem dźwięk, ale tak jak wspomniałeś nie da się podać próbki dźwięku pisząc słownie na forum. A przyrządów do nagrywania nie posiadam.
    Są to może 1 sekundowe "cyknięcia" przypominające jakiś przepływ prądu, raz na parę minut, nie buczenie. Opis z linku który wysłałem bardzo pasuję do mojej sytuacji. Jak wentylator się włącza to zupełnie nie ta kategoria dźwięku. Tak samo gdyby to był dysk talerzowy z pewnością bym mógł to poznać. Zdaje sobie sprawę, że to byłby kompletnie inny dźwięk - obrotu talerza.

    EDIT:
    Ok.
    Czkawką nazwałem dokładnie taki sam problem z punktu 4 w pierwszym poście.
    Szalejąca ikonka to dokładnie taki sam problem z punktu 3 w pierwszym poście.
    Nic tutaj się nie zmienia.
  • Pomocny post
    Poziom 43  
    zenekmee napisał:
    zastanawiam się czy go nie wymienić o ile się da albo oddać na reklamacje

    Tak bym zrobił w tej sytuacji.
  • Poziom 22  
    Sprawdź na systemie LiveCD. Jak pisze kolega @Up, prawdopodobnie będziesz musiał oddać na reklamację. Ja stawiam na płytę główną lub cewki.
  • Poziom 6  
    Jak to zrobić? Czym jest ten system LiveCD?
  • Pomocny post
    Poziom 22  
    Normalnie, Google nie boli... Że dzisiaj jestem wesoły, to:
    1. Pobierz obraz ISO np. Ubuntu Linux.
    2. Wypal go na płycie lub Pendrive'ie.
    3. Ustaw w BIOS'ie bootowanie z USB lub CD/DVD jako pierwsze. Reszty chyba nie trzeba tłumaczyć. Sprawdź, jak będzie działał ten system.
    Jdubowski Nie tylko CD. Patrz @Up.
    Ja stawiam na płytę główną lub cewki (Np. karta graficzna, płyta główna), tak, jak pisałem w moim wcześniejszym poście.
  • Poziom 6  
    Raczej już nie będę się w to bawił. Wysłałem zgłoszenie do sklepu, dostanę bezwarunkowy zwrot wszystkich pieniędzy.
    Dziękuję Wam za pomoc.

    Przy okazji mam jeszcze dwa pytania. Mimo tego, że wiem że prywatność w dzisiejszych czasach to fikcja i jeśli by ktoś chciał odzyskać jakieś dane z dysku tego laptopa to prędzej czy później by mu się to udało. Jednak chciałbym mimo tego usunąć mojego oryginalnego Windowsa z tego laptopa wraz z moimi prywatnymi plikami, aby chociaż po części utrudnić takie odzyskiwanie danych. Jak mogę to wykonać w miarę porządnie?
    I czy jeśli chciałbym ten sam legalny windows umieścić w innym laptopie czy muszę wykonać ku temu jakieś dodatkowe kroki?

    Dla wszystkich szukających informacji na temat tego laptopa przed zakupem, który trafili na ten temat mogę dodać jeszcze, że ten konkretny model jest białą wersją z glośnikami JBL, złożony był 9 marca tego roku. Wiem, że było to dość istotne na innych forach podczas dyskusji na temat tego modelu.
  • Pomocny post
    Moderator - Komputery Serwis
    zenekmee napisał:
    Jednak chciałbym mimo tego usunąć mojego oryginalnego Windowsa z tego laptopa wraz z moimi prywatnymi plikami, aby chociaż po części utrudnić takie odzyskiwanie danych. Jak mogę to wykonać w miarę porządnie?

    Wykonaj zerowanie dysku za pomocą MHDD.
    Jak to wykonać, proszę =>
    https://www.elektroda.pl/rtvforum/topic1550200.html