Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tosca 306 pali rezystory

30 Cze 2005 12:45 3774 22
  • Poziom 10  
    Na wstępie piszę wam ,że jestem laikiem na 95% w sprawach elektromiki .Kupiłem Toscę od kolegi ,który uprzedził mnie otym ,że jeden kanał nie gra.Po podłączeniu faktycznie jeden kanał grał ale jakby sam sopran a drugi "buczał" w głośniku po paru sekundach wyłączyłem i odkręciłem a wewnątrz spalone rezystory te z "drucikiem",zanim zacząlem czytać forum to wymienilem je wszystkie 4x(5w47ohmJ) nic nie pomogło tylko przestała wogóle grać w obu było słychać "buczenie" i dym poszedł z tych rezystorów .W końcu zacząłem czytać forum po przeczytaniu paru postów doszedłem do takich wniosków:
    jak się okazało spalony był tranzystor BD911 i dwa KC307 oraz te rezystory 5W47J wymieniłem je i teraz gra normalnie tylko Lewy kanał ale się grzeją rezystory(po prawej stronie) 5w47J a drugi kanał nic nawet nie "buczy" a rezystory (na lewej stonie) mają zwarcie .Opiszę wam jak mam na radiatorze umieszczone tranzystory od Lewej :
    2N6488 , BD 139(odwócone czyli napisami do radiatora) ,2N6491 , BD 912 ,BD 139 też odwócony ,BD 911 .
    Posiadam miernik ale jakiś dziwny np.baterię 1,5 V wskazuje 0,6 V tak więc nieumię podać wam wartości niektórych części a te ,które sprawdzam to tylko pod względem czy nie ma zwarcia i to na wyłączonym odbiorniku bo boję się zrobić zwarcie .
    Pytam czy jest nadzieja na naprawę odbiornika biorąc pod uwagę to wszystko co napisałem acha schemat ściągnąlem sobie (taka trochę "czarna magia" ) .
    Proszę o pomoc !!!!
  • Pomocny post

    VIP Zasłużony dla elektroda
    Witam
    Obawiam się, że bez sprawnego omomierza/woltomierza to nie za bardzo można dokonać tej naprawy. Kup na targu, takie mierniki są tanie.
    Sprawdż wszystkie tranzystory od T406 do T418, pomierz rezystory niskoomowe, sprawdż napięcia zasilające, stan kondensatorów elektrolitycznych, bo to wiekowy sprzęt.
  • Poziom 10  
    Sprawdziłem rezystory , wymieniłem BD 135 (ten bliżej przełączników jest tylko jeden) i BD 140 (blisko radiatora ,są tam dwa drugi dobry)
    i odpaliłem teraz się nie grzeją rezystory (te 5WR47J) .
    Lewa gra dobrze Prawa nic bo są tam spalone rezystory dwa 5W47j ale zastanawia mnie to że po Lewej stronie one są spalone (jak je zamienię to wywala bezpiecznik acha tak było przed wymianą tych dwóch rezystorów,a teraz nie próbuję bo nie mam na wymianę a nie zdążę kupić ).Czy to możliwe ,że jak wymienię te rezystory to będzie OK czy będzie mi wywalać bezpiecznik a jak tak to gdzie szukać usterki.
    Z góry dzięki za każdą odpowiedź.

    Dodano po 12 [minuty]:

    Tak sobie teraz przeglądam forum i widzę ,że na radiatorze powinny byc
    rezystory BD 135 a ja mam BD 139 i to odwrócone czyli napisami do radiatora czy to normalne ja mam Toscę 306

  • VIP Zasłużony dla elektroda
    Masz uszkodzenie, zwarte tranzystorki mocy na radiatorze, sprawdż, jak wlutujesz nowe R to nie będzie Ci działać.
    Pisałem wcześniej byś sprawdził wszystkie w stopniu mocy, szukaj przyczyny, a nie tylko wymiana.
  • Użytkownik usunął konto  
  • Poziom 10  
    Teraz sie narobiło zamieniłem te rezystorki 5W47J wyjęłem bezpiecznik z jednej strony i właczyłem-przepalił się główny,spowrotem przelutowałem te rezystory i włączyłem ,Kanał Lewy GRA ale teraz dym poszedł z opornika tego przy "podkówce".
  • Poziom 10  
    Podkładki mam ale na tych dużych 2N6488 , 2N6491 ,BD912 i BD 911
    dwa mniesze są BD 139 są odwrotnie i nie ma tam podkładek .

    Dodano po 23 [minuty]:

    Teraz się narobiło zamieniłem te rezystorki 5W47J wyjęłem bezpiecznik z jednej strony i właczyłem-przepalił się główny,spowrotem przelutowałem te rezystory i włączyłem ,Kanał Lewy GRA ale teraz dym poszedł z opornika tego przy "podkówce"

    Dodano po 3 [minuty]:

    Czy ktoś odpisze mi na temat tych tranzystorów BD139 czy BD 135 i czy mają być odwócone?
    Jeszcze jedno 2N6488 to jego zamiennikiem jest BD912 czy BD911 ?

  • VIP Zasłużony dla elektroda
    Nie mogą być odwrócone, a BD912 to PNP a BD911 NPN. 2N6488 NPN, 2N6491 PNP.
    Innymi słowy pomyliłeś się :P
  • Poziom 10  
    chyba się nie zrozumięliśmy , na radiatorze mam tak od lewej:
    2N6488 jest mika , BD 139(ma być ten czy BD135) i on jest odwrócony miki nie ma ,2N6491 jest mika ,BD 912 jest mika , BD 139 jw. i BD 911 z podkładką mikową.
    No i co do zamienników to dla 2N6488 jest BD911 tak czy się mylę .

    Na koniec dodam ,że Lewy kanał gra a na płytce po lewej mam spalone rezystory 5W 47Ω nic nie "kumam" , prawy kanał nie gra a rezystory znów zaczęły się grzać .


    P.S
    Jak mam mierzyć kiedy mi się to pali?[/b]
  • Użytkownik usunął konto  
  • Poziom 10  
    1.Które to są tranzystory od prądu spoczynkowego? mam jeden BD135 i nie na radiatorze tylko bliżej płyty czołowej i on jest dobry
    2.wczoraj jeszcze znalazłem uwalone rezystory 100Ω.
    3.Te tranzystory na radiatorze między BD911 a BD912 jakie mają być
    bo umnie są BD 139 i bez podkładki mikowej a na dodatek odwócone (symbolem do radiatora)
  • Poziom 17  
    rezystory te pracują łącznie z tranzystorami końcowymi i to prawdopodobnie one są zwarte

    Scalono dwa tematy.(ob)
  • Poziom 10  
    No to chyba się narobiło z tymi rezystorami bo jak mi się spaliły na początku to kupiłem w servisie RTV "5WR47J"(nie chętnie mi sprzedali) no i po włączeniu jeden aż pękł od temperatury wylutowałem go a na nim było tylko widać ....47J no to poszedłem kupić do sklepu i ...."SE KUPIŁEM ALE -"5W 47Ω J" zamiast "5W R47 J" już chyba nie chcę słuchać co sobie narobiłem , jest jakaś NADZIEJA na naprawę
    czy spaliłem wszystko (kupiłem parę części tylko muszę dokupić te dobre rezystory)

    Po ponownych pomiarach mam do wymiany 2 rezystory 100Ω po prawej stronie ,2 rezystory 5WR47J po lewej jeden ,BD 912 na radiatorze po prawej i jeden z dwóch BD 140 umieszczonych po prawej stronie.
    Dla przypomienia piszę ,że Lewa strona gra a Grzeją się rezystory(5WΩ47J)po prawej a te po lewej mają zwarcie.


    cały czas nie wiem jakie powinny być tranzystory na radiatorze BD 139 czy BD 135 ?tamte wiem bd911 i912
    jak powymieniam na nowe jak to spróbować żeby znów coś się nie spaliło?
  • Specjalista AGD
    przy bd911 ma być bd139 przy bd912 na byc bd140 a w środku jest bd135 i nie zakładał bym tam nic innego bo to tranzystor stabilizacji temperaturowej i miałem kilka przypadków że bd139 tam nie chciały chodzić jak nie jesteś pweny to zawsze sprawdz na schemacie jak nie na na elce tosci 306 to zobacz 303 to jest to samo można się opierać na tym schemacie trzeba zawsze popatrzeć jakie tranzystory są podłączone do + zasilania a jakie do - i juz wszystko wiadomo co i jak
  • Poziom 10  
    Już się gubię w tym wszystkim npiszę jeszcze raz jak mam (jeszcze nic nie wymieniam) NA RADIATORZE:
    2N6488 ma podkładkę , BD 139 Odwrócony bez podkładki (O TO PYTAM ), 2N6491 ma mikę , BD 912 ma mikę , BD 139 odrócony BEZ mikowej podkładki , BD 911 ma podkładkę .


    Mają być BD 139 czy BD 135 i czy odwrócone bez podkładki ?

    Dodano po 3 [godziny] 47 [minuty]:

    Czekałem na jakąś odpowiedź i nic rozumiem zamykamy tamat bo gdzieś
    tam już było pisane ,OK -"jak Kuba Bogu tak Bóg Kubie"

    Przypominam , że jestem Laikiem w sprawach techniki (ale się szybko uczę..... "na błędach") a "kto pyta nie błądzi".

    Czuję się zobowiązany do każdej odpowiedzi i DZIĘKUJĘ WSZYSTKIM!!!!!!

    Dodano po 41 [sekundy]:

    NARA
  • Poziom 10  
    h jaworski napisał:
    rezystory drutowe mają mieć 0,47om 5w a piszesz chyba 47om5w


    Tak pisałem bo prawej stronie miałem 47Ω zamiast 0,47Ω

    Dziękuję panu ,że zwrócił mi pan na to uwagę bo po lewej stronie myślałem ,że mam uszkodzone a jak się okazało to miernik mi nie pokazuje mniej niż 1Ω tylko pokazywał 00.0

    Dodano po 33 [minuty]:

    Dokonałem ponownych pomiarów wylutowałem wszystkie(po prawej) tranzystory tzn.
    BD 912, BD 911, DB 139 to było na radiatorze i 2 BD 139 oraz BD 140 i ... walnięty był BD 911
    a BD 139 ,ktory miałem na radiatorze zamieniłem na BD 135 wg schematu ( po obu stronach wymieniłem) zalazłem jeszcze 1 uszkodzony BD 139 i BD 140 oporniki 100Ω o których pisałem ,że są walnięte okazały się dobre po wyjęciu BD 911(uszkodzonego), i wylutowałem nieszczęsne 47Ω rezystory (są dobre ale trochszkę brązowe) .
    Wsatwiłem wszystkie noe części z wyjątkiem rezystorów 5W-0,47Ω bo mieli tylko jeden.

    Teraz czekam do poniedziałku i kupię ten drugi i odpisze czy to działa jeżeli okaże się inaczej to rezygnuję z dalszej naprawy.


    P.S
    Jeszcze raz DZIĘKUJĘ panu ,który zwrócił mi uwagę na te rezystory !!!
  • Poziom 27  
    Te tranzystory mogą byc odwrucone. Ja mam w ws354 tez poodwracane. I nie zapomniej o ustawieniu prądu spoczynkowego.
  • Specjalista AGD
    Ja jak naprawiam wzmacniacz i są uszkodzone tranzystory mocy to zawsze wymieniam tranzystory mocy i sterujące czyli bd911 bd912 i bd139 bd140 dlaczego bo jak część tranzystorów jest uszkodzona to pozostałe mogą być przegrzane a tego nie idzie sprawdzić raczej zwykłym miernikiem następnie sprawdzam pozostałe tranzystory i podstawowe opory następnie zakładam w szereg z zasilaniem 2 opory o wartości około 47om /5w ( można opory podłączyć na przewody z trafa do mostka gretza tam gdzie idzie zmienne zasilanie z trafa do mostka ) opory te zabezpieczają tranzystory mocy przed uszkodzeniem wzmacniacz najpierw uruchamiam na słuchawkach dopiero jak działa i sprawdzam czy nie ma składowej stałej na wyjściu głośnikowym i podłączam głośnik na małą siłę głosu ( z oporami nie da się uzyskać dużej mocy ) sprawdzam czy nie charczy czy dobrze gra jak jest ok to ustawiam prąd spoczynkowy i demontuję dodatkowe opory i sprawdzam sprzęt już bez oporów czy dobrze gra i wszystko jest ok
  • Poziom 10  
    Dziś kupiłem ten brakujący rezystor 5W0,47Ω i jest OK gra ,prądu spoczynkowego nie ustawiam bo nie było tym ruszane .


    Dzięki za pomoc!
  • Specjalista AGD
    mimo że nie było ruszane to ustaw prąd spoczynkowy ja zawsze ustawiam około 10mv mieżąc na obu oporach jak nie sprawdzisz i ustawisz to za chwilę będzie4sz znowu pisał następny post że albo padły ci tranzystory albo że ci się grzeje końcówka mocy
  • Poziom 27  
    h jaworski napisał:
    mimo że nie było ruszane to ustaw prąd spoczynkowy ja zawsze ustawiam około 10mv mieżąc na obu oporach jak nie sprawdzisz i ustawisz to za chwilę będzie4sz znowu pisał następny post że albo padły ci tranzystory albo że ci się grzeje końcówka mocy


    Są rózne szkoły ustawiania prądu spoczynkowego. Ja zawsze ustawiam około 30mV. To co pisał Jaworski bedzie sie działo przy zbyt duzym prądzie, przy zbyt małym prądzie dziwięk bedzie zniekształcony przy małych wysterowaniach. Ustawianie prądu jest naprawde wazne.
  • Poziom 10  
    Jak już pisałem nie znam się dobrze na elektronice i prądu spoczynkowego sam nie ustawię bo nie wiem gdzie przyłożyć miernik a po drugie ten mój miernik jest chyba walnięty .