Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS K53E - Brak podświetlenia

chrisbp 08 Cze 2016 22:44 831 24
  • #1 08 Cze 2016 22:44
    chrisbp
    Poziom 9  

    Laptop ASUS K53E, płyta główna K53SD. Po wymianie portu ładowania laptop odpalił na chwilę bez problemu, po czym podświetlenie zaczęło migać i zgasło (matryca z podświetleniem LED, brak inwertera). Zewnętrzne podłączenie przez HDMI - działa OK. Przelutowałem cewkę "0" (nie mam skąd wymienić) - bez zmian. Kabel LVDS raczej dobry. Z góry nadmieniam, że nie posiadam miernika.

    0 24
  • #2 08 Cze 2016 23:01
    boro1234567
    Spec od komputerów

    chrisbp napisał:
    Z góry nadmieniam, że nie posiadam miernika.

    Więc nic sam nie zrobisz.
    Spacer do serwisu polecam.

    0
  • #3 08 Cze 2016 23:08
    powerb2
    Poziom 12  

    Należało by jednak pomierzyć...
    LED Backlight On/Off- pin 36 (3.4V)
    LED Backlight Power (7V-21V) piny 38-40 sprawdź bezpiecznik lub rezystor zerowy w tej gałęzi.
    Brak miernika pozostaje tylko zastąpić rezystor zworą lub na chwilę zewrzeć pincetą.

    Moderowany przez DriverMSG:

    Regulamin pkt. 3.1.11.

    0
  • #4 08 Cze 2016 23:24
    chrisbp
    Poziom 9  

    powerb2 napisał:
    na chwilę zewrzeć pincetą.

    Zwarty - brak reakcji.

    0
  • #5 08 Cze 2016 23:32
    powerb2
    Poziom 12  

    Płyta z zaznaczonym zerowym rezystorem.
    Powodzenia.


    ASUS K53E - Brak podświetlenia

    0
  • #6 08 Cze 2016 23:37
    chrisbp
    Poziom 9  

    Tak, wiem. Brak reakcji po zewrzeniu. Poprawiałem też luty.

    0
  • #7 08 Cze 2016 23:40
    powerb2
    Poziom 12  

    Jeśli po załączeniu wejdziemy do BIOS i wymiana lub chwilowe zwieranie tego rezystora nie pomaga w pojawieniu się podświetlania to bez miernika już więcej nie zwojujemy.

    0
  • #8 08 Cze 2016 23:42
    chrisbp
    Poziom 9  

    powerb2 napisał:
    Jeśli po załączeniu wejdziemy do BIOS i wymiana lub chwilowe zwieranie tego rezystora nie pomaga w pojawieniu się podświetlania to bez miernika już więcej nie zwojujemy.

    1. Skąd go wziąć?
    2. Co jeszcze może być przyczyną?

    0
  • #9 08 Cze 2016 23:47
    powerb2
    Poziom 12  

    Na tą chwilę za mało wiemy aby cokolwiek można było jeszcze wymieniać.
    Może taśma, może gniazdo, może brak napięcia załączającego podświetlenie lub brak napięcia zasilającego...
    Bez pomiarów nic więcej nie można zrobić.

    0
  • #10 09 Cze 2016 01:03
    chrisbp
    Poziom 9  

    Wylutowałem gniazdo zasilania - bez rezultatu. Jutro będę miał miernik. Co mierzyć? (i najważniejsze - jak mierzyć i jak ustawić?)

    0
  • #11 09 Cze 2016 18:41
    chrisbp
    Poziom 9  

    Może ktoś poradzić gdzie i jak wszystko pomierzyć? Jestem zielony w mierzeniu.

    0
  • #12 09 Cze 2016 20:38
    boro1234567
    Spec od komputerów

    chrisbp napisał:
    Może ktoś poradzić gdzie i jak wszystko pomierzyć? Jestem zielony w mierzeniu.

    Napięcia z wyprowadzeń 40, 36, 35 złącza na matrycy podaj.

    0
  • #13 09 Cze 2016 22:07
    chrisbp
    Poziom 9  

    boro1234567 napisał:
    Napięcia z wyprowadzeń 40, 36, 35 złącza na matrycy podaj.

    Czarny przyłożony do dziurki na śrubkę, czerwonym dotykami piny. Ustawione na zmienny V 200.

    40 - 40.9
    36 - 00.0
    35 - 00.0

    0
  • #15 10 Cze 2016 15:12
    boro1234567
    Spec od komputerów

    chrisbp napisał:
    Źle mierzone?

    Źle.
    Chyba masz miernik o wątpliwej dokładności.
    Masę weź np. z obudowy USB.

    0
  • #16 10 Cze 2016 15:35
    chrisbp
    Poziom 9  

    Miernik ustawiony tak:
    ASUS K53E - Brak podświetlenia

    Mierzone według wskazówek:
    ASUS K53E - Brak podświetlenia

    38-40 - 4,80V
    36 - 0,05V

    Jako masa użyta obudowa USB

    0
  • #18 11 Cze 2016 13:30
    boro1234567
    Spec od komputerów

    chrisbp napisał:
    Ktokolwiek?

    Co mogłeś zrobiłeś teraz serwis.

    0
  • #19 11 Cze 2016 14:09
    chrisbp
    Poziom 9  

    Czemu w takich sytuacjach każdy doradza tylko serwis? Tak się składa, że zajmuję się naprawą laptopów i po prostu nie wiem, co jest grane, ale oczywiście zawsze znajdzie się ktoś mądrzejszy. Kolega przyniósł mi lapka, który był naprawiany właśnie w serwisie. Okazało się, że była wymiana gniazda zasilania, ale nowe gniazdo przylutowano tak, że nie dość, że nadłamano laminat (ten wąski kawałek przy gnieździe) - co musiałem naprawiać - to jeszcze gniazdo było tak "przylutowane", że się ruszało i nie łączyło.

    Naprawa wykonana przez "serwis":
    ASUS K53E - Brak podświetlenia

    Moja naprawa:
    ASUS K53E - Brak podświetlenia

    Zrobiłem najlepiej jak się dało. Zaznaczony kawałek laminatu był nadłamany i musiałem go kleić. Tak czy inaczej gniazdo działa, ładuje się, jest BIOS, ładuje się system, tylko podświetlenie przestało działać (działało chwilę po naprawie). Teraz pytanie gdzie szukać błędu? Na wszelki wypadek zamówiłem kabel, ale coś gdzieś musiało się uszkodzić. Zauważyłem, że w necie jest sporo takich tematów o tym modelu z tym uszkodzeniem podświetlenia, właśnie po przelutowaniu gniazda ładowania. Nikt nie zna rozwiązania problemu...

    0
  • #20 11 Cze 2016 15:50
    boro1234567
    Spec od komputerów

    chrisbp napisał:
    Tak się składa, że zajmuję się naprawą laptopów i po prostu nie wiem, co jest grane, ale oczywiście zawsze znajdzie się ktoś mądrzejszy.
    Nikt nie zna rozwiązania problemu...

    Boardview na ekran, miernik do ręki ustal jakich sygnałów brakuje, skąd na płycie wychodzą, co jest uszkodzone, wymiana uszkodzonych elementów i gotowe.

    0
  • #21 11 Cze 2016 15:51
    miecho18
    Spec od komputerów

    Nawet miernika nie umiesz ustawić, a co dopiero naprawić płytę laptopa... Od kiedy jednostką napięcia jest Amper? Co do serwisów - w każdej branży są fachowcy i partacze. Jak sknocili robotę, to trzeba było żądać zwrotu pieniędzy.

    0
  • #22 11 Cze 2016 16:12
    chrisbp
    Poziom 9  

    Jestem serwisantem komputerowym, nie elektronikiem, dlatego prosiłem o pomoc.
    Winna była tasiemka od przycisku włączania, końcówka wpinana w płytę główną. Ścieżki były zwarte (widocznie serwis tyle razy wpinał i wypinał). Wyprostowałem ścieżki i jest OK. Odpowiedź znalazłem na innym forum, anglojęzycznym, ktoś miał identyczny problem. A to forum chyba też jest od pomocy innym, prawda? Erę "człowiek człowiekowi wilkiem" uważam za otwartą.

    0
  • #23 11 Cze 2016 16:13
    miecho18
    Spec od komputerów

    chrisbp napisał:
    Jestem serwisantem komputerowym, nie elektronikiem

    Jedno wyklucza drugie. Chyba, że miało być "jestem wymieniaczem". Serwisant komputerowy z prawdziwego zdarzenia musi mieć podstawy elektroniki w jednym palcu inaczej nie może nazywać się serwisantem.

    0
  • #24 11 Cze 2016 16:16
    boro1234567
    Spec od komputerów

    chrisbp napisał:
    Jestem serwisantem komputerowym, nie elektronikiem, dlatego prosiłem o pomoc.

    Jak Ci pomóc jeśli nie potrafisz wykonać najbardziej podstawowej rzeczy jaką jest pomiar napięcia, nie wiesz gdzie jest masa, co boardview?
    Diagnostyka i naprawa płyt to elitarne zajęcie wymagające ogromnej wiedzy i doświadczenia i odpowiedniego sprzętu.
    To nie parzenie kawy 3W1.

    0
  • #25 11 Cze 2016 16:32
    chrisbp
    Poziom 9  

    Jestem w UK, naprawiam tu kompy 2 lata, do tej pory musiałem używać miernika 2 razy...

    0
  Szukaj w 5mln produktów