Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak iskry w silniku motoroweru Simson S-51

icexx 11 Jun 2016 14:06 1290 2
  • #1
    icexx
    Level 10  
    witam
    wiem ze temat sie powtarzał ale niestety nie pomogło to na rozwiązanie mego emont generalny problemu.
    Simson S51
    A mianowicie. w tamtym roku robiłem remont prawie generalny. Wymieniłem przewód wysokiego napięcia, przerywacz, kondensator i wszytko grało, odpalił za pierwszym razem. odstawiłem do garażu na zimę a po zimie niespodzianka gdyż nie ma iskry. Sama z siebie zniknęła. przeczyściłem każdy styk patynki i nic. Nawet zamiast świecy użyłem swego palca i nawet nie uszczypnie. Iskra nie przeskakuje ani na przerywaczu ani na świecy. odłaczyłem kabel nr 2 i tez nic. Nie mam juz pomysłu co jak sprawdzić. bardzo prosze o pomoc jak po kolei co sprawdzić.
    Pozdrawiam
    Patryk
  • #2
    michal8243
    Level 13  
    Witam

    Winna może być cewka przy iskrowniku , która nie podaje napięcia na przerywacz. Może gdzieś nie ma przejścia lub jest zwarcie na stacyjce. Posiadasz schemat instalacji ? Simka nie mam już z 15 lat , ale gdzieś jeszcze mam książkę "jeżdżę motorowerem simson" polecam tą lekturę.

    Pozdrawiam
  • #3
    grala1
    VAG group specialist
    Sprawdź cewkę podłączając ją np pod prostownik - czy daje iskrę.
    Jeżeli tak to zobacz czy iskra będzie bez kondensatora.
    Może być brak zasilania z cewki pod magnetem.