Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

niedziałająca fotokomórka bramy

11 Cze 2016 16:28 6768 28
  • Poziom 14  
    Witam, na wstępie chcę zaznaczyć , że nie jestem elektronikiem ale coś nieco potrafię podłączyć jak mam schematy.Mam problem z moją bramą dwuskrzydłową a konkretnie z barierami podczerwieni ( fotokomórkami) Posiadam takie fotokomórki jak na zdjęciu. niedziałająca fotokomórka bramy3.jpg Download (247.4 kB)
    Brama sterowana jest centralą sterującą RSB-2S, która obsługuje fotokomórki typu NC. Podłączone są one według tego schematu , który zamieszczony jest w instrukcji obsługi sterownika niedziałająca fotokomórka bramyschemat po...enia b.jpg Download (18.33 kB) . Nadajnik i odbiornik posiadają diodę sygnalizacyjną , która po podłączeniu zasilania świeci się cały czas, natomiast na odbiorniku jest jeszcze dodatkowa druga dioda , która zapala się w momencie przerwania wiązki, czyli pojawienia się przeszkody między barierami.Problem polega na tym , że jak skrzydła są w pozycjach skrajnych , czyli całkowicie otwarte lub zamknięte, i między barierami pojawi się przeszkoda , to zaświeci się ta druga dioda i brama wtedy nie ruszy po wciśnięciu pilota. Niby wszystko ok, bo tak niby powinno być , ale, i tu jest właśnie dalej problem. Jeżeli między barierami nie ma przeszkody, to po wciśnięciu pilota brama rusza i wtedy pomimo wchodzenia między bariery (nie zaświeci się ta druga dioda) i nie można bramy zatrzymać ( pilotem owszem tak) a powinna stanąć i wrócić do pierwotnego położenia.
    Wygląda jakby, albo centrala nie wyłączała zasilania silników po sygnale z fotokomórki, albo coś z barierami. Wcześniej miałem takie podobne bariery ,tylko NC/NO zmieniało się zworką i początkowo po uruchamianiu centrali działało chwilę ok. Na następny dzień po otworzeniu bramy zaświeciła się dioda w centrali ,która sygnalizuje zadziałanie bariery, i potem już nie dało się uruchomić bramy, aby zamknąć skrzydła. Myślałem, że nastąpiła jakaś awaria fotokomórek i postanowiłem kupić nowe. Pomyślałem , że i tak chcę założyć drugą parę wewnątrz posesji, więc jak to nie będzie ich wina to mi się przydadzą. Po zakupie nowych , tych obecnych i podłączeniu ich do centrali, diody w centrali gasną ,ale bariery dalej nie działają tak jak powinny a objawy są takie jak opisałem wyżej. Niby brama pracuje dobrze, po wykryciu przeszkody przed startem brama nie ruszy , ale już podczas ruchu bariery jej nie wyłączą.
    Czy większy pobór prądu przez silniki ( 4-5A)i w związku z tym dość wysokie ustawienia progów przeciążeń na centrali ma jakikolwiek wpływ na działanie barier?
  • OptexOptex
  • OptexOptex
  • Poziom 14  
    Chodzi o to , że nie dam rady zrobić programowania automatycznego jakie posiada centrala (nauka parametrów) ponieważ moje silniki w siłownikach pobierają w granicach 4-5A prądu i po włączeniu automatycznego programowania pierwszy siłownik zostaje zaraz wyłączony przez przeciążenie i nie ma możliwości przejścia całego etapu otwierania i zamykania obu skrzydeł a co za tym idzie zapamiętania i doboru parametrów przez centralę..Muszę ustawiać wszystko ręcznie, a progi przeciążeń mam ustawione na 85 przy skali (5-90) ponieważ przy niższych parametrach brama potrafiła podczas pracy stanąć i powrócić do pierwotnego położenia , czyli tak jak powinny działać bariery.Pomimo wysokich ustawień przeciążenia , działanie ich jest i tak prawidłowe , bo próby zatrzymania skrzydła ręką wyszły pomyślnie i nie wymagają dużego wysiłku.
    W instrukcji nie ma nic o programowaniu centrali do pracy z fotokomórkami tylko jest pokazany schemat połączeń.
  • Poziom 14  
    Te parametry 41 są już ustawione w centrali fabrycznie na A czyli stop/otwieranie i potwierdzają się bo sprawdziłem. Tak jak pisałem po pierwszych podłączeniach centrali fotokomórki działały tak jak powinno być a na drugi dzień już nie. Kupiłem nowe i jest to samo. Centralę w tym tygodniu wysyłałem do producenta, bo nie działało mi w niej wolny start/stop , pisałem im o tych fotokomórkach. Telefonicznie mówił mi, że sprawdzali i jest ok z tymi fotokomórkami, no a tu na miejscu po podłączeniu działa tak jak piszę. Pytam, bo nie wiem czego może to być wina ,czy centralka coś szwankuje czy bariery, próbowałem zmieniać kable na odbiorniku ale nic nie daje.
  • Pomocny post
    Poziom 14  
    Nie znam Twojego napędu i tej centrali ale jeśli masz duży pobór prądu przez siłowniki to może na zasilaniu fotokomórek występują spadki napięcia i przez to one nie działają wtedy gdy siłowniki pracują.
    Możesz sprawdzić miernikiem o ile spada napięcie na fotokomórkach przy starcie siłowników.
    Jeśli spadki są duże to trzeba dołożyć osobny zasilacz dla fotokomórek
  • Moderator Zabezpieczenia Stacjonarne
    Wg mnie kupiłeś jakieś dziwne fotokomórki...
    Każda normalna fotka powinna być NC w momencie włączenia zasilania i gdy odbiornik z nadajnikiem się widzą (czyli przekaźnik fotek powinien być cały czas pod napięciem). Zanik zasilania (lub zasilanie niższe spowodowane spadkiem napięcia) powinny rozłączać obwód foto i automat nie powinien ruszyć (w ogóle lub w kierunku zamykania).
    Piszesz
    jammmo napisał:
    pomimo wchodzenia między bariery (nie zaświeci się ta druga dioda)
    , co znaczy że foto nie działa a styk NC pozostaje zamknięty!!! Spadek napięcia powinien rozłączyć styk NC podobnie jak przecięcie wiązki..
    Odłącz samo zasilanie fotokomórek i sprawdź działanie . Jeżeli brama będzie normalnie funkcjonowała to możesz zrobić jak napisał kolega @Fest3r lub wymienić fotokomórki...
  • Poziom 14  
    Marek J. napisał:
    Wg mnie kupiłeś jakieś dziwne fotokomórki...
    Każda normalna fotka powinna być NC w momencie włączenia zasilania i gdy odbiornik z nadajnikiem się widzą (czyli przekaźnik fotek powinien być cały czas pod napięciem). Zanik zasilania (lub zasilanie niższe spowodowane spadkiem napięcia) powinny rozłączać obwód foto i automat nie powinien ruszyć (w ogóle lub w kierunku zamykania).

    Piszesz
    jammmo napisał:
    pomimo wchodzenia między bariery (nie zaświeci się ta druga dioda)
    , co znaczy że foto nie działa a styk NC pozostaje zamknięty!!! Spadek napięcia powinien rozłączyć styk NC podobnie jak przecięcie wiązki..
    Odłącz samo zasilanie fotokomórek i sprawdź działanie . Jeżeli brama będzie normalnie funkcjonowała to możesz zrobić jak napisał kolega @Fest3r lub wymienić fotokomórki...

    To są bardzo powszechne fotokomórki .Są one uniwersalne, bo posiadają styki NC lub NO w zależności pod który zacisk wepniemy przewód .Większość innych barier z tego co się orientuję, również ma możliwość obsługi styków NO po zmianie zworki.
    Jeżeli brama jest wyłączona, czyli silniki nie pracują, to fotokomórki działają , co zasygnalizowane jest przez świecące się diody kontrolne na obydwu barierach, dodatkowo, każde moje wejście między bariery powoduje zaświecenie się tej drugiej diody na odbiorniku, sygnalizujące przerwanie wiązki podczerwieni. Naciśnięcie pilota w celu uruchomienia bramy tym czasie, nie powoduje żadnej reakcji i brama stoi w miejscu ,czyli wychodzi na to , że zasilanie jest odcięte.Wszystko zmienia się w momencie wyjścia z pola widzenia barier i włączenia silników pilotem. Podczas zaczęcia pracy bramy ta druga dioda już nie działa, pomimo pojawiania się przeszkody pomiędzy nadajnikiem a odbiornikiem. Podejrzewam , że ma to związek z poborem prądu przez siłowniki tak jak wspomniał wcześniej kolega Fest3r, bo po dojechaniu bramy do ograniczników i wyłączeniu się silników ta druga dioda znowu się zapala .
    Co do próby pracy bramy bez fotokomórek, to wszystko działa normalnie. Po odłączeniu fotokomórek i zmostkowaniu styków w centrali na wyjściu pod fotokomórki (tak jak zaleca producent) brama pracuje normalnie.
  • Pomocny post
    Moderator Zabezpieczenia Stacjonarne
    Chodziło mi o to, że spadek napięcia powodujący anomalie w fotokomórce powinien unieruchomić bramę a nie powodować brak reakcji na przecięcie wiązki. Czyli (jak to wynika z Twoich obserwacji) przekaźnik w odbiorniku podczas normalnej pracy gdy wiązka nie jest przecięta jest w pozycji spoczynkowej a obwód NC jest zamknięty, a gdy się ją przetnie wtedy przekaźnik dostaje zasilanie i rozwiera obwód NC. Powinno być odwrotnie. To znaczy w czasie normalnej pracy przekaźnik cały czas jest pod napięciem i zwiera styki NC , a przecięcie wiązki powoduje że przekaźnik w odbiorniku przechodzi w stan spoczynkowy rozwierając styki NC.
    Ponieważ nie spotkałem się z takim rozwiązaniem prosiłem o odłączenie tylko zasilania od fotokomórki (przy ich normalnym podłączeniu) i sprawdzeniu czy brama działa.
  • Poziom 14  
    Ale chodzi ci o odpięcie kabla z samego " +" na fotokomórce odbiornika ?
    Jutro spróbuje. Wiem tylko , że jak robiłem próby , i podczas pracy skrzydeł wyjąłem kostkę z centrali, tą z kablami doprowadzanymi od fotokomórki , to skrzydła stanęły. Natomiast odłączając sam "+" to nie wiem ,muszę sprawdzić.
    Jak dzwoniłem do serwisu firmy w Łodzi ,w której kupowałem te bariery to mi powiedział facet , że mam dobrze połączone ,że ta druga dioda powinna się załączać w momencie przerwania wiązki podczerwieni.
  • Poziom 38  
    Zasil fotokomórki z osobnego zasilacza.
  • Poziom 14  
    No a co z tymi kablami co teraz idą od odbiornika do centrali? zostawić tak jak jest i podpiąć dodatkowo zasilacz 12V pod odbiornik lub w centralce dać (+ do +) a ( - do -)?
    A może z centralki wypiąć te kable z + i - i do nich podłączyć zasilacz?
  • Poziom 38  
    Zasilasz fotokomórki z zasilacza zewnętrznego a do napędu podajesz tylko styki przekażnika.
  • Poziom 14  
    Wybacz, że zadaję takie pytania, ale nie jestem elektronikiem z wykształcenia więc muszę mieć . Chodzi mi o to, że obecnie mam bariery podłączone tak jak na schemacie . Czy w przypadku podania zasilania pod kable (+) oraz (-) odpięte z kostki centrali ,ten mostek z GND do B2 zostaje w stykach centrali, czy (-) z zasilacza podaje pod te obydwa kable co były wpięte do styku GND w centrali .niedziałająca fotokomórka bramy
  • Pomocny post
    Poziom 38  
    Mostek usunąć.

    Dodano po 43 [sekundy]:

    Do centrali podłączyć tylko styki przekażnika.

    Dodano po 16 [minuty]:

    Między GND a B1
  • Poziom 14  
    Dziękuję serdecznie za pomoc wszystkim kolegom. Dałem osobne zasilanie z trafa bezpośrednio na fotokomórki tak jak polecaliście i teraz zaczęły działać . Na początku, zaraz po podpięciu zasilania bezpośrednio na odbiornik, nic się nie zmieniło, ale spróbowałem wejść między bariery z rozłożoną kurtką czyli większą powierzchnią i wtedy zadziałało. teraz jak przejdę wolno to brama staje choć zdażyło się że nie zareagowała. Jak na razie jest ok, ale zauważyłem inną sprawę.Przedtem jak stałem miedzy barierami to zamknięta brama po przyciskaniu pilota nie startowała. Natomiast teraz jak wcisnę pilota stojąc między barierami to skrzydła zaczynają się otwierać. Z kolei, jak jest otwarta i próbuję ją zamknąć pilotem stojąc między barierami to nie ma reakcji. Nie wiem czy centrala jest tak zaprogramowana czy jeszcze coś te bariery dziwnie działają.
  • Poziom 14  
    Fotokomórka powinna być aktywna tylko podczas zamykania, czyli u Ciebie jest okej.
    Jak brama jest zamknięta to stojąc między fotokomórkami możesz ją otworzyć ale zamknąć już nie.
  • Poziom 14  
    Witam ponownie, dzisiaj po kilku dniach chciałem sprawdzić , czy wszystko działa i zonk. Po uruchomieniu bramy do zamknięcia , wchodzę między skrzydła a brama jakby nigdy nic jedzie sobie dalej do końca .Po ponownym otwarciu i zamykaniu wchodzę i teraz się zatrzymuje.Sam już nie wiem dlaczego tak się dzieje , czyli raz reagują fotokomórki na przeszkodę a raz nie. Macie jakieś pomysły?
  • Poziom 38  
    Zasłaniaj metalową puszką odbiornik foto i sprawdż działanie.
  • Poziom 38  
    Bo zasłaniasz podczerwień.

  • Poziom 43  
    Zbigniew 400 napisał:
    Zasłaniaj metalową puszką odbiornik

    ? Przerywa wiązkę, nie ważne czy ciałem czy deską.
  • Poziom 38  
    A nie miałeś przypadku zasłaniania ciałem a fotka nie reagowała ?
  • Moderator Zabezpieczenia Stacjonarne
    Zbigniew 400 napisał:
    A nie miałeś przypadku zasłaniania ciałem a fotka nie reagowała ?

    Zdarza się ale gdyby fotka działała na promienie RTG :shocked!: :D
    A tak serio to jest to fizycznie niemożliwe gdyż ciało nieprzeźroczyste blokuje promienie IR.
    Może się zdarzyć, że jakieś lipne nadajniki bez soczewek strasznie "sieją" podczerwień bardzo szeroką wiązką, a odbiornik (również bez soczewki) zbiera bardzo "szeroko". Wtedy promień odbity np od ręki czy innego przedmiotu obok trafia do odbiornika a wtedy fotokomórka nie zadziała.
    Ale co to za fotokomórka i jakie zabezpieczenie pozostawiam do oceny innym...
  • Poziom 38  
    Promieniowanie odbijało sie od śniegu /górka/.

  • Poziom 43  
    @Zbigniew 400 Kolego - więcej praktyki, dopiero później na podstawie własnych doświadczeń pisz, bo póki są to bzdury
    Marek J. napisał:
    Zbigniew 400 napisał:
    A nie miałeś przypadku zasłaniania ciałem a fotka nie reagowała ?

    Zdarza się ale gdyby fotka działała na promienie RTG :shocked!: :D
    A tak serio to jest to fizycznie niemożliwe gdyż ciało nieprzeźroczyste blokuje promienie IR.
  • Poziom 38  
    No cóż praktyka a różne przypadki, nawet trudno wytłumaczalne są. Może wytłumaczysz zasięg pilotów 10m bez względu na rodzaj radiolinii ? Może wytłumaczysz okresowe braki łącza gsm, dopiero analizator sprawę wyjaśnił.

    Dodano po 1 [minuty]:

    Takich rebusów trochę miałem, nie wymyślałem ich.
  • Poziom 14  
    Zaczynam się skłaniać ku twierdzeniu , że te moje tanie (43 zł) fotokomórki są coś lipne i dlatego tak szatkują. Być może jest to coś z emitowaniem wiązki, jak to wyżej napisał Marek J. Pisałem już wcześniej , że było tak podczas prób, jak dawałem osobne zasilanie na fotokomórki , że na zasłanianie ręką ani ciałem nie było reakcji , ale jak wziąłem kurtkę na której klęczałem przy podłączaniu i wszedłem z nią w pozycji rozłożonej między bariery, to od razu skrzydła zareagowały.Więc, albo bariery nie widzą mniejszych obszarów za każdym razem ,albo mają jakąś wolniejszą reakcję i dlatego potrzeba większej powierzchni na linii podczerwieni, choć mruganie tej drugiej diody by temu przeczyło, ponieważ wizualnie reagują prawidłowo.