Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Internet Vectra i wlasny serwer

13 Cze 2016 12:29 1428 3
  • Poziom 11  
    Witam
    Opisze swoj problem bo ja juz nie wiem o co chodzi:
    Mialem w pelni chodzacy serwer w domciu na kablowce od innego operatora ktory zostal przejety w moim miescie przez Vectre, wiadomo, przyszli panowie, wymienili na swoj sprzet (Cisco EPC3928), wczesniej mialem jakiegos Thomsona.
    Do tego mialem podlaczony swoj router wifi i wszystko smigalo jak sie patrzy, wiec zrobilem tak samo ze sprzetem od Vectry, podlaczylem swoj router i myslalem ze wszystko ruszy, okazalo sie ze jednak nie ruszylo bo jak wyczytalem w jakims temacie tutaj ze musze przestawic modem Vectry z trybu router na bridge, tak tez zrobilem i dalej nic nie idzie, internet jest normalnie ale dopchac sie do swojego serwera za chiny ludowe nie moge.
    Wyczytalem tutaj ze moj router powinien dostac ten zewnetrzny adres jak modem od Vectry jest przestawiony na bridge ale ten adres to cos innego niz to co pokazuje np https://www.whatismyip.com/. Zalaczam screeny:

    Tutaj jest co widze na swoim routerze jak jest modem Vectry ustawiony na bridge:
    Internet Vectra i wlasny serwer

    A tutaj jak jest Vectra ustawiona na router:
    Internet Vectra i wlasny serwer


    Na moj chlopski rozum jak mam ustawione w tym Cisco na bridge to powinien widniec tam adres w stylu 88.156.129.xxx a nie jakies 100.110.79.xxx
    O co biega? jak ustawic zebym mogl sie dopchac do swojego serwera w domu, dodam ze wszystko na moim starym routerze ustawione tak jak bylo wczesniej kiedy wszystko dzialalo bez zajakniecia ze stara kablowka.
    Z gory dzieki za pomoc bo "zawiesilem" sie na tym i juz nic mi do glowy nie przychodzi jak to zrobic zeby ruszylo.
    Zalezy mi na tym zeby chodzil np BubbleUPNP server i ogolnie zeby moc dobic sie do servera w domu z zewnatrz.
  • Poziom 43  
    dRvECtoR napisał:
    Na moj chlopski rozum jak mam ustawione w tym Cisco na bridge to powinien widniec tam adres w stylu 88.156.129.xxx a nie jakies 100.110.79.xxx
    Bridge to za mało, trzeba żądać publicznego IP przydzielanego na urządzeniu końcowym.
  • Poziom 43  
    Daje, ale nie wszędzie więc jeśli potrzebne trzeba się upomnieć.