Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Regent 1060 - dymi sie z głośników :)

Andie 30 Jun 2005 21:23 933 6
  • #1
    Andie
    Level 22  
    Witam!

    Na wyjściu głośnika jest stałe napięcie -34V, w związku z czym spalił się głośnik. Tranzystoy sprawdzone, jeden (SD340) miał zwarcie. Wymieniłem na BD140 , ale dalej to samo. Nie mam doświadczenia w tego rodzaju sprzęcie, więc jeśli ktoś mógłby pomóc, to bardzo proszę.

    Andie
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    rafels
    Level 25  
    Witaj

    Sprawdź może jeszcze inne tranzystory tego wzmacniacza. Te które sterują tymi wyjściowymi i te w stopniu wejściowym.
  • #3
    mizgu
    Level 19  
    Zrób to co kolega mówi wyżej, ale podejrzewam że ten sd304 to jeden ze sterujących tranzystorów i powinieneś wymienić równierz drugi pewnie sd303 (choć był dobry) Ponieważ jest to para i jak wstawimy do sd303 bd140 to poleci z dymem
  • #4
    DJ.LALASKA
    Level 17  
    Drivery wymienia się parami . Aha sprawdź jeszcze czy tranzystory końcowe są dobrze odizolowane od radiatorów.
  • #5
    MacGyver 7
    Level 21  
    A ja bym dla pewności sprawdził wszystkie tranzystory i oporniki(niekiedy sie przepalają tak ze tego niewidac, zdażało mi sie tak kilka razy). uszkodzenie opornika lub któregoś z tranzystorów na wejściu może dac podobne efekty.
  • #6
    danao
    Level 24  
    Sprawdź opory, a także podmień wszystkie pary komplementarne od uszkodzionego kanału oczywiście.
  • #7
    Andie
    Level 22  
    Wymieniłem również BD139 a ponadto był uszkodzony jeden rezystor 10om. Wzmacniacz ruszył. Dzięki za pomoc
    Andie