Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt 40/191l-GB-5B-FHBKUP - Podświetlenie mignie tylko na sekundę

18 Cze 2016 15:31 2568 9
  • Poziom 18  
    Witam wszystkim,

    posiadam telewizor Blaupunkt 40/191l-GB-5B-FHBKUP. Minęło lekko ponad 2 lata i przestał działać, a mianowicie po wciśnięciu Power, telewizor wychodzi ze standby (dioda zmienia kolor z czerwonej na niebieską), ekran mignie na chwilę i się wyłączy. Dwa razy udało mi się go włączyć, że zaskoczył i normalnie pracował.

    Posprawdzałem wszystkie napięcia na zasilaczu i były prawidłowe. Napięcie na wejściu inwertera również prawidłowe 24V. Napięcie na prostowniku sieciowy również prawidłowe i się utrzymuje 388V.

    Proszę o jakieś wskazówki co dalej sprawdzić.

    Matryca to: LTA400HM21
    Inwerter: SSL400_0E2D
    MainBoard: T.MSD309.B81C 12176
    Zasilacz: MP118FL-T
    Product Code: BA40Z191BFBKPE553
  • Poziom 18  
    Podświetlenie jest na LED'ach. Dwa razy udało się telewizor odpalić i całe podświetlenie działało. Czy da się podpiąć jakieś sztuczne obciążenie zamiast LED'ów by sprawdzić czy Inwerter prawidłowo pracuje?
  • Spec od monitorów
    Cytat:
    Podświetlenie jest na LED'ach.
    Dwa razy udało się telewizor odpalić i całe podświetlenie działało.

    Zobacz stan kondesatorów elektrolityznych na wyj. firmy CapXon?/ *jesli takie masz

    Blaupunkt 40/191l-GB-5B-FHBKUP - Podświetlenie mignie tylko na sekundę
  • Poziom 18  
    Andrzej4567 napisał:
    Czy utrzymuje się nadal kolor niebieski diody?
    Czy jest wtedy fonia?

    Dodano po 3 [godziny] 31 [minuty]:

    Zazwyczaj najpierw sprawdzamy podświetlenie w matrycy, a dopiero póżniej inwerter.


    Tak kolor diody utrzymuje się nadal niebieski, fonia również jest. Od tyłu przez dziurki poświeciłem latarką i obraz się pojawił.

    Sprawdziłem same diody na zasilaczu laboratoryjnym z ograniczeniem prądowym:

    string nr1 - 91,4V 90mA
    string nr2 - 91,4V 49mA
    string nr3 - 91,4V 87mA
    string nr4 - 91,4V 87mA

    wychodzi że string nr2 jest uszkodzony?

    inwerter jest na układzie SSL100sn, może idzie go jakoś oszukać i wyłączyć mu string nr2? Ktoś posiada notę tego układu bądź schemat całej płytki?

    lisek napisał:
    Cytat:
    Podświetlenie jest na LED'ach.
    Dwa razy udało się telewizor odpalić i całe podświetlenie działało.

    Zobacz stan kondesatorów elektrolityznych na wyj. firmy CapXon?/ *jesli takie masz

    Blaupunkt 40/191l-GB-5B-FHBKUP - Podświetlenie mignie tylko na sekundę


    Sprawdzę jutro.


    Wyjąłem listwy diodowe i faktycznie, jedna dioda uszkodzona. Listwa to: SLED 2011SGS40 5630. Ktoś mi powie jaka to dokładnie dioda? Barwa?

    chciał bym tam wstawić tą:
    Link

    albo tą:

    Link
  • Poziom 24  
    A nie lepiej poszukać całej listwy? No chyba, że wszystkie pozostałe diody są w idealnym stanie. Ja kupiłem całość, gdyż co druga była już przypalona, ale jeszcze świeciła. Szukaj po oznaczeniu LJ64-03029A. Niedawno kupiłem używane w bardzo dobrym stanie za 150zł tutaj ale juz widzę nie mają.
  • Poziom 18  
    Telewizor ma iść na działkę do teściowej... więc chciał bym wymienić tylko tą jedną diodę. Ogólnie telewizor ma 2 lata i parę tygodnie. Reszta diod święcą bardzo dobrze. Potrzebował bym jakiś pdf z tej listwy ledowej.
  • Poziom 18  
    Telewizor naprawiony, po wymianie felernej diody wszystko działa.