Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

vectra b 1.6 16v - nie działa prędkościomierz, błąd czujnika, gaśnie silnik

18 Cze 2016 17:31 3036 10
  • Poziom 18  
    witam


    mam dziwny problem z vectrą b. znalazłem kilka podobnych tematów na różnych forach jednak wątek urywa się zawsze nierozwiązany.

    Vectra B 1.6 16v 97rok, nigdy nie miał LPG. Nie działa prędkościomierz oraz auto samo gaśnie przy wciskaniu sprzęgła (nie zawsze, zazwyczaj przy hamowaniu silnikiem). Na zegarach w momencie gaśnięcia pojawia się lampka Check Engine, jednak po ponownym odpaleniu auta lampka znika po przejechaniu kilku metrów.

    Odczytany błąd to P0500 - błąd czujnika prędkości własnej pojazdu.

    Dodam że błąd pojawia się dopiero jak silnik zgaśnie, dopóki auto nie zgaśnie - błędów brak.

    Czytałem, że w tym aucie prędkość jest odczytywana z ABSu, jednak ABS działa poprawnie, lampka się nie świeci, błędów w ABSie brak i przy odczycie wartości rzeczywistych prędkość na wszystkich 4 kołach jest jednakowa co daje podstawy aby uważać że cały ABS jest sprawny.

    W tym egzemplarzu nie występuje impulsator na skrzyni.

    Prześwietliłem wszystkie moduły i w żadnym poza sterownikiem silnika nie ma błędu.

    Brakuje mi już pomysłów, podkładałem już nawet 4 liczniki i na żadnym nie pokazuje prędkości - pozostałe parametry wskazuje prawidłowo.

    Podobne tematy rozwiązywała wymiana czujnika ABS w przednim lewym kole jednak w tamtych wypadkach był obecny błąd czujnika ABS i prędkość z tego czujnika była niewiarygodna.

    Przepustnica wyczyszczona, egr wyczyszczony, wieńce abs na przegubach całe, silniczek krokowy pracuje, czujnik położenia przepustnicy działa poprawnie (sprawdzone wszystko podglądem wartości rzeczywistych)

    w podglądach wartości rzeczywistych na sterowniku silnika prędkość również pokazuje cały czas 0km/h.

    Wyczytałem że sygnał prędkości pojazdu idzie ze sterownika ABS do immo a z immo do ECU. Czy ktoś dysponuje schematem aby to sprawdzić? Jeśli to prawda to najbardziej prawdopodobny jest scenariusz z uszkodzonym przewodem na linii ABS<->IMMO lub IMMO<->ECU.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Poziom 40  
    Wypnij radio.
  • Poziom 18  
    a co ma do tego radio? problem pojawił się nagle mimo tego że radio jeździ w nim ciągle to samo
  • Admin grupy Samochody
    Br0k3R napisał:
    Czytałem, że w tym aucie prędkość jest odczytywana z ABSu, jednak ABS działa poprawnie, lampka się nie świeci, błędów w ABSie brak

    Br0k3R napisał:
    W tym egzemplarzu nie występuje impulsator na skrzyni.

    Br0k3R napisał:
    Wyczytałem że sygnał prędkości pojazdu idzie ze sterownika ABS do immo a z immo do ECU. Czy ktoś dysponuje schematem aby to sprawdzić? Jeśli to prawda to najbardziej prawdopodobny jest scenariusz z uszkodzonym przewodem na linii ABS<->IMMO lub IMMO<->ECU.


    Bingo, brak sygnału prędkości na lini abs- ecu.
  • Poziom 18  
    T5 napisał:
    Br0k3R napisał:
    Czytałem, że w tym aucie prędkość jest odczytywana z ABSu, jednak ABS działa poprawnie, lampka się nie świeci, błędów w ABSie brak

    Br0k3R napisał:
    W tym egzemplarzu nie występuje impulsator na skrzyni.

    Br0k3R napisał:
    Wyczytałem że sygnał prędkości pojazdu idzie ze sterownika ABS do immo a z immo do ECU. Czy ktoś dysponuje schematem aby to sprawdzić? Jeśli to prawda to najbardziej prawdopodobny jest scenariusz z uszkodzonym przewodem na linii ABS<->IMMO lub IMMO<->ECU.


    Bingo, brak sygnału prędkości na lini abs- ecu.


    jesteś w stanie podrzucić jakiś schemat albo informacje które piny przedzwonić miernikiem?
  • Użytkownik usunął konto  
  • Moderator Samochody
    Sygnał idzie równolegle do radia, zegarów, multitimera, immo, ECU, TID/MID, kontroli trakcji, alarmu itd. Każde z tych urządzeń może blokować sygnał.
  • Poziom 18  
    Patent z odłączeniem radia zadziałał, przynajmniej póki co. Prędkościomierz zaczął działać, teraz trzeba pojeździć i zobaczyć czy gaśnie i wyrzuca błąd.

    Jeśli to zda egzamin to czy wystarczy odciąć pin GALA od wtyczki radia?
  • Moderator Samochody
    Tak, wystarczy. Jakie w ogóle to radio?
  • Poziom 18  
    ociz napisał:
    Tak, wystarczy. Jakie w ogóle to radio?


    clarion cz202e. W instrukcji od radia nie ma nawet wzmianki o GALA...

    Zastanawia mnie czemu nagle zaczęło blokować prędkościomierz, radio jeździ już jakiś czas w aucie i wcześniej było ok.
  • Moderator Samochody
    Twoje rado radio na tym pinie ma wyciszanie od telefonu. Jest nawet złączka którą wystarczy rozpiąć.