Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po wyłączeniu/restarcie nie podnosi się. Pomoga restart BIOSu.

Włodi 19 Cze 2016 08:44 744 3
  • #1 19 Cze 2016 08:44
    Włodi
    Poziom 19  

    Motałem się jak zwykle przy tworzeniu bootowalnego pendrive'a z linuxem, bo jak wiadomo trzeba trochę programów i ustawień przekopać, żeby w końcu utworzył się prawidłowo. W związku z tym byłem zmuszony do częstego resetowania komputera i zmieniania, zapisywania ustawień biosu. Zmieniałem takie ustawienia jak tryb UEFI/LEGACY, AHCI/IDE, fast boot i kolejność bootowania urządzeń. Pendrive był cały czas podpięty, lecz ani ani razu boot nie chciał zaskoczyć (zapewne przez złe utworzenie obrazu). Dodam, że bios za każdym razem wywoływałem z poziomu ustawień windowsa, przycisku zasilania ani resetu nie dotykałem. Nie było więc mowy o np. nagłym odcięciu zasilania podczas zapisywania ustawień biosu itp. Wszystko po Bożemu. Po drodze zdarzały się dziwne rzeczy, jak resetowanie przy boocie bez końca itp. aż w końcu pewnego razu komputer nie wstał.

    Od tego momentu objawy są takie: komputer nie wstaje, dopóki nie zresetuję biosu (clr_cmos). Po tym zabiegu zazwyczaj (ale też nie zawsze) wstaje z komunikatem jak po czyszczeniu, czyli F1 to setup, F2 to continue. Kiedy wchodzę do biosu, nie ważne czy coś zmieniam, czy nie, klikam "zapisz i zrestartuj", a komputer na chwile się wyłącza (zwykle tak robił tylko przy jakichś poważniejszych zmianach), po chwili się włącza, wentyle kręcą ale monitor nie wstaje, nie świeci się podświetlenie klawiatury. Gdy go zostawię w takim stanie, to też nie zawsze, po około 40 sekundach nagle się wyłącza i z powrotem odpala, ale bez skutku i tak w kółko. Gdy po czyszczeniu biosu, wybiorę F2 to system normalnie się uruchamia i działa stabilnie jakby nigdy nic. I teraz w momencie jak z systemu każę mu się uruchomić ponownie to windows elegancko się zamyka, po czym wyłącza się zasilanie na chiwlę i ponownie włącza ale już nie wstaje ekran. Znów pomaga twardy reset bios i tak dalej. Przy wywołaniu zamknięcia z systemu, komputer się po prostu wyłącza, ale po ponownym włączeniu ta sama kicha.

    Po drodze były jeszcze dziwne losowe obajwy, typu po resecie biosu zaświeciła się tylko klawiatura, ale ekran już nie. Reset biosu nie zawsze skutkował wstaniem płyty, dopiero za którymś razem itp.

    Poodłączałem wszystkie mozłiwe komponenty i kable, zostawiłem tylko płytę, proc i pamięć - to samo. Po podmianie zasilacza na inny, sprawny - to samo.

    Płyta już po gwarancji. Zostaje tylko serwis, czy samemu coś mogę zdziałać w domowych warunkach ? Bios wgrany jest najnowszy. Nie wiem, czy jego ponowne fleszowanie nie zaskutkuje failem i całkowitym zgonem płyty, skoro po każdym restarcie komputer się nie uruchamia. Raz już odważyłem się fleszować na niestabilnym komputerze i skończyło się to zgonem płyty mimo dual biosa. Na szczęście była na gwarancji.

    Dodam jeszcze, że parę dni temu zmieniałem grafikę z GTX 760, na GTX 780Ti jeśli miało by to mieć jakiś związek. Karta używana, ale nie sprawiała żadnych problemów, działa bez zarzutu w grach, stabilnie, nie przegrzewa się. Po jej wyjęciu i podłączeniu monitora do zintegrowanego intela - wszystko to samo.

    Konfig:
    CPU: Intel Core i5-3570K @3,4-3,7Ghz
    Płyta główna: MSI Z77A-G45 Military Class III
    Chłodzenie: SilentiumPC Fortis
    Pamięć: Crucial 8GB BALLISTIX DDR3-1600 (PC3-12800) CL9
    Grafika: MSI GTX 780Ti 3GB TWIN FROZR GAMING
    Dyski: Samsung SSD 850 EVO 250GB + Seagate SSHD 2TB
    Audio: X-Fi Titanium HD (SB1270)
    Zasilacz: Tagan 600W
    System: Windows 10 Pro x64

    Pozdrawiam i dziękuję.

    0 3
  • Pomocny post
    #2 19 Cze 2016 08:53
    elmo-serwis
    Poziom 7  

    Ponowne wgranie BIOS'u , spróbuj z wersją podstawową do tej płyty.

    0
  • #3 19 Cze 2016 09:03
    Włodi
    Poziom 19  

    Tak jak wspominałem, obawiam się o życie płyty. Mogę się mylić, ale do poprawnego przejścia procedury flashowania biosu wymagane jest podniesienie się komputera po restarcie. W serwisach robią to chyba nieco innym sposobem w takich przypadkach. Mam na myśli coś w stylu wyjęcia/wylutowania układu cmos i ponowne jego zaprogramowanie przez jakiś programator.

    Dawniej, ale to "bardzo dawniej" pamiętam, że przekładało się układ biosu na żywca do innej, sprawnej płyty tego samego modelu, ale nie wiem czy dzisiaj stosuje się jeszcze takie praktyki.

    Miałem niegdyś podobną sytuację z płytą Gigabyte EP45-DS3L, tyle że tutaj był problem z niekompatybilnymi pamięciami i komputer resetował się podczas uruchamiania systemu. Podczas fleszowania zdaje się nie zresetował się (już nie pamiętam), ale po tym jak komputer miał się zrestartować, to już nie wstał. System Dual BIOS widać nawet nie zdążył zadziałać.

    EDIT:
    Zapomniałem jeszcze dopisać, że bateryjka od biosu po zmierzeniu miernikiem, równe 3V. Wymieniłem ją na zupełnie nową, ale problem nie został w ten sposób rozwiązany.

    0
  • #4 21 Cze 2016 14:41
    Włodi
    Poziom 19  

    EDIT 2:

    Odważyłem się jednak na sfleszowanie biosu. Przekonał mnie jeden z serwisantów u którego zasięgnąłem rady. Do momentu pierwszego restartu, w kości powinien być już pełen sprawny obraz. W każdym razie, mówił że gorzej raczej nie będzie. A nawet jakby komputer nie wstał to wylutowywanie kości 50zł + koszt nowej 10-15zł, także tragedii nie ma.

    Zrobiłem sobie backup starego, uszkodzonego biosu, ściągnąłem świeży, sprawny plik ze strony producenta i wgrałem na pena. Fleszowanie przebiegło bez najmniejszych problemów. Komputer się zrestartował i całe szczęście podniósł z restartu. Wszystko wróciło do normy. Dziękuję elmo-serwis za trafną radę.

    Pozdrawiam.

    0