Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Diora Calypso - Nie działa zakres UKF

19 Cze 2016 16:25 6210 28
  • Poziom 5  
    Niedawno zakupiłem odbiornik radiowy Calypso. Po uruchomieniu okazało się że zakresy AM działają poprawnie, lecz na zakresie UKF cisza. próbowałem wymienić lampę ECC85 w głowicy, ale nie przyniosło to żadnego rezultatu. Napięcie anodowe podawane do głowicy Elwro typu DEA wynosi około 200V.

    Nie wiem jaka może być przyczyna nie działania UKF w tym radiu. Sprawdzałem inne tematy ale nie znalazłem odpowiedzi na moje pytanie.

    W czym może tkwić problem?
  • Poziom 5  
    Radio w ogóle nie reaguje nawet po przestrojeniu przez zwarcie zwojów cewki heterodyny w głowicy.

  • VIP Zasłużony dla elektroda
    Przed przestrojeniem należało sprawdzić sprawność UKF-u na starym zakresie!
    Schemat do ręki i szukaj uszkodzenia, pomiary!
  • Poziom 5  
    Po pomierzeniu napięć w głowicy:
    na nóżce 1 lampy jest napięcie 150V (powinno być 140V)
    na nóżce 6 jest napięcie ok. 70V (powinno być 162V)

  • VIP Zasłużony dla elektroda
    Pozostaje sprawdzić rezystory w 2 triodzie (1MOhm), musisz przywrócić prawidłowe napięcie na anodzie, a ECC85 na pewno sprawna?
    Diora Calypso - Nie działa zakres UKF
  • Poziom 5  
    Po bliższych oględzinach głowicy okazało się, że rezystor jest sprawny, ale cewka heterodyny miała zimne luty. Po ich przylutowaniu napięcie na nóżce numer 6 wzrosło do około 130V, jednak w głośnikach nadal nie słychać charakterystycznego dla UKF szumu.
  • Poziom 5  
    Dzisiaj wymieniłem głowicę w moim radiu, na taką, która nie była przestrajana. Jednak odbiornik nie zaczął funkcjonować poprawnie na tym zakresie. Pomierzyłem więc napięcia na dwóch różnych lampach ECC85 i na nóżce nr 1 było odpowiednio 104V (pierwsza lampa) i 192V (druga lampa), a na nóżce nr 6 było 130V i 140V.

    Co może być przyczyną nieprawidłowego funkcjonowania radioodbiornika na tym zakresie?
  • Admin Grupy Retro
    Czy podawałeś sygnał p.cz. z innej, sprawnej głowicy na tor?
    Może przyczyna nie leży w głowicy, za to wzmacniacz p.cz. (i/lub detektor) jest rosztrojony lub uszkodzony.
  • Poziom 5  
    Tylko jest mały problem, gdyż jest to na razie moje jedyne radio lampowe z UKF, więc nie mam z czego podać sygnału p.cz. na tor.
  • Admin Grupy Retro
    Nie musi być lampowe. Warto sygnał p.cz. odgrodzić od ewentualnej składowej stałej za pomocą kondensatora np. 10nF/400V włączonego szeregowo.
  • Poziom 5  
    Po podaniu sygnału p.cz. z odbiornika Jubilat z miejsca oznaczonego na schemacie 10C (isostat UKF) na miejsce, w którym w Calypso głowica łączy się z cewką L8 słychać tylko brumienie, gdy w Jubilacie odbierana jest stacja.

    Dodano po 39 [minuty]:

    Oto zdjęcia mojego odbiornika:

    Diora Calypso - Nie działa zakres UKF Diora Calypso - Nie działa zakres UKF Diora Calypso - Nie działa zakres UKF Diora Calypso - Nie działa zakres UKF Diora Calypso - Nie działa zakres UKF
  • Specjalista - lampowe odbiorniki radiowe
    tomkop 2 napisał:

    na nóżce 6 jest napięcie ok. 70V (powinno być 162V)


    Brak oscylacji heterodyny. Ug wtedy jest równe 0V i stad duży spadek napięcia na rezystorze anodowym bo płynie duży prąd Ia..

    Sprawdzić cewkę heterodyn a dokładniej czy cewka sprzężenia zwrotnego L5 nawinięta cienkim drutem nie jest przerwana następnie czy nie ma przerwy kondesator 22pF. Elementy w okolicy L4 (rezystor siatkowy 1MΩ jest dobry). W ostateczności mocno styrana lampa (bardzo).
  • Poziom 5  
    tomkop 2 napisał:
    Po bliższych oględzinach głowicy okazało się, że rezystor jest sprawny, ale cewka heterodyny miała zimne luty. Po ich przylutowaniu napięcie na nóżce numer 6 wzrosło do około 130V, jednak w głośnikach nadal nie słychać charakterystycznego dla UKF szumu.


    Pisałem już o tym, że cewka heterodyny miała zimne luty i po ich poprawieniu napęcie na nóżce 6 wzrosło.
  • Poziom 5  
    Skoro głowica najprawdopodobniej jest sprawna, to gdzie trzeba szukać przyczyny braku odbioru na zakresie UKF? Należy również zaznaczyć, że na falach długich, średnich i krótkich radio odbiera znakomicie.
  • Poziom 5  
    Przełącznik zakresów został już przeczyszczony kontaktem, niestety nie przyniosło to żadnego efektu. Czy macie jakieś propozycje dotyczące czegoś co może pomóc przy strojeniu lub co należy wymienić?
  • Poziom 5  
    Tor p.cz. był rozstrojony jednak po jego zestrojeniu radio nadal nie szumi na UKF-ie. Poniżej link do filmu przedstawiającego sytuację:

  • Poziom 26  
    Zrób jeszcze raz zdjęcie tej części radia gdzie jest cewka L-8 (pojedyńcza) na płytce bakielitowej razem z niebieskim kondensatorem (33pF) i sprawdż dobrze jeszcze raz te połączenia od przełącznika i od głowicy do cewki. Coś mi tam nie pasuje a nie mogę dojrzeć. Gdzie "leci" ten czarny przewód od płytki z cewką i sprawdż że według schematu 2 kontakt w przełączniku ma być wolny. Ale zrób jeszcze raz zdjęcie, potem pomyślimy.
  • Poziom 5  
    Mam nadzieję, że to zdjęcia, o które chodzi. Według mnie przewody są raczej dobrze podłączone do przełącznika, ale mogę się mylić. Jutro dokładnie to sprawdzę.

    Diora Calypso - Nie działa zakres UKF Diora Calypso - Nie działa zakres UKF Diora Calypso - Nie działa zakres UKF Diora Calypso - Nie działa zakres UKF Diora Calypso - Nie działa zakres UKF
  • Poziom 26  
    Nie mam schematu przed sobą , ale coś mi nie pasuje: po pierwsze ten schemat głowicy a szczególnie przełącznik według mnie dziwny bo co on przełącza. Przy wciśniętym UKF to powinien zwierać 1 z 2 a na schemacie 1 jest cały czas połączona z kondensatorem 100pF który powinien "lecieć"do S1 H lampy ECH 81. Przełączając na AM ten przełącznik powinien zwierać 2 z 3 i sygnał AM nie dostaje się na S1 bo 100pF cały czas włączony jest do cewki FM. Ze zdjęć wynika że 100pF jest podłączony na 2 ale gdzie leci ten niebieski przewód od kondensatora? Jeżeli dobrze pamiętam to powinien lecieć na siatkę 1 (H) ECH 81. Sprawdż czy cewka ta pojedyńcza ma przejście (czy nie jest przerwana) i czy jest podłaczona do głowicy UKF ( ostatnie oczko lutownicze w głowicy) obok oporu 27k. Jak widzę ze zdjęć ta cewka ma mieć rdzeń strojony BIAŁY a nie ma wcale. Rdzenie czerwone to były stosowane do cewek DŁ, ŚR i w filtrach pcz. AM, a niebieskie do KR. Cewka ta stroi "ostro" i brak rdzenia może się objawiać tym że nie słyszysz szumów. Piszę to wszystko z tego co widzę i co jeszcze pamiętam bo zaczynając pracę w DIORZE pracowałem na strojeniu UKF w Sonacie.
  • Poziom 26  
    Przypatrując się zdjęciom tak mi się wydaje że brakuje podkładki bakelitowej pod płytkę z cewką, sprawdż czy tam jest. Jeżeli nie ma, to masz to wszystko zwarte do masy - sygnał z głowicy też.
  • Poziom 5  
    Po sprawdzeniu płytka bakelitowa znajduje pod cewką, w której zmieniłem rdzeń z czerwonego na biały, błędy w połączeniach przełącznika zakresów naprawione (kable z A8 i A9 były zamienione miejscami). Po tych zabiegach radio nadal nie szumi na UKF.
  • Poziom 26  
    Dobrze by było abyś wrzucił schemat tego radia ale tylko od cewki wyjściowej głowicy i wokół lampy ECH 81. Tam chyba jak dobrze pamiętam przełącznik przełącza jeszcze filtr p.cz.FM. Jdubowski radził sprawdzić kontaktowanie przełącznika więc przyrząd w ręce i sprawdzenie bo psikanie kontaktem a sprawdzenie omomierzem czy jest dobry kontakt to dwie różne sprawy. Jeszcze takie pytanie jak podałeś sygnał z innej głowicy to "masę "też podałeś ? A co to za kable A8 i A9? Gdzie "leci" niebieski przewód od niebieskiego kondensatora ( 100pF)?
  • Poziom 5  
    Oto schemat:
    http://www.fonar.com.pl/audio/schematics/radio/tube/calypso_druk.htm
    Przełącznik ma kontakt, gdyż został rozebrany i wyczyszczony z zalegającego w nim kurzu, a następnie sprawdzony omomierzem. Niebieski przewód podłączony jest do siatki nr 1 lampy ECH81, a kable podłączone do A8 i A9 to przewody podłączone do punktów przełącznika zakresów na schemacie oznaczonych A8 i A9. Podając sygnał z innej głowicy, a dokładnie z odbiornika Junior, połączyłem chassis odbiorników kablem.
  • Poziom 26  
    Napisz jak zestroiłeś tor p.cz. FM, na jaką częstotliwość, czy miałeś generator i czy podczas strojenia słyszałeś sygnał w głośniku. Rozumiem że podczas rozbierania przełącznika wyciągałeś suwak UKF i jest on w dobrym stanie.Zapytam jeszcze raz czy pod płytką bakelitową na której jest cewka jest druga podkładka bo w otworach widzę blachę chassis.Z filtru FP2 wychodzi przewód który leci na kontakt przełącznika B7, jak dotkniesz do niego palcem to masz brum w głośniku? Przełączając radio na UKF dołączasz do sprawnego układu radia głowicę UKF, rozwierasz filtr p.cz.FM -FP1 i przełączasz się na odbiór m.cz. z dyskryminatora FM.Jeżeli jak napisałeś podłączyłeś dobrą głowicę do tego wzm.p.cz.FM i nie gra tzn. że uszkodzony jest tor p.cz. lub jest takie niedopasowanie że to się wzbudza.
  • Poziom 5  
    Przepraszam, że tak długo nie odpisywałem, ale nie miałem czasu.
    tor starałem się zestroić używając sprawnego radia, gdyż generatora jeszcze nie posiadam. Polegało to na tym, że zestroiłem tor tak, aby listki magicznego oka jak najbardziej były do siebie zbliżone. Co do przełącznika zakresów: suwak wyjąłem i jest on w dobrym stanie, a pod płytką bakelitową znajduje się izolacja w postaci identycznej płytki, tylko bez elementów.
  • Poziom 18  
    Zacznijmy od tego że nawet sprawne Calypso nie będzie szumieć na UKF, może wszystko masz sprawne a tylko niewłaściwie przestroiłeś głowicę.
    Radzę wziąć dowolne sprawne radio tranzystorowe, najlepiej starszej produkcji z wydzieloną głowicą oczywiście na współczesne pasmo UKF, połączyć masę obydwu odbiorników i wyjście a głowicy połącz w obydwu odbiornikach przewodem, nawet nie ekranowanym. Dostroisz sprawny odbiornik do jakiejś mocnej stacji i ściszysz głos w tym radiu i Calypso powinno zagrać, oczywiście przełącznik zakresów przełączony na UKF. Jak będzie cisza lub słaby odbiór to zestrój wszystkie 4 rdzenie na max odbioru a ostatni poza tym, ten dyskryminatora na min. zniekształceń. Możesz sobie pomagać wychyleniem oka magicznego. Nie ma cudów jak nie zagra to musisz szukać przyczyny w torze p.cz, jak zadziała to musisz się zająć głowicą, opisy przestrajania znajdziesz na Elektrodzie.
    Pozdrawiam,
    Gienek.
  • Poziom 5  
    W końcu udało mi się naprawić Calypso. Radio nie odbierało na zakresie UKF za sprawą źle podłączonych przewodów do przełącznika zakresów oraz rozstrojenie obwodów p.cz. UKF.