Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wyjscie Av nie przełącza się automatycznie

cyryl70 20 Cze 2016 19:57 690 9
  • #1 20 Cze 2016 19:57
    cyryl70
    Poziom 11  

    witam mam telewizor kineskopowy Sony 28LS60K" i nie przełącza mi się na właściwe Av Posiadam tuner nc+ sagem dsi83 Próbowałem różnych kabli euro i nadal nie robi się to automatycznie Za każdym razem muszę jeszcze wciskać na pilocie przełączanie Av Jak to rozwiązać?

    0 9
  • #2 20 Cze 2016 21:59
    LeDy
    Poziom 43  

    cyryl70 napisał:
    witam mam telewizor kineskopowy i nie przełącza mi się na właściwe Av Posiadam tuner nc+ sagem dsi83 Próbowałem różnych kabli euro i nadal nie robi sie to automatycznie Za każdym razem musze jeszcze wciskać na pilocie przełączanie Av Jak to rozwiązać?

    To się musisz do tego przyzwyczaić.
    Nie wiem jaki TV ale w większości wina dekodera.

    0
  • #3 21 Cze 2016 16:15
    KOCUREK1970
    Poziom 43  

    cyryl70 napisał:
    Próbowałem różnych kabli euro

    Jakich różnych?
    cyryl70 napisał:
    nadal nie robi sie to automatycznie

    A kiedyś się "robiło"?

    0
  • #4 22 Cze 2016 01:32
    HD-VIDEO
    Poziom 35  

    Przewód musi być pełny, czyli 21pin

    SCART 1 jest automatyczny; SCART2/3 też ale nie wiadomo czy to jest aktywne w tym modelu TV


    W dekoderze przejrzeć czy nie ma jakiś opcji dla wyjścia RGB.
    Dekoder także może dawać za niskie napięcie przełączania; można to sobie zmierzyć miernikiem

    0
  • #5 22 Cze 2016 13:33
    cyryl70
    Poziom 11  

    Posiadam kilka kabli euro w domu i wszystkie podłączałem Posiadam nawet taki ze złotymi końcówkami ale też nie jest dobrze

    Dodano po 3 [minuty]:

    W moim tunerze jest taka opcja Sygnał wideo telewizora sd i do wyboru Rgb albo pal Próbowałem obu opcji i nic

    0
  • #6 22 Cze 2016 16:10
    KOCUREK1970
    Poziom 43  

    cyryl70 napisał:
    Posiadam kilka kabli euro w domu i wszystkie podłączałem Posiadam nawet taki ze złotymi końcówkami ale też nie jest dobrze

    HD-VIDEO napisał:
    Przewód musi być pełny, czyli 21pin

    Kolega wie co to znaczy? - a znaczy to tyle, że każdy pin w "kostce" euro MUSI mieć swój własny/oddzielny przewód i być tak samo połączonym z drugiej strony - 21 pinów ->21 "kabelków".

    No i pytanie zasadnicze - pod które euro podłączyłeś, próbowałeś pod każdym (ten tv chyba ma 3 porty euro - tak wynika z manuala którego znalazłem).

    0
  • #7 23 Cze 2016 23:37
    cyryl70
    Poziom 11  

    Do tej pory wszystko działało Problemy zaczęły się chyba w lutym Zacząłem kombinować i w telewizorze ustawiłem auto formatowanie na nie i poprawiło się Po dwóch miesiącach znowu tv przestał przełączać się automatycznie na odpowiednie av Pewien "fachowiec" powiedział mi że były podobno jakieś aktualizacje ze strony nadawcy a posiadam nc+ Sam już nie wiem co o tym myśleć. Wg mnie to musi się przełączać automatycznie Zdaję sobie sprawę, że piny w euro muszą być ze sobą połączone.

    0
  • #8 27 Cze 2016 14:29
    cyryl70
    Poziom 11  

    to znaczy, że jak kiedyś działało to teraz przepalił się kabel euro tak? bo tak to rozumiem

    0
  • #9 27 Cze 2016 14:46
    LeDy
    Poziom 43  

    cyryl70 napisał:
    Sam już nie wiem co o tym myśleć. Wg mnie to musi się przełączać automatycznie

    Podłącz inny dekoder i zobacz czy przełączy TV automatycznie na AV.

    0
  • #10 29 Cze 2016 08:55
    Olek II
    Moderator

    Gniazdo euro pin nr 8 w telewizorze ma dostać 9-12V z dekodera, wówczas przełączyć powinien się do AV. Można podać z innego źródła /zasilacza/ 12V i sprawdzić czy przełączy się do funkcji AV.

    0