Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE32A330J1N -poziome paski na matrycy, cykliczne burczenie, ciężki start

20 Cze 2016 21:57 2805 10
  • Poziom 9  
    Witam. Posiadam wyżej wymieniony telewizor. Kłopoty zaczęły się od tego, że w głośnikach występowało cykliczne "burczenie" co 1-2 sekundy które narastało wraz ze zwiększaniem głośności odbiornika. Wtedy to telewizora zacząłem używać jako monitora do komputera. Wszystko było ok do czasu jak pewnego dnia podczas pracy wyskoczyły dwa paski widoczne na zdjęciach. Wtedy wyłączyłem telewizor przyciskiem na przodzie, odczekałem chwile i przy probie uruchomienia dioda stand by migała dwukrotnie i na tym się kończyło, żadnej reakcji. Raz na 20 prób ekran się uruchamiał i działał ale oczywiście paski i burczenie nadal występowało. Udało mi się wejść w menu serwisowe i po wybraniu pozycji factory reset, telewizor jak narazie odpala za każdym razem z tym ze trwa to dłużej niż dotychczas (do 10 sekund). Paski niestety nie ustąpiły. Dodam że po wybraniu trybu telewizora w którym ukazuje się śnieżący obraz, pasków nie ma. Przeszukałem forum i jedyne co pasowało do moich objawów (tylko częściowo) to uszkodzona pamięć. Czy to może być przyczyną tych cyrków? Jeśli to istotne, komputer podłączony jest przez hdmi, sprawdzane ba obu wejściach (na 2 wejściu paski zamieniają się na jeden zielony, długi pasek widoczny na zdjęciu). Napięcia wyjściowe sprawdzane, są w porządku. Kondensatory (sprawdzane omomierzem) 100uF 450 V oraz 4 na wyjściu o wartości 2200 uf 25V tez wydają się ok. Proszę o pomoc.
    Samsung LE32A330J1N -poziome paski na matrycy, cykliczne burczenie, ciężki start1466452568...115647.jpg Download (6.1 MB) Samsung LE32A330J1N -poziome paski na matrycy, cykliczne burczenie, ciężki start20160620_2..238.jpg Download (2.68 MB) Samsung LE32A330J1N -poziome paski na matrycy, cykliczne burczenie, ciężki start20160620_2..210.jpg Download (5.27 MB) Samsung LE32A330J1N -poziome paski na matrycy, cykliczne burczenie, ciężki start20160620_2..159.jpg Download (1.42 MB) Samsung LE32A330J1N -poziome paski na matrycy, cykliczne burczenie, ciężki start20160620_2..119.jpg Download (7.45 MB) Samsung LE32A330J1N -poziome paski na matrycy, cykliczne burczenie, ciężki start20160620_2..112.jpg Download (2 MB) Samsung LE32A330J1N -poziome paski na matrycy, cykliczne burczenie, ciężki start20160620_2..105.jpg Download (5.88 MB)
  • Poziom 24  
    Maniek16mc napisał:
    Kondensatory (sprawdzane omomierzem)


    Czym? :D
  • Poziom 9  
    Napisane jest jasno : omomierzem. Co Cię w tym bawi ? Nic innego aktualnie nie posiadam. Za takie komentarze powinny być upomnienia. Nie masz nic sensownego do powiedzenia to idź gdzie indziej się dowartościować.

    Moderowany przez Mirek Z.:

    Zbędne zaniżanie poziomu i pisanie złośliwości, co grozi upomnieniem.

  • Spec od monitorów
    Zgodnie z Link posiadasz zasilacz BN44-00235A datowany na 2008
    czyli na 100% czas :
    - na wymianę napewno tych elektrolitycznych kondensatorów (pomiary zrobiłeś)
    - + poprawienie "zimnych lutów na elementach siłowych": diody i tranzystory mocy

    p.s
    O tym zasilaczu poczytaj tutaj na forum
  • Poziom 15  
    Pewnie bez wymiany pamięci GDDR SDRAM K4D261638K-LC40 też się nie obejdzie.
  • Poziom 9  
    Dziś w wolnej chwili podmienię kondensatory, choć podejrzewam ze nie to jest przyczyną. Na allegro te pamięci są po 25 zł wiec nie ma tragedii. Będę na bieżąco informował o postępach, dziękuję za wszelką pomoc :)
  • Poziom 9  
    Witam po dłuższej nieobecności z przyczyn nie zależnych ode mnie. Wczoraj wymieniłem kondensatory na nowe i niestety bez zmian, wiec prawdopodobnie to będzie wina tej pamięci (mam nadzieje...). Dam znać co i jak, pozdrawiam !
  • Spec od monitorów
    Skoro wymiana elementøw w zasilaczu nie pomogła , popatrz na
    - elektrolityczne kondensatory w przetwornicach DC-DC na Main (1.8 / 2.5 / 3.3V)
    CBPF82MBZ4 (nr laminatu BN41-01064B) w tym Samsung LE32A330J1N
    - moze w otoczeniu m.cz. wzm. na NTP3100


    Gdyby był problem z K4D261638K-LC40 ( DDR) / K4D261638F-TC50, to objaw opisano w Link

  • Poziom 13  
    Dla mnie , jak wynika z pierwszego zdjęcia masz problem z lampami lub z kontaktem lampa inwerter.
  • Poziom 9  
    Inwerter raczej nie odpowiada za pasek na matrycy a z podświetleniem wszystko ok. Co do pamięci to właśnie nie wiem czy to nie to bo objaw się zgadzał. 2 migniecia i nic tylko raz na naprawdę dużo prób udawało się go włączyć a facto reset pomógł tylko chwilowo i znów objaw taki ze nie odpala. Chwilowo z powodów finansowych jestem zmuszony wstrzymać akcje ale jak tylko wszystko ogarnę (kupie pamięć i wymienię lub kupie całą płytę główną bo mam okazję kupić za 100 zł) wtedy napisze co i jak. Pozdrawiam i dziękuję za zainteresowanie tematem.