Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Panasonic SA-CH32 - Błąd F61

01 Jul 2005 17:49 5163 11
  • Level 11  
    Mam wieżę SA-CH32, rozbierana była w celu wyczyszczenia pasków napędowych magnetofonu. Po wszystkim połączenia podłączone tak jak były, a wieża nie wstaje... Nie da się włączyć (od razu się wyłącza). Po chwili na wyświetlaczu pojawia się F61 i wieża całkiem zamiera. Wciskając klawisze REC lub PLAY (od timera) pokazuje się error. Ma ktoś jakieś pomysły ?
  • Level 32  
    Jeszcze raz rozłozyc i złozyc, moze coś przeoczyłeś. czasami pomaga.
  • Level 11  
    Na początku stawiałem na to, że coś nie łączy na taśmach... Ale to już kolejna próba i nic :) Ehh zachciało mi się "naprawiać".
  • Service technician RTV
    Po pierwsze to pasków napędowych się nie czyści tylko wymienia a po drugie to sprawdz czy nie masz zimnych lutów dobre światło lupka i do dzieła na koncówce mocy i na tranzystorach które mają radiatory i sprawdz czy wszystko masz dobrze i dokładnie powpinane.
  • Level 11  
    Dzięki.... Posprawdzam wszystko tak jak mowisz... Do to taśm to sprawdzałem wiele razy.. wszystko wpięte dobrze... Posprawdzam lutowania a jak nie to czeka mnie serwis chyba :(
  • Level 11  
    Niestety pod lupą nic nie wypatrzyłem, an wszelki wypadek przelutowałem na nowo końcówkę i te tranzystory, ale nic. W poniedziałek wieżyczka płynie do serwisu. Temat uważam za zamknięy.
  • Service technician RTV
    Jeżeli są wszystkie napięcia i wszystkie zabezpieczenia ok. to koszt naprawy może byc wysoki,koncówka mocy lub w najgorszym przypadku procesor sterujacy,lub to i to.
  • Level 16  
    wylutuj koncowke jak nie ruszy no to niemasz poco niesc do serwisu ;/ (proc)

    BarT
  • Level 11  
    Jak się okazało to ani proc, ani końcówka, a popalone od zwarcia elementy obwodu zabezpieczeń :) I gra muzyka......
  • Level 11  
    Ja miałem f61 i okazało się, ze miałem zimne luty na zasilaczu, na 2 tranzystorach.
  • Level 11  
    Widocznie miałeś szczęście :) Ja wszystkie luty posprawdzałem na początku, wyjmowałem końcówki w celu sprawdzenia czy to nie one... ;) ale jednak pare drobnych elementow bylo <burned> ;)
  • Level 11  
    Wiec moze bład F61 oznacza poprostu kłopoty z zasilaniem w obszarze transformatora i wzmacniacza ?Bo ja mialem własnie w tych obszarach defekty i z tego co widze wiekszosc ,ktorzy poradzili sobie z usterka,wlansie w tych ukladach musiala cos naprawiac.:)Chyba ze Ty wymieniales jakies oporniki na innej płycie to okresl to konkretniej a napewno ktoś na tym skorzysta> :) Dziekuje za szybką odp. i pozdrwaiam miło! Pozdro tez dla kolejnych F61-owiczów:)