Elektroda.pl
Elektroda.pl
X
MetalworkMetalwork
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bosch SMV59T10EU/43 - nie pobiera wody, symbol kranika

22 Cze 2016 00:55 3651 10
  • Poziom 9  
    Witam,

    Mam problem jak w temacie.
    Trochę historii:
    Dawno temu zmywarka zaczęła zgłaszać błąd związany z wodą w dolnej tacy... po identyfikacji usterki na forum zaaplikowałem obejście - przestaliśmy używać programu do garnków (tego z najwyższą temperaturą). Po prostu nie chciało mi się rozgrzebywać całej zmywarki... Tak działaliśmy ponad rok bez najmniejszych problemów...
    Niedawno zmywarka przestała grzać...
    znów po lekturze forum - zidentyfikowałem, że to pompa grzejąco myjąca. Zamówiłem, wymieniłem...
    Podczas testów postanowiłem sprawdzić czy nadal cieknie na wysokiej temperaturze - oczywiście ciekła ale teraz się upewniłem, że wyciek jest ze styku tej dolnej misy i blaszanej obudowy. Zamówiłem cały element i wymieniłem...

    i tu dochodzimy do problemu:
    Dumny z siebie testowo zapuściłem program intensywny (z dużą temperaturą).
    Przeszedł do końca, zero wycieków ale pod koniec coś w kuchni "strzeliło"... pomyślałem, że to może plastikowa butelka ale też był swąd jak z łuku elektrycznego...
    obejrzałem zmywarkę - nic nie widać... 'korków' nie wywaliło... na podstawie sucho...
    Puściłem kolejny program i tu 'zonk'
    Świeci symbol kranika, nie pobiera wody, zmywarka piszczy...
    Na pewno nie jest to problem czujnika zalania - w desperacji go zdemontowałem...
    pompa obiegowa jest nowa...
    Wodę jak naleję ręcznie do środka - wypompowuje...
    W płaszczu jest tylko połowa wody...

    sprawdziłem opór uzwojenia pompy - wydaje się być ok - jest taki sam jak starej pompy w której mam uszkodzoną grzałkę...

    Gdzie szukać przyczyny? Co kolejne do wymiany?
    Jeszcze nie poskręcałem całości i mam chwilę cierpliwości do tej maszyny..

    Paweł.
  • MetalworkMetalwork
  • Specjalista AGD
    Pewnie coś się stało z modułem, zwłaszcza że znajduje się bodajże na dole zmywarki Obejrzyj go.
  • MetalworkMetalwork
  • Poziom 9  
    Też tak pomyślałem, ale dopiero dziś miałem czas do niego się dobrać. Wymontowałem moduł, po oględzinach jest uszkodzony element triak Z9M:
    Bosch SMV59T10EU/43 - nie pobiera wody, symbol kranika
    Jednak nie wiem czy coś jeszcze z automatu nie ulega zniszczeniu w takiej sytuacji - tu prosiłbym o radę jak sprawdzić/czego szukać? Analizując czym steruje ten triak, po kabelkach doszedłem do winowajcy - złącza zaworu wody (co tłumaczy dlaczego nie pobierała wody)...
    Bosch SMV59T10EU/43 - nie pobiera wody, symbol kranika
    Zastanawiam się co mogło być przyczyną...
    - albo do tego złącza dostała się woda i nastąpiło zwarcie (i poszedł triak)
    - albo problemem jest elektrozawór aquastopu - i tu pytanie jak go sprawdzić? Jakim napięciem go zasilić? Wykazuje ok 5KΩ, (ale to nie jest wiarygodny pomiar bo mam słabą baterię w mierniku (na pewno nie ma przerwy i nie ma zwarcia).

    Byłbym wdzięczny za podpowiedzi odnośnie wymiany tego triaka oraz napięcia elektrozaworu aquastopu...


    Pozdr. Paweł.
  • Poziom 39  
    Miernikiem nie sprawdzisz zwarcia między zwojami cewki elektrozaworu efekt widać czasami po podaniu pełnego napięcia z sieci, jeżeli zawór jest sterowany triakiem to wskazuje na zasilanie 230V, sprawdź dokładnie czy na elektrozaworze nie znajduje się jakaś tabliczka lub naklejka z informacją o parametrach.
  • Poziom 9  
    Odszukałem lupkę x10 i na płytce mam więcej 'upaleń'...

    Elektroniką zajmowałem się jakieś 20lat temu :-( jak nie było powszechnie powierzchniowego montażu... Jednak w okolicy chyba tranzystora upalone są dwa elementy wyglądające na rezystory, a patrząc po sterowaniach pozostałych triaków powinny mieć one takie same parametry SMD 221 i 472 - czym to zastąpić? Czy może lepiej od razu cały moduł sterowania wymieniać? Albo do jakiegoś punktu to zanieść?
    Bosch SMV59T10EU/43 - nie pobiera wody, symbol kranika
    Co do zaworu to jest na 220V - wstawiam fotkę dla potomnych i szukam okablowania aby go sprawdzić.
    Bosch SMV59T10EU/43 - nie pobiera wody, symbol kranika
  • Specjalista AGD
    pwala napisał:
    - albo do tego złącza dostała się woda i nastąpiło zwarcie

    Nie albo, lecz na pewno.
    1. Wymienić złącze.
    2. Naprawić elektronikę.
    3. Zlokalizować wyciek.
  • Poziom 9  
    Woda mogła się dostać po wymianie dolnej misy... Choć jeden program (intensywny) cały zmywarka przeszła i na podłodze woda już się nie pojawiła.
    Jednak mogłem nie zwrócić uwagi na zachlapanie przy wymianie. Gdzie się takie złącza kupuje?

    Czym się różni moduł skonfigurowany (w North: 282,- ) od nieskonfigurowanego (w North: 578,- ). Zawór jest ok. - po przyłożeniu napięcie słychać, że się załącza.
  • Specjalista AGD
    pwala napisał:
    Gdzie się takie złącza kupuje?

    Nie kupuje, ale przerabia na tzw. złącza konektorowe. Można przerobić w dowolny sposób, oczywiście z zachowaniem odpowiedniej izolacji.
  • Poziom 9  
    nares napisał:
    Nie kupuje, ale przerabia na tzw. złącza konektorowe. Można przerobić w dowolny sposób, oczywiście z zachowaniem odpowiedniej izolacji.

    OK... taki miałem plan. Modułu jednak sam naprawiać nie będę... Skończyłem wprawdzie elektronikę, ale nie dotykałem się tego od wielu lat. Nie mam nawet lutownicy odpowiedniej do SMD (mam taka pistoletową, która prędzej popali obwody). Poszukam punktu napraw we Wrocławiu lub coś wysyłkowo załatwię.
  • Specjalista AGD
    pwala napisał:
    Poszukam punktu napraw we Wrocławiu lub coś wysyłkowo załatwię.

    Jak nie znajdziesz na miejscu, to pisz na pw.