Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz z zestawu Logitech Z313 - przypadkowo zmieniona polaryzacja zasilania

Bednar121 22 Cze 2016 09:11 696 0
  • #1
    Bednar121
    Uczeń
    Witam. Ostatnio dostałem od kumpla rozbebeszony zestaw 2.1 Logitech Z313, i z racji tego, iż obudowa suba była w strzępach, postanowiłem zrobić nową obudowę. Produkcja się udała, satelitki grały czysto, sub też dawał radę. Ale upalił mi się niestety zasilacz, nie wiem dokładnie co poszło, ale postanowiłem w takim razie głośniki przerobić na akumulatorowe. I cóż, znów wszystko poszło gładko, wrąbałem do obudowy akusa motocyklowego 12V 7Ah, działały jak marzenie. Ale pewnego razu na zakrapianym wieczorze, kiedy ja byłem zajęty smażeniem kiełbasek na grillu, akumulatorowi kończyła się para. Byłem przygotowany, drugi naładowany w pełni siedział w plecaku. Krzyknąłem kumplowi, żeby wymienił, i że czerwony przewód do czerwonego terminalu, czarny do czarnego. I tu nie wiem, czy to wina alkoholu, czy głupoty znajomego, ale podpiął zasilanie z odwróconą polaryzacją. Stało się dla mnie jasne że coś jest nie tak, kiedy usłyszałem głośny huk, i poleciały bluzgi. Z bliska zobaczyłem że obudowa suba się cała kopci, i spojrzałem na aku. Odłączyłem je jak najszybciej, i oceniałem zniszczenia.
    Poszedł kondensator na zasilaniu (3900µF 40V), co jest oczywiście normalne przy odwróconej polaryzacji. Ale to nie jedyne uszkodzenie, jak się okazało. Po wymianie kondensatora podpinam całość pod aku, i się zdziwiłem, bo dioda sygnalizująca włączenie zestawu świeci, ale sam zestaw nie reaguje wcale. Nie ma tego charakterystycznego "pop" przy włączaniu, z głośników nie dobywa się dźwięk, w ogóle nic nie reaguje na załączenie zasilania (poza wyżej wspomnianą diodą). Moja diagnoza - oczywiście kostka poszła. Ale jednak chciałbym się upewnić, i pytanie... Jak sprawdzić czy to kostka nie działa? Jakoś się mierzyło napięcia na wyprowadzeniach (pin-masa po kolei wszystkie), ale nie wiem jakie mają być te napięcia.
    Kostka to STA540, i z tego co czytałem w nocie katalogowej, to nie ma żadnej ochrony przed przypadkową zamianą polaryzacji. Kurde, mogłem przewidzieć że jakiś leming się do głośników dorwie, i zrobić zabezpieczenie na dwóch diodach... Cóż, mądry Polak po szkodzie ;)