Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

cerapurt smart ZSB22-3 - za wysoka temperatura cwu

robi2 22 Cze 2016 21:09 1518 13
  • #1 22 Cze 2016 21:09
    robi2
    Poziom 9  

    Temperatura wskazywana na piecu 35 stopni różni się znacznie od rzeczywistej - na czuja wygląda na znacznie powyżej 60. Dodatkowo podczas uruchomienia grzania cwu temperatura na piecu dochodziła do 99 stopni a następnie wyświetlacz wskazywał U1 ; U2 ; U3 po czym temperatura spadała do 70, włączał się palnik i tak w kółko do czasu podgrzania wody w zasobniku do temperatury zadanej - na piecu ustawione było 40 ale rzeczywista temperatura w zasobniku była dużo większa. Póki co wyłączyłem grzanie cwu do czasu rozpoznania błędu. Czy ktoś może wie co oznaczają kody U1; U2; U3?. Co może być przyczyną wadliwego działania - sonda na zasobniku czy może coś z piecem?

    0 13
  • #2 23 Cze 2016 14:10
    grzesiek234
    Specjalista - systemy grzewcze

    Kodu U jako tako nie ma chyba w Junkersie. Uszkodzony czujnik temp zasobnika lub któreś ntc w kotle moim zdaniem.

    0
  • #3 23 Cze 2016 21:28
    12B
    Specjalista - systemy grzewcze

    Litera U to nic innego jak cyfra 10.
    U3 to 103 st. C !!!
    Sprawdzić ciśnienie wody na manometrze," czystość" filtrów, pracę pompy, zawory ( otwarte- zamknięte ?).
    A może kamień w bloku kotła ?
    Proponuję serwis.

    0
  • #4 29 Cze 2016 23:27
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    Zgłoś do najbliższego serwisu z wyszukiwarki na www.junkers.pl.. Szkoda kotła bo odkłada się kamień w wymienniki...Przyczyn wiele, oprócz wymienionych: zapowietrzona wężownica zasobnika, nie dostosowana moc kotła do mocy zasobnika, źle dobrane obroty pompy itd.

    0
  • #5 30 Cze 2016 10:03
    robi2
    Poziom 9  

    Do zimy jeszcze daleko więc na serwis jeszcze czas. póki co piec jest wyłączony węc nic mu się złego nie dzieje :) chciałbym się po prostu zorientoać z czym jest problem. kłopoty pojawiły się po instalacji zasobnika cwu. od początku grzał wysoko do 90 stopni na wyświetlaczu. instalator stwierdził źe zawór trójdroźny musi się rozruszać. na razie ograniczyłem moc cwu - ustawiłem na 45 - praca palnika wyraźnie się sciszyła. przyrost temperatury też wyraźnie zwolnił tym nimniej dalej szedł w górę-wyłączyłem grzanie przy 80. zastanawia mnie czy gdzieś nie m9źna ustawić maksymalnej temperatury do jakiej piec moźe rozgrzac wodę w węźownicy - nie ma wbudowanego ograniczenia? a jeśli jest to czemu nie działa? co ciekawe włączyłem grzanie c.o. i tu niespodzianka -palnik pracował na full (ustawienie mocy UO) i wyglądało źe wszystko jest ok - co prawda zaraz ze strachu wyłączyłem :). po tych probach zastanawiam się kogo ściągaç : serwis junkersa czy instalatora zasobnika.

    0
  • #6 30 Cze 2016 20:02
    piotr_boncza
    Poziom 29  

    Serwisanta, bo coś mi tu mocno śmierdzi. Czy zasobnok jest oryginalny Junkersa?
    Jeśli nie, to do obcego potrzebny jest SF 4 czujnik temperatury z wtyczką. Trzeba go podłączyć do płyty głownej.
    Po podłączeniu zasobnika należy koniecznie uruchomić cykl odpowietrzania w automatyce kotła. Domyślnie aktywuje się on jednorazowo, przy pierwszym włączeniu.
    Innym powodem takich problemów może też być odwrotne podłączenie, zamiana zasilania i powrotu.
    Zasilanie masz po lewej, powrót po prawej a w zasobniku musisz sprawdzić instrukcję montażu.

    0
  • #7 05 Lip 2016 10:33
    robi2
    Poziom 9  

    sprawdziłem podłączenie zasobnika (model SKI 100DP), wygląda wszystko ok, sprawdziłem też podpięcie czujnika temperatury - też wszystko wygląda dobrze. dodatkowo sprawdziłem działanie czujnika temperatury w funkcji serwisowej A.C (temperatura na czujniku temp. pogrzewacza) - wskazywał 22 stopnie więc wszystko ok. przeprowadziłem jeszcze jedna próbę grzania c.w.u., włączałem na chwilkę piec - przy 65 stopniach wyłączałem grzanie i tak kilka razy. sprawdziłem rurkę w piecu na zasilaniu zasobnika - rurka była gorąca, natomiast odpływ z zasobnika był nadal zimny - tak jakby coś przytkało obieg w zasobniku. mam zamiar dzwonić do instalatora zasobnika - poinformuję o wynikach

    0
  • #8 05 Lip 2016 12:42
    grzesiek234
    Specjalista - systemy grzewcze

    Wygląda mi na zablokowany zawór zwrotny na połączeniu kocioł -zasobnik.

    0
  • #9 05 Lip 2016 13:59
    piotr_boncza
    Poziom 29  

    Ciekawe, czy powyjmował wszystkie korki zabezpieczające :-)

    0
  • #10 11 Lip 2016 23:59
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    Może być również zasyfonowanie i zapowietrzenie wężownicy. Czasami też instalator da filtr na ładowaniu który się zapycha. Może być również błąd w połączeniach albo coś tam wpadło lub nie zostało wyjęte. Sprawdź również moc wężownicy, powinna być równą a najlepiej większa niż moc kotła.

    0
  • #11 15 Lip 2016 09:04
    robi2
    Poziom 9  

    póki co sprawdziłem i odpowietrzyłem zasobnik - po odkręceniu kluczykiodpowietrznika, powietrze zaczęło uchodzić, już się ucieszyłem że problem rozwiązany ale kolejnych próbach grzania okazało się, że wiele to nie pomogło 😞. Kolega natomiast podpowiedział, że na górze pieca jest zawór do ciśnienia powietrza (chyba do naczynia w zbiorczego) i powinno tam być ciśnienie około 2barów i gdy takiego nie ma to mogą być problemy z obiegiem. Mam to sprawdzić manometrem i co najwyżej dobić, tylko czy może ktoś to potwierdzić że tak ma być? W instrukcji nic nie znalazłem😞

    0
  • #12 15 Lip 2016 10:32
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    Nic tam nie kombinuj.Twój problem dotyczy: zbyt gwałtowny przyrost temperatury a w konsekwencji przegrzew z błędem E9, zadziałanie ograniczniki temp. 120*C. Zbiornik się sprawdza przy nadciśnieniu kiedy następuje wyrzut z zaworu bezpieczeństwa najczęściej ponad 8 bar.

    0
  • #13 15 Lip 2016 20:10
    12B
    Specjalista - systemy grzewcze

    Wracając do tematu to może kolega nie ma świadomości że jak kocioł grzeje wodę w zasobniku to przy tej czynności osiąga max temperaturę. Jest to zazwyczaj ok 88-92 st. C. Proponuję dla próby uruchomić grzanie wody i spokojnie czekać. Jeśli będzie temperatura z zakresu który podałem to wydaje się wszystko ok. Natomiast jak będzie wyższa i sięgająca 100 st. C to jednak bez kontroli serwisanta się nie obejdzie.

    0
  • #14 17 Lip 2016 15:14
    robi2
    Poziom 9  

    Dzięki za wyjaśnienie odnośnie temperatury pieca przy trybie grzania c.w.u !. Poszedłem za Twoją radą włączyłem piec i doczekałem co się będzie działo - no i faktycznie temperatura zasilania przy grzaniu c.w.u rosła do 85 , wyłączał się palnik, lekko rosło do 91, później zaczęło spadać i tak w kółko, aż zasobnik osiągnął temperaturę. Co prawda bezpośrednio po nagrzaniu wody w zasobniku temp. c.w.u była dużo wyższa niż żądana (40), no ale biorę to na karb czasu potrzebnego do wyrównania temp. w zasobniku. Wydaje się, że sytuacja jest opanowana- problemem było zapowietrzanie się zasobnika (?) - tylko jak to się stało? Dzięki za wszystkie podpowiedzi!

    0